Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2011 Standart, nach Ubdates keine Passwort Eingabe mehr möglich.

Frage Microsoft Windows Server

Mitglied: nlemble

nlemble (Level 1) - Jetzt verbinden

29.06.2012 um 10:06 Uhr, 3524 Aufrufe, 4 Kommentare

Hallo Zusammen

Seit Februar haben wir ein Fujitsu Primergy TX100S3 mit SBS 2011 Standard im Einsatz.
Am 22. Juni habe ich alle Updates die im WSUS wahren installiert und danach noch die paar Updates die von Microsoft Online Updates angeboten wurden.

Am 26.6 morgen ruft mich der Kunde an das der Server beim verbinden mit Outlook und Netzlaufwerken sein Passwort nicht akzeptiert. Ich habe Ihm einen Neustart des PC’s machen lassen. Danach kam bei der Anmeldung Passwort falsch.
Danach versuchten wir uns am Server anzumelden, gleiches Problem. Also Server auf die harte Tour neu gestartet und alles ging wieder. Im Ereignisprotokoll fand ich um 00.15 DCOM Fehler und die restlichen einträge waren nur noch rot und gelb.
Wie es so ist, kennen wir das ja. Nun aber am 28.6 morgens dasselbe Problem.
Nun habe ich über eventid um den DCOM gekümmert und die Store.exe auf 4GB limitiert.
Nun musste ich aber feststellen dass der Server schon gestern Abend weder auf Login remote Arbeitsplatz noch owa reagiert (Login kommt PW Eingabe geht, danach passiert nichts mehr).
Heute wollte ich mich am Server anmelden, nach ctrl alt del kommt die Sanduhr und nach ca 2 Minuten wieder ctrl alt del. Danach über RTP nur Schwarzer Bildschirm.

Nun vermute ich, dass MS ein defektes KB installiert hat.

Nun hoffe ich, das Ihr dieses schon kennt, oder eine Lösung habt.

LG Nik
Mitglied: nikoatit
29.06.2012 um 10:32 Uhr
Moin,

wie schauts mit "Abgesicherter Modus" aus und dann fehlerhaftes Update deinstallieren?
Klappt das?

Gruß
Bitte warten ..
Mitglied: nlemble
29.06.2012 um 10:37 Uhr
Hallo Nikoatit

Nach einem Neustart kann ich mich anmelden (geht nach ca. 24Std. nicht mehr.), aber welches KB von ca. 30Stk muss ich deinstallieren?

Gruss Nik
Bitte warten ..
Mitglied: nikoatit
29.06.2012 um 10:43 Uhr
Kannst du nicht gucken, ab wann der Fehler auftrat und nach welchen Update?
Ich meine es macht ja keinen Sinn ein Update zu deinstallieren, welches vor 10 Monaten installiert wurde...
Wenn es natürlich gleich eine ganze Latte von Updates war, dann könntest du so vorgehen:
  • Einzelnt die Upadtes googlen und nach deinem Fehler schauen
  • Oder komplett alle Updates, welche mit dem letzten Schub vor dem Fehler mitgekommen sind, per Hand deinstallieren, anschließend per Hand neu installieren und bei jedem schauen ob die Anmeldung noch funktioniert.
Bitte warten ..
Mitglied: nlemble
29.06.2012 um 10:58 Uhr
Ja ich denke dass ich Heute Nachmittag in den sauren Apfel beisse und die KB's deinstalliere.
Da dieses der Kunde sicher nicht freut, hoffe ich doch noch auf eine bessere beziehungsweise schnellere Lösung zu finden.

Gruss Nik
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Windows Server
gelöst Einrichten SBS 2011 mit Hybrid Router (12)

Frage von stolli zum Thema Windows Server ...

Windows Server
SBS 2011 - Fehler bei Server-Sicherung (20)

Frage von Irolan zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...