Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 und Trend Micro

Frage Microsoft Windows Server

Mitglied: MarkoK

MarkoK (Level 1) - Jetzt verbinden

13.11.2012 um 20:50 Uhr, 4133 Aufrufe, 10 Kommentare

Hi Admin-Gemeinde

kurz vor der entgültigen Verzweiflung wende ich mich an euren Erfahrungsschatz:

ich habe einen neuen SBS 2011 Server aufgesetzt mit Exchange, WSUS usw.
Das hat wunderbar geklappt, lief auch problemlos.
Bevor ich einen Sicherungslauf gemacht habe (der auf den Feierabend geplant war), habe ich einem Moment der geistigen Umnachtung "noch eben schnell" die NEAT Suit von Trend Micro ("Worry Free" lol) aufgespielt.

DAS hätte ich nicht tun sollen !!

Die Installation ist hängen geblieben, der Server hat irgendwann auf nichts mehr reagiert und mußte herunter gefahren werden. Nach dem booten war das Chaos perfekt.

Der IIS und der WSUS laufen nicht mehr, Sharepoint macht Zicken, per Remote ist kein Zugriff mehr möglich (auch nicht intern aus dem Netz). Der Exchange Manager findet keine Verbindung zur Datenbank (E-mail-Verkehr der Clients läuft aber problemlos)usw.
Beim Checken mit mit den bordeigenen Tools kommen eine Menge Fehlermeldungen, teils auch echt seltsame (Dienste, die nicht laufen sollen, es aber tun, nicht installierte Rollen, die aber doch installiert sind usw)

Hat jemand schon einmal so ein Szenario erlebt?
Wie ist eure Erfahrung mit einem dermassen zerkloppten System, ist das noch zu retten?
Oder soll ich in den sauren Apfel beißen und das Ding nochmals neu aufsetzen?

Marko (mit den Zähnen in der Tischkante !!!)
Mitglied: Hitman4021
13.11.2012 um 21:28 Uhr
Hallo,

grundsätzlich: Wenn ein System schon Zicken macht immer neu Installieren. Oder willst du ein System das schon vor dem Betrieb Fehler hat

Gruß
Bitte warten ..
Mitglied: keine-ahnung
13.11.2012 um 23:40 Uhr
Moin,

prinzipiell stimme ich Hitman4021 zu - runterkratzen, neu aufsetzen.

Interessehalber: ich setze Worryfree 7 auf einem SBS2K8 ein - macht den Server nicht wirklich flotter, die SQL-Abfragen scheinen echt zäh ... aber ist das Ding überhaupt für den SBS 2011 supportiert?

LG, Thomas
Bitte warten ..
Mitglied: eumel1979
14.11.2012 um 08:13 Uhr
Hallo und GuMo,

hast du die Verzeichnisse für Exchange,DC usw. von der Echtzeitsuche ausgeschlossen? gibt es unter Voreinstellungen--> Allgemeine einstellungen.
Location Awareness aktiviert?


Lg eumel
Bitte warten ..
Mitglied: Taramur
14.11.2012 um 08:29 Uhr
Hey,

solche Probleme treten beim SBS meist auf wenn der IIS zerschossen ist.
Sollte es ähnlich unserem letzten Fall sein, dann schau dir mal die Application-Pools im IIS an. In den Eigenschaften steht irgendwas mit 32bit Applications. Wenn der Wert auf True steht setz ihn mal auf false und probier es.

Grüße

Taramur
Bitte warten ..
Mitglied: redocomp
14.11.2012 um 23:28 Uhr
hi @all,

also ich fange mal an.

du hast sicher nicht die Neat Suite vom Trend Micro install., das ist ein sehr hochpreisiges Enterprise Produkt aus den Hause TM.
Also nehmen wir mal ein WFBS 7 (Advanced oder Standard) wird uns ja nicht verraten.

Und ja WFBS7 ist für SBS2011 supportet, weil nur ab V.7 der Mailscan von Ex2010 in der Advanced unterstützt wird.

Ich persönlich habe schon um die 30 Installation und auch Updates auf TM Worry Free Business Security 7 gemacht, fast immer im SBS Umfeld, immer ohne Probleme.
Ich persönlich vermute das während der Install. falsche Entscheidungen betreffend der TM Managementwebsite (IIS Port usw.) getroffen worden sind.

Und ja, TM WFBS bringt bereits vordefinierte, aktivierte Ausschlüsse für SYSVOL, das Exchange DB Verzeichnis mit.

Für TM Frage immer gern an mich wenden, auch gern per PM.

mfg redocomp
Bitte warten ..
Mitglied: redocomp
14.11.2012 um 23:32 Uhr
hi MarkoK,

ich nochmal...
Deinstallier erstmal das TM, dann checke mal im IIS ob es noch TM Websites gibt.
Evtl. hat sich dann schon einiges bereinigt.
Ansonsten wäre viel Handarbeit angesagt.
Aber wenn es eh ein frisch installierter Server ist, mache platt und sauber neu.

Wenn Produktivsystem, dann mache hier nochmal PIEP...

Gute Nacht
redocomp
Bitte warten ..
Mitglied: MarkoK
15.11.2012 um 20:07 Uhr
Hi redocomp

Produktivsystem: ja !!
Sonst wäre es kein Problem! Wenn das alles nur Hobby wäre ...
Es hängen 10 User dran die arbeiten wollen / müssen!
Noch ein paar Details:
- TM ist deinstalliert
- Exchange Management Konsole läuft, baut aber keine Verbindung zur Datenbank auf (Exchange läuft aber sonst tadelos)
- Remote Arbeitsplatz vom Client auf den Server geht nicht (administrieren im Serverraum ist besonders spaßig)
- Intranetseite geht nicht
- WSUS geht nicht, baut keine Verbindung zum Server auf.
Ich hab bestimmt noch ein paar Sachen vergessen, wahrscheinlich ist's kürzer, wenn ich das aufzähle was funktioniert!
Im Moment ist eben arbeiten angesagt, vielleicht wird's am Wochenende mit rumprobieren - bin im Moment froh, dass die wirklich wichtigen Dinge laufen.

Vielleicht kannst mir per PM oder e-Mail helfen, wäre nett!

MarkoK
Bitte warten ..
Mitglied: MarkoK
15.11.2012 um 20:10 Uhr
Hi Taramur,

das war eines der ersten Dinge, die ich wieder zurecht gebogen habe! Hat aber (fast) nichts genutzt, ein paar Dienste , die vorher ihren Dienst versagt hatten, gehen nun wieder.
In den Fehlerprotokollen wird viel über Zugriffsrechte auf bestimmte Dateien gemeckert, schau ich aber die Zugriffsrechet der Datei an, so paßt es.
Vielleicht hast ja noch 'ne Idee !?!?!

Gruß Marko
Bitte warten ..
Mitglied: Taramur
28.11.2012 um 13:00 Uhr
Hi,

hast du das Problem gelöst? Was steht den in den Fehlerprotokollen?

Gruß

Taramur
Bitte warten ..
Mitglied: MarkoK
28.11.2012 um 13:40 Uhr
Hi Taramur,

teilweise, WSUS läuft wieder. (Wenigstens etwas)
Exchange Konsole, Intranet, und Remote Arbeitsplatz (vom Netzwerk und vom Internet aus) geht nicht.
Der Rest läuft aber Gott sei Dank ziemlich stabil.
Ich bin grad wieder am probieren von ein paar Sachen, vielleicht komme ich ja weiter.
Die Fehlerprotokolle sprengen den Thread hier.
Wenn ich es bis Weihnachten nicht hin bekomme, dann wird das Ding neu aufgesetzt !

Gruß, Marko
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Sicherheit
Kleine Umfrage zu Trend Micro WFBS (6)

Frage von Floh21 zum Thema Sicherheit ...

Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...