Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 verliert Einstellungen?!

Frage Microsoft Windows Server

Mitglied: TitusFlavius

TitusFlavius (Level 1) - Jetzt verbinden

05.06.2012 um 16:48 Uhr, 5139 Aufrufe, 6 Kommentare


Moin Admins,

ich habe unter SBS 2011 verschiedene Einstellungen als Admin vorgenommen:

- Bildschirmschoner ausgewählt und "Anmeldeseite bei Reaktivierung" deaktiviert.
- Ordneroptionen Ansichten (z.B. Erweiterungen bei bekannten Dateitypen ausblenden deaktiviert,
Ausgeblendete Dateien... anzeigen etc.)
- Sprachenleiste abgeschaltet
- TeamviewerHost installiert und das Fenster mit der ID bestätigt, dass es nicht wieder angezeigt werden soll.

Wenn ich mich abmelde und anschließend wieder anmelde sind die Einstellungen wieder zurückgesetzt
und die Teamviewermeldung muss ich auch wieder bestätigen?!

Keine Ahnung woran das liegt.

Kann mir jemand weiterhelfen?
Mitglied: Pjordorf
06.06.2012 um 00:08 Uhr
Hallo,

Zitat von TitusFlavius:
Wenn ich mich abmelde und anschließend wieder anmelde sind die Einstellungen wieder zurückgesetzt
und die Teamviewermeldung muss ich auch wieder bestätigen?!
Ich habe irgendwie den Eindruck das du uns das Wichtige verschweigst. Wo machst du das ? Client / Server? Mit welchem Benutzer? Wir das Profil nicht korrekt gespeichert oder geladen (Temporäres Profil)? Das wird aber auch Protokolliert (Ereignissanzeige) und unter anderem auch direkt am Bildschirm angezeigt. Keine Schreibrechte wo immer du diese Einstellungen Schreiben willst. Werden die geänderten Einstellungen denn korrekt geschrieben? Servergespeichertes Profil ohne Schreibrechte?

Keine Ahnung woran das liegt.
Und wir haben keine Ahnung was bei dir abläuft. Wir wissen nur das was du hier geschrieben hast. Alles andere wissen wir nicht. Und ich denke da ist noch mehr aber das verschweigst du uns aus Datenschutzrechtlichen Gründen wohl, oder?

Kann mir jemand weiterhelfen?
Womit / wobei?

Gruß,
Peter
Bitte warten ..
Mitglied: TitusFlavius
06.06.2012 um 10:02 Uhr
Moin,

also ich verschweige wirklich nichts bewußt, eher aus Unwissendheit.
Also der SBS2011 wurde neu installiert und für den ersten Administrator der eingerichtet wird bei der Installation wurde der Anmeldename "Admin" vergeben.

Die Einstellungen wurden im Windows-Explorer unter "Organisieren -> Ordner- und Suchfunktionen" am Server vorgenommen.
Was mir aufgefallen ist, wenn ich mir das gespeicherte Benutzerprofil von "Admin" auf dem Server unter

Systemsteuerung -> Alle Systemsteuerungselemente -> Benutzkonten -> Erweiterte Benutzerprofileigenschaften
konfigurieren ansehe steht da:

Name: PEP\Admin
Größe: 845KB
Typ: Lokal
Status: Temporär
Geändert: 06.06.2012

Bei einem später mittels SBS-Konsole angelegten Benutzer als Mitglied der Administratorengruppe steht das gleiche,
ausser bei Status: Lokal und nicht Temporär!

Name: PEP\xxxxx
Größe: 2,01MB
Typ: Lokal
Status: Lokal
Geändert: 06.06.2012

Die Änderungen dieses Benutzers bleiben erhalten.
Hängt wohl mit dem temporären Status zusammen. Kann mir jedoch nicht erklären wieso der erste eingerichtete Administrator den temporären Status bekommen hat. Hat das was mit der SBS-Konsole zu tun? Aber die steht erst nach Abschluß der Installation zum Einrichten weiterer Benutzer zur Verfügung für den ersten nicht!?


Kann man das einstellen/ändern und wenn ja wie und wo? Oder muss man den Admin löschen und wieder neu anlegen
mittels SBS-Konsole?

Danke im Voraus.
Bitte warten ..
Mitglied: iDiddi
06.06.2012 um 10:21 Uhr
Moin,

hast Du mal eine Suchmaschine gefragt?

Hier ist einer der ersten Suchergebnisse zu dem Thema:

http://meinews.niuz.biz/sbs-t332080.html

Also: Neues Admin-Konto erstellen

Gruß

-iDiddi-
Bitte warten ..
Mitglied: Pjordorf
06.06.2012 um 12:31 Uhr
Hallo,

Zitat von TitusFlavius:
also ich verschweige wirklich nichts bewußt, eher aus Unwissendheit.
Oder mal wieder den Baum vor lauter Bäume nicht sehen wollen?

Name: PEP\Admin
Status: Temporär
Wie ich vermutet habe. Temporäre Profile schreiben nicht zurück, die werden einfach beim Abmelden gelöscht. Dein richtiges Profil ist irgendwo im Eimer. Also, Löschen indem du mit einen anderen Admin das Profil löscht (Systemsteuerung -> Alle Systemsteuerungselemente -> Benutzkonten -> Erweiterte Benutzerprofileigenschaften
). Dazu aber den SBS neu starten damit alle Zugriffe auf das Profil freigegeben werden.

Natürlich bekommst du beim Anmelden eine nettes Fenster wo du für 30 Sekunden darauf hingewiesen wirst das dein Profil nicht geladen werden kann. Und natürlich steht das sogar ausführlich Dokumentiert im Ereignissprotokoll. Aber das hast du ja gewusst

Kann man das einstellen/ändern und wenn ja wie und wo?
Siehe oben.

Oder muss man den Admin löschen und wieder neu anlegen mittels SBS-Konsole?
Normalerweise nicht. Es betrifft ja das gespeicherte Profiul, nicht den Benutzer.

Gruß,
Peter
Bitte warten ..
Mitglied: TitusFlavius
07.06.2012 um 15:59 Uhr
Zitat von Pjordorf:
Wie ich vermutet habe. Temporäre Profile schreiben nicht zurück, die werden einfach beim Abmelden gelöscht. Dein
richtiges Profil ist irgendwo im Eimer. Also, Löschen indem du mit einen anderen Admin das Profil löscht
(Systemsteuerung -> Alle Systemsteuerungselemente -> Benutzkonten -> Erweiterte Benutzerprofileigenschaften
). Dazu aber den SBS neu starten damit alle Zugriffe auf das Profil freigegeben werden.

Danke für die Infos.
Jedoch konnte ich das Profil wie oben angegeben nicht löschen, es gab keine Möglichkeit der Auswahl dafür.
Ich habe daraufhin den Benutzer "Admin" gelöscht und anschließend wieder neu angelegt.
Danach war im Profil auch der Typ auf "Lokal" gesetzt.
Wodurch kann es passieren, dass der Typ auf "Temporär" gesetzt wird?
Bitte warten ..
Mitglied: iDiddi
07.06.2012 um 16:14 Uhr
Das passiert, wenn ein Teil des Profils bzw. dessen Registrierung nicht geladen werden kann. Um trotzdem ein Anmelden zu ermöglichen, wird halt ein temp. Profil geladen. Der genaue Grund wird meist sehr detailiert ins Ereignisprotokoll geschrieben.

Gruß
-iDiddi-
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011 IPv6 und WSUS Einstellungen
Frage von makuobbWindows Server4 Kommentare

Hallo, ich habe einen SBS 2011 installiert. Ich möchte so wenig wie nötig von der Standardkonfiguration ändern. Dazu habe ...

Windows Server
DNS Server SBS 2011 verliert regelmäßig Netzwerkkarteneinstellung
gelöst Frage von StephanB84Windows Server33 Kommentare

Guten Morgen zusammen. Ich beschäftige mich seit nun zwei Wochen mit einem SBS-Problem zu dem ich keine Lösung finde, ...

Microsoft
Remotedesktopverbindung unter Windows 7 verliert Einstellungen ...
Frage von falschparkerMicrosoft1 Kommentar

Salut, ich habe alles eingestellt und gespeichert, aber die Übertragungsgeschwindigkeit ändert sich ab und zu von MODEM (meine Wahl) ...

Exchange Server
SBS 2011 Migration auf SBS 2011 - Zertifikatsprobleme
Frage von aschinnerlExchange Server3 Kommentare

Hi zusammen, Ich habe von einem SBS 2011 (physisch) auf einen SBS 2011 virtuell migriert. Alles hat ohne Probleme ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...