Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 kein Zugriff auf Optionen beim OWA -

Frage Microsoft Windows Server

Mitglied: Sonie1969

Sonie1969 (Level 1) - Jetzt verbinden

09.08.2012 um 14:36 Uhr, 5430 Aufrufe, 6 Kommentare

Gibt´s eigentlich auch funktionierende SW von MS? Ich kenne bis heute keinen Windows Server, der ohne Fehler 3 Tage am Stück nach Update installieren und neustarten läuft.

Folgendes Problem: hier ist ein neuer SBS 2011 Standard 64bit am laufen.

- es wurden die Windows Updates eingespielt
- es wurde noch keine Fremdsoftware installiert
- es wurden Benutzer angelegt

Problem:
https://localhost/owa
wenn ich mich am OWA über Web anmelde habe ich Zugriff und kann emails lesen und versenden
- In der Funktion Option den Punkt "alle Optionen anzeigen"

Bilddialog OutlookWebAPP mit Anfrage zur Anmeldung kommt. Ich gebe meine Benutzerdaten erneut ein:
- https://localhost/owa/auth.owa
Fehlermeldung Die Website wurde nicht gefunden


Im Web wird bei diesem Problem auf einen nicht laufenden Dienst hingewiesen:

Formularbasierter Microsoft Exchange-Authentifizierungsdienst

läuft aber bei mir und bezieht sich darauf, das OWA gar nicht erreichbar ist.
Ich habe den Dienst bereits neu gestartet ohne Erfolg.


Warum ich diese Funktion benötige? Ich möchte beim erstellen von Mails eine Signatur am Server hinterlegen, vieleicht kennt jemand auch eine andere Möglichkeit, dass es erstmal generell funktioniert...
Mitglied: Carsten84
09.08.2012 um 14:42 Uhr
Zitat von Sonie1969:
Gibt´s eigentlich auch funktionierende SW von MS? Ich kenne bis heute keinen Windows Server, > > der ohne Fehler 3 Tage am Stück nach Update installieren und neustarten läuft.

So ziemlich alle Windows Server die ich administriere tuen das..... -.-
Bitte warten ..
Mitglied: Onitnarat
09.08.2012 um 14:55 Uhr
Hi,
hast Du am IIS und seinen Einstellungen rumgeklickt und Dinge verstellt?
Versuche mal folgendes:

EMC starten
Server Configuration -> Client Access
im rechten Bereicht auf "Reset Virtual Directory"

Ansonsten checken ob bei Dir in den Exchange Features die Outlook Web App auf "enabled" steht.
Generell solltest Du im SBS ALLES über die SBS Konsole machen.

Gruß
Marcus
Bitte warten ..
Mitglied: Sonie1969
09.08.2012 um 15:49 Uhr
Habe den Reset für OWA durchgeführt:

bei Remove-OwaVirtualDirectory wars ein rotes Kreuz drinnen:
nach dem Reset kam die Meldung:

Damit diese Änderungen wirksam werden, müssen Sie die IIS zurücksetzen, indem Sie den Befehl "iisreset /noforce" ausführen. Also Command Shell als Admin:

C:\>iisreset /noforce

Es wird versucht, den Dienst zu beenden...
Fehler beim Versuch, den Dienst neu zu starten.
Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderun
g. (2147943453, 8007041d)
Bitte warten ..
Mitglied: Onitnarat
09.08.2012 um 15:53 Uhr
Starte mal den kompletten SBS neu, dann wird er sich wieder fangen. iisreset mit "/noforce" hat beim SBS noch nie funktioniert.
Bitte warten ..
Mitglied: Carsten84
09.08.2012 um 15:56 Uhr
dann laß das /nforce weg.... mehr macht der beim neustart doch auch nicht
Bitte warten ..
Mitglied: Sonie1969
10.08.2012 um 09:19 Uhr
Ich habe noch den WSUS richtig eingestellt, der hat darauf hin ca. 20 Updates nachinstalliert und dann neu gestartet.

funktioniert wieder - danke!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS 2011 Remote Zugriff Zertifikat Fehler (3)

Frage von andreas1234 zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Exchange Server
EX 2016 kein Zugriff auf ECP und per Powershell (1)

Frage von akae11 zum Thema Exchange Server ...

Windows Server
SBS 2011 Exchange u. Sharepoint Daten übertragen aber wie ? (10)

Frage von MaxZander1982 zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Rogue Access Point (21)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...