Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2k3 Probleme mit Internet auf den Clients

Frage Microsoft Windows Server

Mitglied: Razz

Razz (Level 1) - Jetzt verbinden

07.09.2006, aktualisiert 08.09.2006, 3741 Aufrufe, 5 Kommentare

Hallo!
Ich hoffe ich finde hier eine kleine Hilfe.
Ich habe einen Windows SBS 2003 Server laufen. Lokal macht er alles wunderbar. Exchange holt mails ab und versendet - kein Problem. Der Server hat Internet über einen Router, ist DC, DNS, AD. DHCP hab ich nicht laufen (nur 6 clients).
Mein Problem: Von den Clients aus habe ich keinen Zugriff aufs Internet. Ein nslookup von einem Client aus funktioniert allerdings.
Kann mit jemand einen Hinweis geben, wo ich einen Fehler eingebaut haben könnte?
Mitglied: Gumpe
07.09.2006 um 15:15 Uhr
Das können ne ganze Menge Gründe sein.

Also wie mein trainer immer zu sagen pflegte. 90% der Probleme im Netzwerk sind DNS Probleme.

Nimm dir zuerst die IP Konfiguration vor. Befinden sich deine Clients im gleichen Subnetz? Das heißt wenn der Server z.B. 192.168.0.1 hat sollten die Client z.B. 192.168.0.2 haben. Hast du das richtige Standardgateway eingetragen? Dort sollte die IP adresse des Routers stehen. Als DNS server solltest du logischerweise die IP adresse deines servers haben.

Sollte es jetzt immernoch nicht funktionieren. Internetexplorer öffnen dort unter Extras --> Internetoptionen --> Verbindungen --> Einstellungen entweder auf Automatisch stellen oder wenn vorhanden einen proxy eintragen.

Wenn das alles nicht geht. Dürfte es am Client nicht liegen. Überprüfe die DNS einstellungen deines Servers. Start --> Programme --> Verwaltung --> DNS, dort rechtsklick auf Server und guck mal bei schnittstelle ob dort die richtige IP steht. Ansonsten evtl. mal bei Weiterleitung gucken.

Und niemals vergessen, prüfen ob eine Firewall irgendwo aktiv ist.

Sollte das alles noch nicht helfen poste nochmal, aber diesmal mit IP konfiguration.
Bitte warten ..
Mitglied: Razz
07.09.2006 um 16:11 Uhr
Schonmal danke für die schnelle Hilfe!
Ich hatte einen Eintrag in der DNS Weiterleitung falsch. Jetzt kommen 5 meiner 6 Clients ins Internet.
Server: ip1: 192.168.54.1
ip2: 192.168.1.8
Der Server hat 2 Netzwerkkarten. Eine hängt am Router, die andere hängt im lokalen Netz.
Router: 192.168.1.1
Clients: 192.168.54.11 - .16

Client : Standardgateway: 192.168.54.1
DNS-Server: 192.168.54.1

Soweit die Konfiguration. Bei 5 von 6 clients klappts ...
Und wie gesagt die Verteilung externer mail über exchange klappt so auch.
Bitte warten ..
Mitglied: Gumpe
07.09.2006 um 18:03 Uhr
Schwer zu sagen warum die eine Maschine nicht ins Netz kommt.

Gehen wir mal per Ausschlussverfahren vor,

Alle kommen ins Netz außer der einen Maschine, somit ist mit deiner konfiguration alles bestens. Ergo, muss es an der Maschine selber liegen. Vielleicht ne ganz banale Geschichte. Prüf nochmal die IP konfig. vielleicht Zahlendreher, Netzwerkkabel, Netzwerkkarte, Firewall???? Wenn das nicht hilft vielleicht einfach mal den Systemstatus zurück spielen. Vielleicht hast du ja irgendein Programm installiert das dafür verantwortlich ist.

Um den Systemstatus zurückzuspielen, einfach bei dem Client in die Hilfe, ist kaum zu übersehen.

Ansonsten fällt mir jetzt auf die schnelle auch nichts ein.
Bitte warten ..
Mitglied: Razz
07.09.2006 um 20:41 Uhr
Ja, sowas in der Art hab ich für morgen vor (irgendwann hört die arbeitszeit auf).
Unterschiedliche Programme kann ich schonmal ausschließen. Alle haben die selben Softwarepacks... Die Firewalleinstellungen sind auch überall die selben.
Bitte warten ..
Mitglied: Razz
08.09.2006 um 10:04 Uhr
Habe auf dem Einen client die Systemwiederherstellung laufen lassen. Internetzugriff klappt.

Danke für die Hilfe.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
gelöst Heftige Probleme mit dem Internet (7)

Frage von TECrew zum Thema Switche und Hubs ...

Windows Server
gelöst Windows Server 2012R2 mit 2 Nics - Clients bekommen keine Internet Verbindung (15)

Frage von GoForIt zum Thema Windows Server ...

Exchange Server
gelöst Probleme bei der Deinstallation eines Exchange auf einem SBS 2011 (19)

Frage von manuel1985 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...