Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS Domainproblem

Frage Microsoft Windows Server

Mitglied: xglass

xglass (Level 1) - Jetzt verbinden

26.11.2009, aktualisiert 18.10.2012, 3782 Aufrufe, 10 Kommentare

Hallo ich bin in der günstigen lage einen bestehnden windows sbs 2003 server zu verwalten.

der server ist seit ein paar monaten in betrieb und nun das erste mal ausgefallen. nach dem neústart funktionierte die domain nicht mehr einwandfrei. die clienten können sich im moment nicht beim server anmelden auch ein ping funktioniert nicht vom clienten aus.

der dns läuft auf dem server, soweit ich das beurteilen kann einwandfrei.

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : server____
Primäres DNS-Suffix . . . . . . . : smb____.local
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Ja
WINS-Proxy aktiviert . . . . . . : Ja
DNS-Suffixsuchliste . . . . . . . : smb____.local

Ethernet-Adapter LAN-Verbindung des Servers:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client) #2
Physikalische Adresse . . . . . . :
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.100
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DNS-Server . . . . . . . . . . . : 192.168.1.1
Primärer WINS-Server . . . . . . : 192.168.1.100

weiß jemand vllt den gründ dafür? bzw hat jemand eine idee woran es liegen könnte?

lg chris
Mitglied: Archimedes
26.11.2009 um 09:10 Uhr
kannst du denn vom server aus ein anderes gerät im netz anpingen?
Bitte warten ..
Mitglied: xglass
26.11.2009 um 09:13 Uhr
Ja das ist möglich. Alle im netz vorhanden Geräte sind vom Server aus einsehbar. Nur andersrum halt nicht. Leider habe ich den Server nicht eingerichtet und stehe den Einstellungen ein wenig ratlos gegenüber
Bitte warten ..
Mitglied: helpi
26.11.2009 um 10:09 Uhr
also wenn ich da jetzt nicht völlig falsch denke, dann muss doch der DNS für den SBS der SBS selbst sein, oder?

Und der SBS hat doch die IP 192.168.1.100 und als DNS ist 192.168.1.1 eingetragen, also das Gateway ...
Bitte warten ..
Mitglied: xglass
26.11.2009 um 10:20 Uhr
Der Meinung bin ich auch. Der DNS sollte alle anfragen dann auch weiterleiten an den router (1.1) . Wie oben schon gesagt habe ich den Server nicht eingerichtet und habe die Einstellung so vorgefunden. Die Client IP Einstellungen sind alle statische. Der erste DNS Eintrag ist der Router und der zweite der Server.
Die Clienten können sich auch unter einander anpingen =/
Bitte warten ..
Mitglied: xglass
26.11.2009 um 11:34 Uhr
Auch mit 1.100 als DNS Eintrag sind die Clienten immer noch nicht in der Lage den Server zu Pingen. Ich hab mal einen Laptop ins Netz gehängt ohne Mitglied des ADs zu sein. Auch mit ihm kann ich den Server nicht pingen. Ein nsllokup mit dem Servernamen gibt mir eine IP Adresse welche nicht mit der IP Adresse des Servers übereinstimmt (192.168.1.124). Auch dies kann ich nicht erreichen.
Bitte warten ..
Mitglied: helpi
26.11.2009 um 12:10 Uhr
Welcher DNS ist denn bei den Clients eingetragen? Es kann ja nur sein, das der zweite DNS (192.168.1.1) völlig falsche Einträge hat. Wenn man in einem Windows Netzwerk Probleme vermeiden möchte, dann immer nur einen DNS auf einem AD-Server nutzen. Und das für alle Windows Clients.
Trotzdem würde ich den zweiten DNS mal richtig mit dem SBS DNS synchronisieren.
Und klappt denn ein Ping mit der IP von Client zu Server und Server zu Client? Das wenigstens das Netzwerk an sich OK ist ...

Wenn das Default Gateway (Router nehme ich an) auch DHCP Server ist, dann gibt der sich bestimmt auch als DNS Server bekannt, oder? Also wird der Laptop wohl auch diesen bekommen haben, oder?

Vergleiche einfach mal alle Netzwerkeinstellungen von Clients und Server und vergleiche die beiden DNS'e. Das wird alles nicht so ganz zueinander passen ...
Bitte warten ..
Mitglied: xglass
26.11.2009 um 12:40 Uhr
Danke für deine Antwort.
Ich habe nochmal die Client Einstellungen überprüft. Dort sind 2 DNS Server aufgelistet.
DefaultGate. ist der Router auf dem DHCP aktiviert ist.
1. DNS Eintrag ist wieder der Router (192.168.1.1)
2. DNS Eintrag ist der SBS mit 192.168.1.100

Der Laptop hat sich die Daten vom DHCP des Routers geholt und kann im Netzwerk pingen allerdings nicht den Server (192.168.1.100). Verhält sich also so wie alle anderen Clienten auch. Die ipadresse die nslookup <domainname> ausgibt ist auch vom Laptop aus nicht erreichbar. Wobei die recht komisch ist : 192.168.1.124 =/

So langsam gehen mir die Ideen aus.
Bitte warten ..
Mitglied: helpi
26.11.2009 um 13:13 Uhr
ja das ist es doch, der DNS Eintrag mit 192.168.1.1 ist falsch. Den einfach aus Client und Server entfernen. Dann sollten sich erstmal wieder alle anpingen lassen (auch über den Namen). Und auch die Domaine sollte wieder laufen.

Und dann mal schauen, was da für Einträge im DNS des Gateway vorhanden sind. Wenn möglich dort keine eigenen Konfiguration vorhalten, sondern den SBS als Master definieren. Und im DHCP Server auch nur den SBS als DNS eintragen und weitergeben lassen.

Aber erstmal würde ich das Problem mit der Namensauflösung anpacken.
Bitte warten ..
Mitglied: geTuemII
26.11.2009 um 13:15 Uhr
Hallo xglass,

ja, der DNS muß der des SBS sein. Nein, die RouterIP gehört nicht in die Netzwereinstellungen als DNS rein, sondern nur in die Weiterleitungen des DNS-Servers. Daß der Server nicht auf ein ping reagiert, kann in der Firewall eingestellt sein.

Kannst du vom Server aus den Server auf verschiedene Arten pingen:

01.
ping localhost 
02.
ping 127.0.0.1 
03.
ping servername 
04.
ping servername.smb.local 
05.
ping serverIP
Checke die Eventlogs von Server und einem Client, irgendwelche hilfreichen Einträge (gerne auch Kerberos oder Time)?

Das Switch hast du als Fehlerquelle ausgeschlossen, oder (Laptop mit CrossOver an den Server)?

geTuemII
Bitte warten ..
Mitglied: xglass
27.11.2009, aktualisiert 18.10.2012
Danke zunächst für eure Antworten und hinweise. Das Problem hat sich gestern abend gelößt. Nach einem erneuten Reboot und Fehler kontrolle läuft der Server wieder ...

Problembehebung http://www.administrator.de/forum/eine-verbindung-zur-datenbank-sts-con ...

lg chris
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Windows Server
gelöst Einrichten SBS 2011 mit Hybrid Router (12)

Frage von stolli zum Thema Windows Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...