Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS kann einzelne Internetseiten nicht aufrufen: evtl DNS Problem

Frage Microsoft Windows Server

Mitglied: ChristianF

ChristianF (Level 1) - Jetzt verbinden

02.06.2006, aktualisiert 07.06.2006, 7888 Aufrufe, 6 Kommentare

Seiten sind da, aber SBS-Server bekommt sie nicht

Hallo !

Hier steht ein Windows Server 2003 SBS Standard, frisch installiert. Leider läßt er sich bei einigen Seiten nicht zur Zusammenarbeit bewegen. Besonders kritisch ist das, da die Windows Update Seite nicht läuft. 90% der Seiten lassen sich aufrufen (Google, Google News, administrator.de, tagesschau.de,...). Anfragen auf windowsupdate.microsoft.com verhungern jedoch einfach, ebenso der Versuch bei HP einen Treiber runterzuladen.

Ich hatte den DNS in Verdacht und habe gemäß der Anleitung auf http://administrator.de/Probleme_mit_DNS-Weiterleitung_auf_Server_SBS_2 ... die Weiterleitung rausgenommen, nur weiß ich leider nicht was ich bei den Stammhinweisen eintragen soll. Die Adressen wie j.root-servers.net. stehen da ja alle schon drin, was muss ich dort zusätzlich eintragen?

Zwischen DSL-Anschluss und SBS steht noch ein Router, dessen IP hatte ich zuerst in der Weiterleitung drin, aber das funktioniert auch nicht. In der Konfiguration der Netzkarten steht als DNS die IP des SBS drin. ipconfig /flushdns hat nichts gebracht, DNS-Dienst-Neustart ebenso nicht. Trage ich in den Netzkarten die IP des Routers oder Provider-NS ein, ändert sich ebenfalls nichts am Phänomen.

Interessanterweise funktionieren NSLOOKUPs auf windowsupdate.microsoft.com & Co. und geben auch die richtige IP zurück, egal in welcher der obigen Konstellationen, auch wenn man zwischendurch den Cache flush't

Ein anderer Rechner, der direkt am Router hängt, kann alle Seiten aufrufen, das Problem scheint also tatsächlich auf dem SBS zu liegen. Ich komme jedenfalls so nicht weiter, kann mir jemand helfen?

Ich habe im DNS eine Meldung die mir nichts sagt, hat sie was damit zu tun? (s.u.)

Danke für Hilfe ist
Chris



Ereignistyp: Informationen
Ereignisquelle: DNS
Ereigniskategorie: Keine
Ereigniskennung: 113
Datum: 02.06.2006
Zeit: 03:23:21
Benutzer: Nicht zutreffend
Computer: SV1
Beschreibung:
Der DNS-Server konnte den Dienst "NAT" nicht anzeigen. Der Fehler war "1168". Es bestehen vielleicht Probleme zwischen den Austauschprozessen des DNS-Dienst und diesem Dienst.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Mitglied: elCativo
02.06.2006 um 04:49 Uhr
Also erstens lass die Finger von den Stammhinweisen denn da stehen die 18 Rootserver drin und keine anderen.
Bei deinem DNS Server sollte lediglich eine Weiterleitung (Forwarder) gesetzt sein damit er alle Adressen auflösen kann für die er nicht selbst zuständig ist.
Wenn dein Server über den Router ins I-Net geht reicht die Adresse des Routers als Forwarder.
Alternativ (oder zusätzlich) kann man den DNS des Internetproviders eintragen.Sind jetzt noch deine Forward und Reverse Lookup Zone sauber sollte er auch per nslookup die Webserver sauber auflösen.Wenn du jetzt keinen Proxy hast ,denn der muss dann im Browser eingetragen sein,sollte er problemlos Treiber laden oder sich bei MS updaten.Ich persönlich entferne immer noch die verstärkten Sicherheisteinstellungen des IE weil mich diese ewigen Fragen vom IE nerven.Aber das ist Geschmackssache.
Bitte warten ..
Mitglied: pinguin79
02.06.2006 um 10:12 Uhr
Hallo,
welchen DNS Server (IP Adresse) hast du denn auf dem SBS eingetragen?

Gruß
Pingu
Bitte warten ..
Mitglied: elCativo
02.06.2006 um 11:20 Uhr
Bei mir hängt ein Linuxrouter mit Proxy und Caching-only DNS davor der auch gleich Post holt und an den Exchange durchreicht um die Probleme mit dem Pop3-Agenten vom SBS zu umgehen.Ausserdem hat der eine besser zu regelnde Firewall als die meisten Hardwarerouter.
Dieser ist bei mir auf dem SBS als DNS-Forwarder eingetragen.Und auf dem Linuxserver ist es einer der 4 Telekom DNS Server ich glaube der 194.25.2.129 als Forwarder.Du solltest dir den DNS deines I-Net Providers besorgen.Einfach mal nach DNS-Server Liste googlen.Ich bin der Meinung das sich so eine Liste der deutschen ISPs findet.
Bitte warten ..
Mitglied: ChristianF
02.06.2006 um 12:13 Uhr
Hallo !

Vielen Dank für die vielen Tipps. Wie gesagt, er löst die Adresse richtig auf, die IP die rauskommt ist die richtige, nur kann er sie aus irgendeinem Grund nicht erreichen. Forward- und Reverse Lookup Zone sind genauso wie der SBS sie bei der Installation belassen hat.

Als IP des Weiterleitungs-DNS habe ich die IP des Routers eingetragen, der die DNS Abfragen auch alle richtig beantwortet, nur der Aufbau der Seiten funktioniert dann nicht. Es ist als würde die IP irgendwo geblockt, aber auch das ist nicht der Fall.

Einen Proxy auf dem Weg nach draussen gibt es nicht.
Bitte warten ..
Mitglied: elCativo
02.06.2006 um 17:13 Uhr
Dann fällt mir nur noch ein das dein Router vielleicht einen Contentfilter hat der Webseiten mit Scripten blockiert.Vielleicht hast du ja auch einen Virenscanner der das macht.Wäre allerdings paradox denn normalerweise müsste der sich melden wenn er was blockt.Also vielleicht erste Lösung.Oder aber dein IE blockt das ab.Dann müsstest du mal die Einstellungen vom IE checken.
Bitte warten ..
Mitglied: ChristianF
07.06.2006 um 15:05 Uhr
Hi !

Klären wirs mal auf.. einen Contentfilter hatte der Router nicht. Trotzdem lief es es nicht. Naja, nachdem der Router ersetzt wurde geht es merkwürdigerweise wieder, aber fragt mich nicht warum... ich denke dass es irgendwas mit dem DNS auf dem Router zu tun hatte. Naja, nu löppts

Vielen Dank !

Greetz Chris
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (5)

Frage von tobivan zum Thema Webbrowser ...

Windows Netzwerk
Einzelne Internetseiten funktionieren nicht (14)

Frage von Hans3003 zum Thema Windows Netzwerk ...

DNS
gelöst Homeserver (Zentyal) und Fritzbox DNS Problem (6)

Frage von CharlyXL zum Thema DNS ...

DNS
gelöst Server 2012 R2 DNs Problem (9)

Frage von dan0ne zum Thema DNS ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...