Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS Exchange 2003 - Senden ja, Empfang dauert sehr lange

Frage Microsoft Exchange Server

Mitglied: Tuvix79

Tuvix79 (Level 1) - Jetzt verbinden

16.06.2008, aktualisiert 17.06.2008, 6516 Aufrufe, 5 Kommentare

Senden am SBS Exchange 2003 geht flott und ohne Probleme. Der Empfang ist sehr langsam...die Mails kommen meist erst nach einem Tag oder garnicht an.

Hallo zusammen,

ich habe ein Problem mit einem SBS Exchange Server. Und zwar gehen Mails ohne Probleme schnell raus und kommen auch am Empfänger an, nur die Mails die zurück kommen bzw. an die Domain gesendet werden, kommen gar nicht an oder es dauert ewig bis sie ankommen.

Frage an die Spezialisten von Euch...
Gibt es eine Möglichkeit die Mais direkt an den Server zu senden und wie mache ich das. Dieser hat auch eine Feste statische IP-Adresse und ist von außen erreichbar.

Gruß
Michael
Mitglied: GuentherH
16.06.2008 um 13:04 Uhr
Hallo.

Berichte uns doch einmal, wie derzeit der Mailempfang konfiguriert ist.

LG Günther
Bitte warten ..
Mitglied: Tuvix79
16.06.2008 um 13:54 Uhr
Der Server holt die Mails per POP3 Connector vom Provider ab.

Ich habe auch mal zeitgleich mit hier eine Anfrage an den Hoster der Domain gerichtet und dieser meinte, das könnte ich durch die sogenannten MX-Einträge auf die entsprechende IP-Adresse ändern.
Ich hatte es mir dann so überlegt das der eigene Exchangeserver der erste MX wird und der des Providers als Backup-MX läuft falls der Exchange nicht erreichbar ist.

Nur wo sage ich sann dem Server im Exchange-Manager das er diese anehmen soll bzw. wie Konfiguriere ich den Connector?
Bitte warten ..
Mitglied: HubertN
16.06.2008 um 15:26 Uhr
Hallo Michael

das musst du dem Exchange eigentlich garnicht mehr mitteilen. Exchange nimmt die Mails an - auch ohne, dass du etwas dafür tun musst. Teste es ganz einfach mit telnet <IP-Adresse des Servers> 25.

Das kannst du dann erst einmal lokal am Server selbst testen und dann auch über die externe Adresse, damit du sicherstellst, dass der Serevr auch wirklich per SMTP aus dem Internet erreichbar ist.

Davon abgesehen musst du natürlich auf dm Server die Empfängerrichtlinien konfiguriert haben, d.h. du musst dem Server auch mitteilen, dass er für die Domänen auch die Mails annehmen soll. Ich gehe aber davon aus, dass das bereits geschehen ist.

Den POP3-Connector deaktiviertst du dann, in dem du den Dienst abschaltest.

Gruß
Hubert
Bitte warten ..
Mitglied: Tuvix79
17.06.2008 um 12:35 Uhr
Danke Hubert für die Tipps.

Was muss ich Tun um das mit Telnet zu testen?
Habe den Befehl eingegeben und habe eine schwarze Eingabeauforderung mit dem Text:

"220 XXX.de Microsoft ESMTP MAIL Service, Version: 6.0.3790.3959 ready at Tue,17 Jun 2008 12:25:21 +200"

Ich nehme an das bedeutet das dieser läuft?

ZITAT:
Davon abgesehen musst du natürlich auf dm Server die Empfängerrichtlinien konfiguriert haben, d.h. du musst dem Server auch mitteilen, dass er für die Domänen auch die Mails annehmen soll. Ich gehe aber davon aus, dass das bereits geschehen ist.


Wo sehe ich das?

Den POP3-Connector deaktiviertst du dann, in dem du den Dienst abschaltest.

Den Dienst finde ich nicht unter den Diensten!

Was muss ich hier noch ändern damit die Mails zu meinen Server kommen?
2221b85bc723796f885326f71e89802f-dns_eintrag - Klicke auf das Bild, um es zu vergrößern
Habe die IP-Adresse. meine fängt mit dem 213.xxx an, eingetragen. Stimmt das so oder muss diese wo andern eingetregen werden?
Bitte warten ..
Mitglied: Tuvix79
17.06.2008 um 13:52 Uhr
Hallo,

habs hinbekommen.
Danke nochmal an Euch beide für die Tipps.

Noch eine Frage habe ich:
Was, bzw. wo muss ich eintragen im DNS das die IP im Browser direkt an das OWA angebunden ist wenn z.Bsp. webmail.xxx.de eingegeben wird?
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst SBS2011 Selbst ausgegebenes Zertifikat wird erneuert dauert lange (10)

Frage von Freizeitmanager zum Thema Windows Server ...

Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...