Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS Exchange Server verspätete Unzustellbarkeitsnachrichten kommen erst nach Serverneustart!

Frage Microsoft Exchange Server

Mitglied: chi3f

chi3f (Level 1) - Jetzt verbinden

25.01.2008, aktualisiert 28.01.2008, 5638 Aufrufe, 6 Kommentare

Manche Mails kommen bei verschiedenen externen Empfängern nicht an und die Unzustellbarkeitsmeldung kommt erst nach einem Serverneustart!

Hallo!

Folgendes Problem:

Konfiguration:
SBS 2003 mit SP2
Exchange 2003 mit SP2
Eigener Mailserver (MX-Record)
Virtueller Standard-Server für SMTP ist eingerichtet

1. Mail an beliebigen externen Empfänger (9 von 10 Mails an diesen Empfänger kommen ohne Probleme an)

2. Manchmal kommt jedoch ein Mail nicht an! Das Mail hängt weder in der Warteschlange und ist sonst wo zu finden!

3. Der sendende Benutzer bekommt keine Unzustellbarkeitsmeldung und geht davon aus dass das Mail angekommen ist

4. Unter Nachrichtenstatus wird angezeigt, dass das Mail an den Mailserver des Empfängers übermittelt wurde

5. Leider scheint die Übertragung (aus welchem Grund auch immer) nicht funktioniert zu haben! Der Empfänger bekommt keine Mail!

6. Nach einem Serverneustart wird plötzlich eine Unzustellbarkeitsmeldung ausgestellt Bsp.: Mail wurde am 10. Jänner gesendet und die Unzustellbarkeitsnachricht kommt erst am 23. Jänner nach einem Serverneustart! Das die User darüber nicht erfreut sind ist auch klar!

7. Unter Nachrichtenstatus wird die Mail plötzlich wieder neu aufgenommen und eine Unzustellbarkeitsmeldung wird erstellt!


Lösungsansätze:
Normale Unzustellbarkeitsnachrichten (zB an falsche Mailadressen) kommen sofort beim User an und funktionieren einwandfrei!



Hat jemand eine Idee wie ich dieses Problem lösen könnte?
Mitglied: wiesi200
25.01.2008 um 16:28 Uhr
Hatte das Problem bei einem normalen Exchange 2003
Microsoft KB934709
du musst aber bei Microsoft anrufen damit sie es dir schicken (Kostet nichts).
Installieren, dann läufts
Bitte warten ..
Mitglied: chi3f
28.01.2008 um 15:20 Uhr
Hallo Klaus!

Sind bei dir die Mails in der Warteschlange hängen beblieben?

Bei mir sind die Mails nämlich nicht in der Warteschlange!

Im Nachrichtenstatus sieht es aus als ob die Mails ganz normal versendet worden wären!
Bitte warten ..
Mitglied: wiesi200
28.01.2008 um 15:44 Uhr
Hallo mir sind sie zwar in der Warteschlange hängengeblieben aber sie wurden mir da drinnen nicht angezeigt. An den genauen Nachrichtenstatus kann ich mich aber leider nicht mehr erinnern
Bitte warten ..
Mitglied: chi3f
28.01.2008 um 15:47 Uhr
OK!

Ich habe jetzt das Problem an Mircrosoft gemeldet!

Wie weißt du, dass die Mails in der Warteschlange waren, obwohl du sie nicht gesehen hast?
Bitte warten ..
Mitglied: wiesi200
28.01.2008 um 15:53 Uhr
Nach dem ich den SMTP Dienst neu gestartet habe, waren alle Mails drinnen und ich bekam viele Anrufe von sehr gereitzten Mitarbeitern die Unzustellbarkeitsbenachrichtigungen gekriegt haben von 2 Monate alten Mails
Bitte warten ..
Mitglied: chi3f
28.01.2008 um 16:18 Uhr
ja das kommt mir sehr bekannt vor...

ich hoffe mit diesem Update wird sich das Problem lösen!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Pingprobleme nach Serverneustart (13)

Frage von kafri84 zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Exchange Emails kommen nicht mehr an (10)

Frage von fundave3 zum Thema E-Mail ...

Schulung & Training
Wie komme ich in den Bereich Server Administration (4)

Frage von ITsupportguy zum Thema Schulung & Training ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (13)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...