Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS nimmt neue Internetverbindung nicht

Frage Microsoft Windows Server

Mitglied: 91087

91087 (Level 1)

22.09.2014 um 12:53 Uhr, 1403 Aufrufe, 17 Kommentare, 1 Danke

Hallo bin an einem Problem bei dem ich nicht mehr weiter weiss,
habe einen SBS2008 im EinsatzIP Adressbereich:192.168.0.1-254
Router mit I-Net unter 192.168.0.123
Server:192.168.0.30

Nun wurde ein neuen Internetanschluss aus Geschwindigkeits Gründen angeschaft.
Eingereichtet über FritzBox mit der 192.168.0.1

Beide Anschlüsse sind aktiv.
Bei den Clients ist die Standart Einstellung

IP:192.168.0.50
Gateway:192.168.0.123
DNS:192.168.0.30

Läuft supi....
jetzt möchte ich aber den Server und die Clients nicht mehr über das Gateway 192.168.0.123 sondern über 192.168.0.1, damit wir in den Genuss des neuen schnellen I-Net kommen.

Gehe ich auf den Server und lass den Assistenten für die Herstellung der Internetverbindung laufen, findet er aber immer den 192.168.0.123, also manuell beim prüfen auf die 192.168.0.1 gesetzt...Assistenten durchlaufen lassen und zack....kein Internet mehr...

Also alles wieder rückgängig gemacht und im Netztwerkadapter des Servers mal manuell das Gateway von 192.168.0.123 auf 192.168.0.1 gesetzt....gleiches Problem ...kein inet.

Mach ich das aber an einem Client und setzte das Gateway auf 192.168.0.1...geht dieser sofort auf die neue Inetleitung und alles ist gut.....

Bin so ziemlich am Ende was das betrifft, hat jemand eine idee was das seien kann. ??

Besten Dank und Gruss
Mitglied: aqui
22.09.2014, aktualisiert um 13:02 Uhr
Nun wurde ein neuen Internetanschluss aus Geschwindigkeits Gründen angeschaft.
Eingereichtet über FritzBox mit der 192.168.0.1
Nur mal doof nachgefragt: Warum warst du nicht so intelligent und hast die neue Fritzbox im Setup auch auf die 192.168.0.123 gesetzt wie den alten Router ??
Wäre ja das naheliegenste gewesen und man hätte rein gar nix machen müssen außer den Router tauschen ?!
Beide Anschlüsse sind aktiv.
Was ist damit gemeint ?? Beide Internet Router ?
Wenn ja was soll der tiefere Sinn sein ?? Ohne einen Dual WAN Port Load Balancing Router kannst du ja beide Anschlüsse nicht sinnvoll nutzen ?!
jetzt möchte ich aber den Server und die Clients nicht mehr über das Gateway 192.168.0.123 sondern über 192.168.0.1, damit wir in den Genuss des neuen schnellen I-Net kommen.
Normal ändert man im DHCP Server des Servers dann einfach die Gateway IP auf die neue Router IP und gut iss für die Clients !!
Falls der Server DHCP macht unbedingt den DHCP Server auf dem Router deaktivieren aber das sollte wohl klar sein ?!
Wie gesagt...hätte man den neuen Router gleich auf die .0.123 gesetzt wär das überflüssig !
Wozu auch der Blödsinn mit dem Assistenten. Normal macht man das mit einem Rechtsklick auf den LAN Adapter, Eigenschaften und ändert die Gateway IP. Fertig...
Hört sich alles ein bischen nach Warum einfach machen wenns kompliziert auch geht.... an.
Bitte warten ..
Mitglied: Pjordorf
LÖSUNG 22.09.2014, aktualisiert 23.09.2014
Hallo,

Zitat von 91087:
Läuft supi....
Aber nur eine 1 Leitung wird tatsächlich verwendet. Da kannst du den anderen Router auch gleich im Karton lassen...

192.168.0.1, damit wir in den Genuss des neuen schnellen I-Net kommen.
Schalte den alten Routen ab, oder verpass ihm eine neue IP. Gib dem neuen die alte IP und seine Portforwardings zu deinen SBS oder wohin auch immer. Achte drauf das sich mit den neuen Router auch die MAC vom Gateway ändert und draus dann deine Firewall dir sagen kann (wird so sein) "Ich mag nett mehr". Nennt sich NLA (Network Location Awareness). Notfalls dort deine Firewall Profile anschauen...

Assistenten durchlaufen lassen und zack....kein Internet mehr...
Neues Gateway = neue MAC dazu = NLA und Firewall Profile.....

Mach ich das aber an einem Client
Welche OSe und sind es Domänenmitglieder?

Bin so ziemlich am Ende was das betrifft, hat jemand eine idee was das seien kann. ??
IP am Router auf 0.123 setzen und deine Firewall Profile am SBS prüfen....

Gruß,
Peter
Bitte warten ..
Mitglied: Dobby
22.09.2014 um 13:20 Uhr
Hallo,

IP ---> MAC Adressen Bindungen (IP Bindings) am SBS überpüfen, den wenn der Router
getauscht wird ändert sich auch die MAC Adresse!

Auf jeden Fall einen Dual WAN Router kaufen und das ganze Konstrukt das jetzt im Einsatz ist
sollte dann so nicht mehr betrieben werden.


Gruß
Dobby
Bitte warten ..
Mitglied: 91087
22.09.2014 um 13:37 Uhr
Ok vieleicht nicht alle Informationen zur Lösung bereitgestellt.

Ald der neue Anschluss freigeschaltet wurde, haben wir natürlich den alten Router mit der 192.168.0.123 mit den neuen Verbindungsdaten der neuen Leitung eingestellt.
Leider hat auch hier der Server keine Internetverbindung angezeit, also das selbe Problem wie jetzt.

An die MAC Adressen Bindung hab ich gar nicht gedacht und wie jetzt gerade auch oben beschrieben, könnte es das ja dann auch nicht sein oder?
Bitte warten ..
Mitglied: Pjordorf
22.09.2014 um 14:12 Uhr
Hallo,

Zitat von 91087:
Ok vieleicht nicht alle Informationen zur Lösung bereitgestellt.
Und wo siehst du dich hier
Kevin kommt in einer Arztpraxis rein und die Rezeptionistin fragt ihn was er hat. Kevin Antwortet „Schindeln“. Also schreibt sie seinen Namen, Adresse, Krankenkasse und Nummer auf und bittet ihn sich im Vorzimmer hinzusetzen. 
 
15 Minuten später erscheint eine Schwesternhilfe und fragt Kevin was er hat…. Kevin sagt „Schindeln“. Also schreibt sie seine Große, Gewicht, Medizinische Historie auf und bittet ihm in einen Behandlungszimmer Platz zu nehmen. 
 
Eine halbe Stunde später kommt eine Krankenschwester und fragt Kevin was er hat. Kevin antwortet „Schindeln“. Also macht sie jetzt das große Blutbild, misst sein Blutdruck, fertigt ein Elektrokardiogramm an und sagt Kevin er möge sich bitte ganz freimachen (nackig) und auf den Arzt warten. 
 
Eine Stunde später kommt der Arzt rein und findet Kevin geduldig und nackt im Behandlungsraum sitzend vor und fragt Kevin was er hat. Kevin Antwortet „Schindeln“. Der Arzt fragt „Wo?“ Kevin antwortet „Draußen auf den Laster. Wo soll ich abladen?“
haben wir natürlich den alten Router mit der 192.168.0.123 mit den neuen Verbindungsdaten der neuen Leitung eingestellt.
aDSL, VDSL, TV Netz, verschiedene Anbieter?

Leider hat auch hier der Server keine Internetverbindung angezeit, also das selbe Problem wie jetzt.
Nur der Server nicht oder alle anderen auch nicht? Ein IPConfig /all zeigt dir Unterschiede an? Wie ist dein SBS eingerichtet (IPConfig /all)?

könnte es das ja dann auch nicht sein oder?
Könnte, könnte nicht. Such es dir aus....

Gruß,
Peter
Bitte warten ..
Mitglied: 91087
22.09.2014 um 14:23 Uhr
Puuhh....
Ok mein Fehler.

Wir ( ich ) fang nochmal von vorne an, bevor ich noch mehr Beispiele bekomme wie man hier keine Fragen stellt.

Also.....
SBS 2008....als Domaincontroller eingerichtet...DHCP und DNS sowie Exchange und VPN eingerichtet und im Einsatz seit 3 Jahren.
circa 40 Arbeitsplätze davon 30 Windows 7 Pro. und noch ein paar XP Pro. Rechner.
Netzwerkdrucker und Faxgeräte

Der SBS2008 ist mit einem Router ohne DHCP über 192.168.0.123 Anbieter Versatel verbunden. Auch hier seit circa 3 Jahren keine Probleme.

Seit Donnerstag nun auf Glasfaser umgestellt über ein Systemhaus(Jetzt bitte nicht sagen das die das die den Fehler suchen sollen) Das Systemhaus hat auf dem Router 192.168.0.123 die neuen Verbindungsdaten eingerichtet...nur das...mehr nicht.

Danach hat der Server keine Internetverbindung mehr, die Clients jedoch schon.

Wie frage ich am besten??? mmmhhh ich weiß, reichen diese Angaben aus, damit mir jemand helfen kann dieses Problem zu lösen ?
Bitte warten ..
Mitglied: aqui
22.09.2014, aktualisiert um 14:33 Uhr
@Pjordorf
Das Schindel Ding ist oberklasse....!!! Treffender hätt man es nicht sagen können.

Leider hat auch hier der Server keine Internetverbindung angezeit, also das selbe Problem wie jetzt.
Da hast du dann wohl falsche Verbindugsdaten eingestellt oder der neue Router kann die WAN Infrastruktur nicht bedienen ?!
Dazu sieht man ja auch mal VORHER im Setup des Routers nach ob der eine aktive WAN Verbindung hat bzw. aufbauen konnte, so das man wenigstens das sicher ausschliessen kann !
Bei Verwendung des neuen Routers hat der natürlich eine neue Mac Adresse die der Winblows Server erst lernen muss.
Die Hardcore Variante ist den Server zu rebooten.
Kundige Administratoren löschen einfach nur den ARP Cache mit
arp -d <Router_IP-Adresse>

auf dem Server und gut iss... !
Ein Ping vom Server auf die 192.168.0.123 (neuer Router) zeigt dir dann das es geklappt hat.
Bitte warten ..
Mitglied: Pjordorf
22.09.2014 um 14:41 Uhr
Hallo,

Zitat von 91087:
Puuhh....
Und wir erst

Der SBS2008 ist mit einem Router ohne DHCP über 192.168.0.123 Anbieter Versatel verbunden.
Dein "alter" Router. OK.

Seit Donnerstag nun auf Glasfaser umgestellt
Und? Gibt es dazu einen ähhh Router? Oder hat dein "alter" Router die GF Ports direkt intus?

über ein Systemhaus(Jetzt bitte nicht sagen das die das die den Fehler suchen sollen)
Kannst du hellsehen bzw. hast du Dunkelahnung?

Das Systemhaus hat auf dem Router 192.168.0.123 die neuen Verbindungsdaten eingerichtet...nur das...mehr nicht.
OK.

Danach hat der Server keine Internetverbindung mehr, die Clients jedoch schon.
Bingo!. Gibt es zu den GF auch einen Router oder wie bindest du GF an Kupfer an? Hat dein "alter" Router denn die Möglichkeiten mit 2 getrennte Ethernet / DSL Ports gleichzeitig zu agieren? Wurden im "alten" Router nur Routen gesetzt aber die Rückrouten im "neuen" Router falsch gesetzt oder gar vergessen? Wurden im alten oder neuen Router Regeln aufgestellt welche als Türsteher deinen SBS sagen "Du kumsst hier net rein!"

Wie frage ich am besten???
So, das wir keine Fragen mehr stellen können

Male mal ein Bild, papp es hier im Forum rein (bearbeite deine Eingangsfrage, lade das Bild hoch und kopiere den Link hier als Antwort rein) damit wir sehen wo welche Geräte mit welchen IPs dort agieren. Denn mittlerweile sind wir schon beim Routen angekommen. Normalerweise ist auch beim SBS ist nur der Router gegen einen neuen mit der gleichen IP und Portweiterleitungen auszutauschen.... Und es deutet ja jetzt alles darauf hin das es eben nicht dein SBS ist, sondern die andere Firma

Ein Kabelhai (Wireshark) zeigt dir auch an ob die Anfragen richtig rausgehen und nur die Antwort nicht erhört wird. (Routing)

Gruß,
Peter
Bitte warten ..
Mitglied: 91087
22.09.2014 um 14:52 Uhr
Die WAN Verbindung ist ok, da die Clients ja ins Inet kommen...nur der Server nicht
Bitte warten ..
Mitglied: Pjordorf
22.09.2014 um 15:01 Uhr
Hallo,

Zitat von 91087:
Die WAN Verbindung ist ok, da die Clients ja ins Inet kommen...nur der Server nicht
Ändert nichts an den Fragen oder der Fehlersuche und Vorgehensweise.....

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
22.09.2014 um 16:00 Uhr
Das Schindel Ding ist oberklasse....!!! Treffender hätt man es nicht sagen können.
DAS IST ÄRZTE-BASHING!!

Gemein ...
Bitte warten ..
Mitglied: 91087
22.09.2014 um 16:05 Uhr
So ich habs selbst gelöst, danke für die Hilfen !!!
Bitte warten ..
Mitglied: aqui
22.09.2014, aktualisiert um 16:10 Uhr
Tieferer Sinn eines Forums ist das du die Lösung hier kurz schilderst. So können auch andere von deinem Feedback hier profitieren !

Und wenns das dann gewesen ist bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Mitglied: Pjordorf
22.09.2014, aktualisiert um 16:55 Uhr
Hi,

Zitat von keine-ahnung:
DAS IST ÄRZTE-BASHING!!
Wusste doch das du wach wirst

Gemein ...
Aber es trifft zu (und das nicht nur in diesem Fred....

Gruß,
Peter

Muss jetzt los. Schindeln ausliefern
Bitte warten ..
Mitglied: keine-ahnung
22.09.2014 um 18:34 Uhr
Aber es trifft zu (und das nicht nur in diesem Fred....
Nö. Das ist noch ein joke aus der guten alten Zeit. Aktualisiert auf das neue Honorargefüge müsste das heissen:
"Schindeln? Um Gottes Willen - zu welchem Fachkollegen kann ich den Jemanden mit Schindeln überweisen?? Muss ich googeln ..."

LG, Thomas
Bitte warten ..
Mitglied: 91087
23.09.2014 um 22:06 Uhr
Ich dachte der tiefere Sinn dieses Forums ist es anderen die Fragen stellen mit offenbarer geistiger Überlegenheit zu zeigen wie doof doch seine Frage ist, weil er sie nicht so stellt das man sofort eine Antwort geben kann.
Aber nagut da ich mich, schade eigentlich, nach dieser letzen Frage in diesem Forum eh abmelde, hier die Lösung, auch wenn da natürlich blöde Kommentare und lustige kleine Hiebe in Antwortform hinterher kommen.

Im Servermanger->DNS unter Eigenschaften des SBS war unter der DNS Weiterleitung noch die alten DNS Server von Versatel eingetragen.
Rausgelöscht und durch den DNS des neuen Providers ersetz, (es hätte auch die IP des Routers gereicht) und es lief.

Vieleicht als kleinen Denkanstoss....mal die Leute die Fragen haben, so behandeln wie man es auch gerne haben möchte, ohne sich als Dr. allwissend aufzuspielen.
Schönen Abend
Bitte warten ..
Mitglied: Pjordorf
24.09.2014 um 02:21 Uhr
Hallo,

Zitat von 91087:
Danke für deine Rückmeldung und der Ursache. Schön das es doch noch funktioniert hat. Dir ist aber schon klar (leider) das wenn es diesen DNS Weiterleitungseintrag das dann deine Clients welche den SBS als DNS eingetragen haben ebenfalls NICHT im Internet irgendetwas aufgelöst bekommen haben? Da du aber ausdrücklich uns klar gemacht hast das deine Clients sehr wohl im Internet ihre Namen in IPs aufgedröselt bekommen haben, habe ich zumindest, den verdacht auf DNS wieder verworfen. Dein Setup kann folglich nur dann dieses Fehlerbild zeigen, wenn dein SBS sich seinen eigenen DNS als DNS nimmt, deine Clients aber einen anderen DNS nutzen. Das wiederum entspricht kein Setup in einer SBS gesteuerte Domäne und deine Clients haben somit Probleme in deine LAN Namen zu einer IP aufzulösen - dafür können die aber im Internet Surfen....Dein Design ist also Fehlerhaft oder uns wurde Information vorenthalten um dein Problem korrekt einkreisen zu können. Sorry aber das hätte nicht sein müssen bzw. wir hätten schon als erstes auf DNS getippt.

Normalerweise ist ein DC auch der DNS, und zwar zwingend für alle Clients. Läuft DNS nicht richtig, geht es auch nicht an den Clients.

Überdenke dein Design (oder wir wissen halt nicht das du noch weitere DNS hast welche dein AD ermöglichen)....

mal die Leute die Fragen haben, so behandeln wie man es auch gerne haben möchte,
Sorry, der Fehler liegt an dein falsches Design und dein nicht rausrücken mit dieser (entscheidenden) Information. Das hättest du einfacher haben können

Gruß,
Peter
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst Neue email auf sbs 2011 geht nur mit internen emailabsendern (6)

Frage von jensgebken zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Server-Hardware
gelöst Neue Serverfestplatten (13)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...