Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS Server 2003 kann nach DNS-Server-Wechsel bei T-DSL kein Internet mehr

Frage Microsoft Windows Server

Mitglied: DirkSch

DirkSch (Level 1) - Jetzt verbinden

05.12.2007, aktualisiert 08.12.2007, 6871 Aufrufe, 3 Kommentare

Problem nach Wechsel der DNS-Server bei T-DSL am SBS-Server 2003

Am 04.12.2007 wurden die bisherigen DNS-Server in Leipzig für Business-Kunden umgestellt (d.h. ohne Vorankündigung). An meinem Server (SBS2003-Standard ohne ISA mit KEN!4) ist seither immer die Meldung, dass über den bishereigen DNS-Server keine Verbindung mehr möglich ist. Der Server hat 2 Netzwerkkarten (intern und extern). An der externen ist ein alter Router mit manueller DNS-Server Einstellung. Dort habe ich bereits die alten DNS-Server Adressen mit den neuen getauscht. Auch habe ich mal von anderen Anbietern die DNS-Adresse übernommen. Mittlerweile funktioniert der Router so, dass ein direkt am Router angeschlossener PC ins Internet kann.
Doch der Server kann keine Internetverbindung herstellen. Ich habe auch am Server direkt versucht ins Internet zu kommen ohne die Einstellungen von KEN!4 im Internetexplorer (Internetoptionen/LAN/Proxyserver).
In der DOS-Shell hebe ich "ipconfig /flushdns" ausgeführt. Mit "ping web.de" oder "ping google.de" wird mir immer die selbe Adresse 217.6.164.179 komischerweise aufgelöst. Auch habe ich den Router geresettet und den Server neu gestartet. Die Fehlerseite von T-Com taucht aberimmer noch auf!
In KEN! ist lediglich DSL via LAN mit der DNS-Adresse des Routers eingetragen.
Bis zum 04.12. funktionierte ja auch alles bestens. Aber mit der neuen DNS-Adress im Router ist das Internet übern Server blockiert.
Hat vielleich jemand ein ähnliches Problem gemeistert oder eine zündende Idee?
Vielen Dank im Vorraus
Mitglied: Dolphinsfriend
05.12.2007 um 21:16 Uhr
Hallo !

Das sieht sehr nach einer Problematik der DNS-Auflösung aus.
Wie sind denn die Parameter der Netzwerkkarte Server (intern/extern) ?
Wenn der PC über den Router ins Web kommt, passt ja der Router.
Schau mal die Einstellungen der Netzwerkkarte nach.
Was sagt ein tracert -d www.google.de oder pathping www.google.de ?

Kann dein Server mit dem PC kommunizieren ???
Welche Einträge hat der Server ? (IPCONFIG /all)

Gruß

DOLPHINSFRIEND
Bitte warten ..
Mitglied: Lousek
06.12.2007 um 14:02 Uhr
Hallo auch noch kurz

Ist der Server selbst als DNS-Server eingerichtet?

Schau mal nach, ob eine DNS-Weiterleitung eingestellt ist (leite DNS-Anfragen weiter an ... wenn "ich" sie nicht beantworten kann)

Die Einstellungen findest du unter Administrative Tools>DNS>Recktsklick auf (Server)>Eigenschaften>Forwarders (oder Weiterleitungen)

Im oberen Bereich kannst du sagen von welcher DNS-Domains er die Anfragen weiterleiten soll, im unteren Bereich kannst du die IP-Adresse der DNS-Server eingeben, an die weitergeleitet werden soll, diese werden von oben nach unten abgearbeitet (also zuerst beim ersten angefragt, dann beim zweiten etc. )

Ich habe da z.B. als ersten unseren Router eingetragen und als zweiter den DNS-Server von green, unserem Provider.

Ach ja, falls du dies nicht konfiguriert hast, ich würde es machen, kann nicht schaden.

Greetz

Lousek
Bitte warten ..
Mitglied: DirkSch
08.12.2007 um 20:58 Uhr
Vielen Dank,
habe den alten DNS-Eintrag noch in der externen Netzwerkkarte gefunden und gelöscht. Jetzt geht wieder alles bestens.
Bitte warten ..
Ähnliche Inhalte
Windows Server
DNS-Weiterleitung unter Windows Server (2)

Frage von lgraap zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Samba
DNS forwarding an DNS Server außerhalb der Domäne (2)

Frage von Pakko0 zum Thema Samba ...

Windows Netzwerk
gelöst DNS - Weiterleitung zu DNS-Server in anderer Domain (7)

Frage von Schauer zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (18)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...