Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS Server 2003 - Service Pack 1-Installation fehlgeschlagen - Server blieb stehen

Frage Microsoft Windows Systemdateien

Mitglied: double-bubble

double-bubble (Level 1) - Jetzt verbinden

18.05.2006 um 08:28 Uhr, 5203 Aufrufe

Meldung "Active Directory versucht die Indizes wiederherzustellen"

Hallo!

Ich hatte gestern folgendes vor und anschliessend ein Problem.

Im einem Betrieb steht ein SBS 2003 Server (Standalone), ich wollte auf dem Server das Service Pack 1 installieren, nachdem die Sicherungssoftware (welche zuvor upgedatet wurde) das SP1 zwangsweise benötigt.

Ich habe nun sämtliche Dokumentationen gelesen die ich so finden konnte, hab eine aktuelle Sicherung vom Server erstellt, alle notwendigen Dateien für das Update gedownloadet und mit der Installation laut Anweisung von den MS-Webseiten begonnen.

Das SP1 für Windows Server (Schritt 1) lief soweit gut durch, nach der Installation war ein Neustart erforderlich, danach jedoch begannen die Probleme.

Der Server blieb mit der Meldung "Active Directory versucht die Indizes wiederherzustellen" stehen, ich habe ca. 1 1/2 Stunden gewartet, aber es ging keinen Schritt nach vorne. Also blieb mir leider nichts anderes übrig als mit der Rücksicherung anzufangen.

Der Server läuft jetzt wieder, aber eben ohne SP1.

Für mich stellen sich jetzt zwei Fragen:

1.) Warum blieb der Server mit der Meldung "Active Directory versucht die Indizes wiederherzustellen" stehen? Was kann die Ursache hierfür sein?

2.) Das SP1 würde ich gerne installieren, stehe jedoch vor dem Problem, dass vermutlich nach dem Update wieder gleiches Szenario eintritt. Was kann ich im Vorfeld tun um dies zu vermeiden? Liegt es an den Attributen? Muss ich mich evtl. lokal anmelden obwohl Active Directory aktiv ist?

Wäre über Erfahrungsberichte bei gleichem Problem oder Lösungsvorschlägen dankbar!




Jetzt ist mir noch aufgefallen, dass der IIS nicht mehr gestartet wird, selbst eine Deinstallation über Software-SBS Server-Intranetkomponente deinstallieren und installieren geht nicht mehr, es kommt die Fehlermeldung "Es können keine Benutzerkonten angelegt werden, versuchen Sie manuell einen Test-Benutzer anzulegen und starten Sie die Installation erneut".

DNS und ADS funktionieren so wie ich es sehen konnte problemlos, User anzulegen und zu verwalten ist kein Problem, in den Ereignissen ist auch nichts zu erkennen!

So langsam bin ich am verzweifeln... was kann da nur los sein?
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...