Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS Server, ConnectComputer auf den Clients

Frage Microsoft Windows Server

Mitglied: Karsten77

Karsten77 (Level 1) - Jetzt verbinden

03.03.2009, aktualisiert 15:49 Uhr, 4872 Aufrufe, 1 Kommentar

Hallöchen Leute,

ich habe nach dem Einrichten eines SBS Servers ein Problem, die Clients zu verbinden. Mit diesem Wizard.
Den Rechner selber habe ich zuhause gebaut uns installiert. Und mit 1PC und 1Notebook soweit getestet.
Da hat alles geklappt, wenn ich "http://meinserver/connectcomputer" im IE eingegeben habe. Oder auch direkt:

http://meinserver/ConnectComputer/start.htm
http://meinserver/ConnectComputer/precheck.htm

Hier am Ort habe ich schlechte Karten. Erstmal komme ich an den Wizard nich ran, wenn kein Proxyserver im IE eingegeben wurde. Da blockt der ISA Server. Wenn ich dann den Proxy eingebe, erreiche ich die Startseite - oder auch nicht. Oder immer f5 drücken bis was kommt, und da kommt was. Dann geht es mit Glück weiter, aber immer wieder ein 403, er lässt mich nicht. Ab und zu kommt dann eine Meldung, "Für den Clientsetup ... fehlen Daten ...".
Manchmal kommt dann die Eingabeaufforderung für Nutzer/Kennwort, aber ich mache da nicht weiter. Damit es während einer Einrichtung nachher nicht zu Problemen kommt.



Alles was ich so bei Google noch gefunden habe, ausprobiert, ohne Erfolg. zB den DNS direkt im TCP/IP Protokoll angeben (nicht automatisch).

Ich vermute, das liegt nahe, das der ISA Server mir einen Strich durch die Rechnung macht. Nur warum? Ich kann mich nicht erinnern, etwas geändert zu haben.

Ja, es sind nun im selben Subnetz am Switch hier etliche Rechner im Netz, die über den Server schon ins Netz gehen. Und die brauchen die Proxy Einstellung im IE.
Das ist auch das was ich geändert habe. Aber selbst wenn ich das zurück setzte, ändert es nichts. Dann komme ich auch gar nicht mehr in diesen Wizard, und natürlich keiner mehr ins Netz.

Weiss da jemand Rat, oder sollte ich noch einige andere Informationen posten?
Ich habe noch etwas gelesen: Wenn man mehr als 2 Netzwerkkarten hat könnte es da Probleme geben, auch wenn diese anderen deaktiviert sind? Wenn zB der Rechenr per WLAN im Netz ist, und die interene LAN Karte vorhanden ist, oder es eine Fritz Karte oder sowas gibt. Ist da was dran?
Ich weiss wirklich nicht weiter, keinen Ansatz zur Lösung

Viele Grüsse,
Karsten
Mitglied: Karsten77
03.03.2009 um 18:45 Uhr
Ich habe den Hinweis gefunden, den Internetverbindungsassitenten nochmals durchlaufen zu lassen. Das hat etwas gebracht - es finktionierte nun so wie ich es erwarte.

Was ich aber nicht verstehe:
Mit aktivierter Proxy Einstellung geht es nicht. Schon klar, das Installationsscript liegt irgendwo lokal und kommt nicht aus dem Internet. Also sollte ich die Proxy Einstellung rausnehmen, den Wizard laufen lassen, und anschliessend wenn der Client an der Domäne angemeldet ist wieder einrichten?

Gruss
Karsten
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (25)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...