Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

(SBS08) externer OWA zugriff nicht moeglich

Frage Microsoft Exchange Server

Mitglied: liebing.stefan

liebing.stefan (Level 1) - Jetzt verbinden

24.01.2010, aktualisiert 18:43 Uhr, 6136 Aufrufe, 4 Kommentare

hallo zusammen,

ich bin momentan dabei den OWA zugriff fuer unsere nutzer von ausserhalb einzurichten, bisher ohne erfolg.

kurze beschreibung zum netzwerk:

ein funkwerk r232 router baut die DSL verbindung auf, dahinter befindet sich eine funkwerk UTM und danach folgt der SBS 2008 (aktuellster update-status). der interne zugriff aufs OWA ueber https://sites/owa funktioniert problemlos. zur zeit ist noch kein oeffentlicher DNS eintrag erstellt und auch sonst soll der SBS keine webanwendung bereitstellen. wir verfuegen ueber eine fixe oeffentliche IP, ueber die auch der zugriff erfolgen soll (https://publicip/owa).

auf dem r232 ist das portforwarding fuer alle externen zugriffe (ueber TCP port 443) auf die WAN IP des SBS eingerichtet. entsprechend ist auch auf der UTM die firewall regel (source: any, destination: WAN IP des SBS, service: HTTPS) angelegt. zwischen dem r232 und der UTM sind die routing-eintraege vorhanden, sodass sich alle netzbereiche "kennen".

versuche ich nun von ausserhalb die public IP ( https://publicIP/ oder https://publicIP/owa oder https://publicIP/exchange) im browser aufzuraufen passiert nichts (zeitueberschreitung). in den logfiles der UTM ist der zugriff zu erkennen und wird mit ACCEPT bestaetigt.

ich habe schon die google-suche bemueht bin aber noch zu keinem erfolgreichen ergebnis gekommen. ich hoffe ihr koennt mir weiterhelfen.

gruss,
stefan
Mitglied: Dani
26.01.2010 um 19:57 Uhr
Hi Stefan,
probierst du den Zugriff aus deinem LAN heraus? Falls "Ja" wird das nicht funktionieren - liegt an deinem Router. An deiner Stelle würde ich den Zugriff von einem anderen Anschluss versuchen.


Grüße,
Dani
Bitte warten ..
Mitglied: liebing.stefan
26.01.2010 um 20:19 Uhr
hi dani,

nein nein ich versuche über unseren zweiten internetzugang zuzugreifen. wir haben zwei komplett voneinander getrennte netze, sodass ich also auch wirklich von "extern" zugreife.

danke und gruss,
stefan
Bitte warten ..
Mitglied: Dani
27.01.2010 um 18:48 Uhr
Moin,
wenn du von extern einen Portscan machst, ist der SSL-Port offen?


Grüße,
Dani
Bitte warten ..
Mitglied: liebing.stefan
28.01.2010 um 09:46 Uhr
moin moin

den portscan habe ich noch nicht gemacht. aber ich habe mal mit wireshark ankommende SSL-pakete auf dem externen interface des SBS gefiltert. ich sehe die ankommenden pakete und der sbs sendet auch pakete zurueck, das macht er zwei oder drei mal und das wars. es werden allerdings keine DATA pakete geschickt und auf dem externen laptop kommt die zeitueberschreitung.

gestern habe ich probiert von daheim aufs OWA zuzugreifen und dort funktioniert es. ich kann mir nicht wirklich erklaeren warum es dort funktoiniert und ueber die zweite leitung ins unserem buero nicht (da es sich wie gesagt um zwei komplett getrennte netze mit eigenem internetzugang handelt).
ich wuerde trotzdem sagen, dass das problem geloest ist.

vielen dank fuer die unterstuetzung.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Externer Zugriff (OWA,OMA) nach SSL Abschaltung nicht mehr möglich (6)

Frage von Flinxit zum Thema Exchange Server ...

Exchange Server
Owa in 2010 und 2016 Umgebung (1)

Frage von akae11 zum Thema Exchange Server ...

Exchange Server
gelöst Zugriff von externem Outlook auf internen Exchange (14)

Frage von halington zum Thema Exchange Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Windows 10
Windows 10 Ordnerfreigabe (19)

Frage von Xaero1982 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...