Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2003-Domäne um Subnetz erweitern

Frage Microsoft Windows Server

Mitglied: Indy06

Indy06 (Level 1) - Jetzt verbinden

15.09.2008, aktualisiert 18.09.2008, 8045 Aufrufe, 4 Kommentare

Unser Netztwerk bestand zunächst aus nur einem Subnetz mit SBS2003-Domäne und ca. 10 Windows-XP-Clients. Ein Teil der Clients sollte nun in ein eigenes Subnetz umziehen, um von den anderen Clients logisch getrennt zu sein. Im neuen Subnetz sollte außerdem kein Internetzugriff mehr möglich sein. Natürlich sollte im neuen Subnetz die Anmeldung weiterhin über die Domäne also den SBS2003 erfolgen...

Ich habe dann an einem NIC des SBS2003 zwei VLANs für die beiden Subnetze definiert und einen managebaren Switch entsprechend so konfiguriert, so dass die beiden Netze nun logisch voneinander getrennt sind, der SBS2003 aber als einziger Rechner in beiden Netzen hängt. Dabei hat der eine VLAN-Adapter die ursprüngliche IP-Adresse behalten, der andere VLAN-Adapter hat ein neue IP-Adresse aus einem anderen Subnetz bekommen. Der SBS2003 führt kein Routing zwischen beiden Netzen durch. Damit im neuen Subnetz DHCP funktioniert habe ich den DHCP-Server um einen neuen Bereich aus dem neuen Subnetz erweitert. Dann habe ich den DNS-Server um eine neue Reverse-Lookup-Zone für das neue Subnetz erweitert. Und irgendwie funktioniert scheinbar auch alles, allerdings laufen die Logfiles vor DNS-Fehlern fast über.

Am Server erhalte ich z.B.

Ereignistyp: Fehler
Ereignisquelle: DNS
Ereigniskategorie: Keine
Ereigniskennung: 6702
Datum: 15.09.2008
Zeit: 17:08:58
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
DNS-Server hat die eigenen Host-Einträge (A) aktualisiert. Um sicherzustellen, dass die verzeichnisdienstintegrierten Peer-DNS-Server mit diesem Server replizieren können, wurde versucht, diese mit dem neuen Eintrag mittels dynamischer Aktualisierung zu aktualisieren. Dabei ist ein Fehler aufgetreten. Die Daten enthalten den Fehlercode.

Die Clients im neuen Subnetz geben z.B. folgendes aus

Ereignistyp: Warnung
Ereignisquelle: DnsApi
Ereigniskategorie: Keine
Ereigniskennung: 11164
Datum: 15.09.2008
Zeit: 07:49:52
Benutzer: Nicht zutreffend
Computer: <Computername>
Beschreibung:
Ressourceneinträge für Host (A) für Netzwerkadapter
mit folgenden Einstellungen konnten nicht registriert werden:

Adaptername : {83A37BAB-0847-4688-951E-A4D834F98CD9}
Hostname : <Computername>
Adapterspezifisches Domänensuffix : <domain>.local
DNS-Serverliste :
192.168.113.1
Server, an den das Update gesendet wurde : <?>
IP-Adresse(n) :
192.168.113.11

Die Registrierung ist aufgrund der folgenden Ursachen fehlgeschlagen: (a) Der DNS-Server unterstützt das Protokoll für das dynamische DNS-Update nicht. (b) Die autorisierende Zone für den angegebenen DNS-Domänennamen unterstützt dynamische Updates nicht.

Noch seltsamer ist der folgende Fehler,

Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1054
Datum: 15.09.2008
Zeit: 07:33:52
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: <Computername>
Beschreibung:
Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.

weil man sich eigentlich ohne Probleme an die Domäne anmelden kann. Allerdings habe ich zur Zeit auch Probleme mit der Anwendung von Gruppenrichtlinien...

Ich habe ganz stark den DNS-Server im Verdacht und die Frage ist, ob ich bei der Einrichtung des neuen Subnetzes etwas übersehen habe. Z.B. die Meldung "Der DNS-Server unterstützt das Protokoll für das dynamische DNS-Update nicht." kann eigentlich so nicht richtig sein, weil in der Forward-Lookup-Zone unter "Dynamische Aktualisierung zulassen" "Nur gesicherte Aktualisierungen" eingestellt ist.

Wo habe ich mglw. bei der Einrichtung des neuen Subnetzes übersehen!?

Vielen Dank,
Indy06
Mitglied: 7Gizmo7
15.09.2008 um 22:22 Uhr
Es könnte sein das du die Clienten nicht aus der Domäne gehoben hast bevor du sie ins andere Netzt gestellt hast ??
Bitte warten ..
Mitglied: Indy06
16.09.2008 um 07:58 Uhr
Hallo!

Vielen Dank für Deine Antwort!

Zitat von 7Gizmo7:
Es könnte sein das du die Clienten nicht aus der Domäne
gehoben hast bevor du sie ins andere Netzt gestellt hast ??

Ja, richtig, habe ich nicht! Keine gute Idee? Ich sollte die Clients also wieder in eine Arbeitsgruppe verfrachten, die Computerkonten in der Domäne löschen und die Clients wieder in die Domäne integrieren!?

Vielen Dank,
Indy06
Bitte warten ..
Mitglied: Indy06
17.09.2008 um 21:15 Uhr
So, das mit dem Löschen der Clients aus der Domäne hat zwar nicht direkt zur Lösung des Problems beigetragen, aber es hat mich der Lösung ein sehr großes Stück näher gebracht. Die einmal aus der Domäne entfernten Clients konnte ich nämlich wegen fehlender Namensauflösung nicht wieder in die Domäne integrieren, weshalb ich mir noch einmal die Konfiguration des DNS-Servers angesehen habe. Und tatsächlich, wenn man dem Server schon einen neuen (virtuellen) NIC verpasst, dann sollte der DNS-Server auch an dieser Schnittstelle lauschen dürfen! Nachdem ich diese Einstellung unter den Eigenschaften des Servers -> Schnittstellen nachgeholt habe, funktionierte alles wie erwartet. Der SBS2003 verhält sich übrigends anders, als z.B. der Server 2000, den ich vorher hatte. Dort wurden neu hinzugefügte NICs automatisch dem DNS-Server hinzugefügt.

Wie auch immer - Vielen Dank, Gruß,
Indy06
Bitte warten ..
Mitglied: 7Gizmo7
18.09.2008 um 08:15 Uhr
Viele Wege führen nach Rom (-:
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Userverwaltung
gelöst Programmupdates ohne Adminrechte für die User einer Domäne (3)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Windows Server
AD Replikation zwischen untergeordneten Domäne zwingend? (4)

Frage von Gien-app zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...