Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 erkennt nur Microsoft RDP-Audiotreiber

Frage Microsoft Windows Server

Mitglied: howie

howie (Level 1) - Jetzt verbinden

25.10.2007, aktualisiert 27.05.2008, 6993 Aufrufe, 2 Kommentare

Hi,

in den Eigenschaften von Sounds und Audiogeräte wird nur Microsoft RDP-Audiotreiber angeboten, obwohl im Gerätemanager ein CMedia-Audiotreiber installiert ist. Unter Reiter Laustärke ist ein Häckchen bei ton aus. Der kann auch nicht entfernt werden, bzw. beim übernehmen ist er wieder drin. In der Taskleiste wird der Lautsprecher angezeigt.

Ist das so ein Ein Server braucht kein Sound- Ding ?

Hat jemand ne Idee, wie ich Sound bekomme?

Eventlog ist sauber...

Gruss Howie
Mitglied: howie
15.03.2008 um 15:25 Uhr
ehm... keiner ne Idee? Problem besteht weiter
Bitte warten ..
Mitglied: Bors-T
27.05.2008 um 16:31 Uhr
Hiho,

ich weiß nicht, ob dein Problem noch besteht, aber ich hatte gerade das gleiche und es gelöst. Ich gehe mal davon aus, dass du per RDP und nicht lokal auf den Server zugreifst...
In dem Fall starte die RemoteDesktopVerbindung mal nicht mit der normalen Verknüpfung, sondern mit start --> ausführen --> %systemroot%\system32\mstsc.exe /console

Wenn das alleine nicht funktioniert, kann man in den Einstellungen noch unter "Lokale Ressourcen" einstellen, ob der Ton lokal oder per RDP abgespielt wird.

Hoffe ich konnte helfen.

Mfg
Bors-T
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
Microsoft PFE Platforms - Removing Self-Signed RDP Certificates

Link von Dani zum Thema Windows Server ...

Exchange Server
gelöst Microsoft Exchange Syncing (2)

Frage von PharIT zum Thema Exchange Server ...

Windows Server
Microsoft AD FS Diagnostics Module

Link von Dani zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...