Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003-Ex 2010 Öffentliche Ordner werden nicht verschoben

Frage Microsoft Exchange Server

Mitglied: manuel1985

manuel1985 (Level 2) - Jetzt verbinden

02.10.2012 um 14:09 Uhr, 2752 Aufrufe, 2 Kommentare

Hi,

ich stecke gerade in den letzten Zügen einer SBS2003-Server2008 R2/Ex2010-Migration.

Nach diversen Problemen mit dem OAB (jetzt hoffentlich behoben) habe ich gestern den Anstoß zur Migration der öffentlichen Ordner gegeben.
Ich weiß, das dauert eine Weile, insgesamt sind es ca. 15 Ordner und keine 200MB Daten.
Stand heute morgen nach einem Reboot: Keine Ordner da.

Hat jemand ne Idee bzw. ne Erfahrung, wie lange so etwas ca. dauert?
Mitglied: HubertN
02.10.2012, aktualisiert um 17:35 Uhr
Moin

ich stecke gerade in den letzten Zügen einer SBS2003-Server2008 R2/Ex2010-Migration.

Das macht mich gerade ein wenig stutzig, denn das ist eigentlich eine Aufgabe der "ersten Züge" bei der Exchangemigration

Aber da liegt dann wohl auch das Problem für alle, die dir helfen wollen - was hast du da schon alles gemacht bzw. nach welcher Anleitung führst du das durch und wo stehst du da ?!

Gruß

Hubert
Bitte warten ..
Mitglied: manuel1985
02.10.2012, aktualisiert um 17:51 Uhr
Also:

- Datenbanken auf dem Ex2010 umgezogen
- Postfächer sind auf dem neuen Server
- POPCon als POP3-Connector installiert und eingerichtet -> läuft
- SMTP-Connectoren eingerichtet -> läuft
- Autorisierende Domänen eingetragen
- OAB umgezogen
- Fileserver migriert
- Userprofile umgezogen

Das einzige, was Exchange-technisch noch streikt, sind die öO. Die User können auf diese nicht zugreifen, ich sehe Sie im Ex2003 Manager, aber nicht in der Ex2010 öO-Verwaltungskonsole. Die übrigens (genau wie die Ex-Shell)seit heute morgen (jeweils) folgenden Fehler ausspuckt:

Shell:

[PS] C:\Windows\system32>Get-PublicFolder
Die Benennung "Get-PublicFolder" wurde nicht als Name eines Cmdlet, einer Funktion, einer Skriptdatei oder eines ausfüh
rbaren Programms erkannt. Überprüfen Sie die Schreibweise des Namens, oder ob der Pfad korrekt ist (sofern enthalten),
und wiederholen Sie den Vorgang.
Bei Zeile:1 Zeichen:17
Get-PublicFolder <<<<
+ CategoryInfo : ObjectNotFound: (Get-PublicFolder:String) [], CommandNotFoundException
+ FullyQualifiedErrorId : CommandNotFoundException


öO-Verwaltungskonsole:

"Die Benennung "get-publicfolder" wurde nicht als Name eines Cmdlet, einer Funktion, einer Scriptdatei oder eines ausführbaren Programms erkannt. Überprüfen Sie die Schreibweise des Namens, oder ob der Pfad korrekt ist (sofern enthalten), und wiederholen Sie den Vorgang."

Siehe zu dem Thema meinen Eintrag:
http://www.administrator.de/forum/Exchange-2010-Fehlermeldung-bei-Aufru ...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Office 365 öffentliche ordner email (1)

Frage von meister00 zum Thema Exchange Server ...

Mac OS X
Öffentliche Ordner in Outlook für Mac verschwinden

Frage von stefts zum Thema Mac OS X ...

Exchange Server
gelöst Exchange-Transport-Regel für Kopie gesendeter Mails in Öffentliche Ordner (1)

Frage von ex-166 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...