Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 Exchange

Frage Microsoft Exchange Server

Mitglied: Majestro

Majestro (Level 1) - Jetzt verbinden

12.12.2005, aktualisiert 17.10.2012, 8792 Aufrufe, 10 Kommentare

smtp einstellungen ?

Guten Abend,

Also ich schildere mal kurz die Gegebenheiten.

Reisebüro
DSL 20 MBit
1 SBS 2003 Server 192.168.1.111/24
5 Clients (DHCP)
1 IPcop Router 192.168.1.50/24
1 Dyndns Client

Ich will nun den Exchange Dienst des SBS nutzen, die Domain um die es geht "flughafenboerse24.de" liegt auf einem root Server von IPX.Das Domainhosting findet bei United Domains statt. Bisher habe ich den email verkehr via pop Konten realisiert, nun will ich das der exchange das übernimmt.

BEi meinem ersten versuch habe ich es soweit hinbekommen das ich über den pop connector die mails aus den Konten geholt habe und der SBS diese verteilt hat, leider klappt das versenden der email nicht es kommt immer eine nicht zustellbar Meldung.

Kennt jemand die Lösung dieses Problems ?
der Server läuft jetzt noch nicht in einer Produktiv umgebung ( Betriebsferien bis zum 151.2006 ) Ich kann also auch neuinstallationen durchführen.

Bin für jede Hilfe Dankbar.

Mit freundlichen Grüßen
Björn
Mitglied: 10545
13.12.2005, aktualisiert 23.10.2012
Moin,

dazu empfehle ich das TuT von der lieben "Samtpfote":

http://www.administrator.de/wissen/sbs-2003-konfiguration-exchange-f%c3 ...

ACHTUNG!! Der Haken bei "Diese Exchange-Organisation ...[zweiter Screenshot] muss raus, wenn Dein IPS noch für die POP-Fächer zuständig ist (MX-Eintrag)

Gruß, Rene
Bitte warten ..
Mitglied: Majestro
15.12.2005 um 00:49 Uhr
danke für die schnelle antwort, leider kann das im mom leider nicht testen, ich liege nach einem PKW unfall im Krankenhaus. Ich lasse mir zum WE einen remote Acount anlegen, und werde dann weiter basteln ung ggf. nochmal deine ( eure ) hilfe brauchen.

LG
Björn
Bitte warten ..
Mitglied: 10545
15.12.2005, aktualisiert 23.10.2012
Auf jeden Fall:

Gute Besserung!

Rene
Bitte warten ..
Mitglied: Majestro
22.12.2005 um 12:46 Uhr
Danke Danke

So bin jetzt wieder @ home und bastel weiter am exchange, habe die einstellungen aus dem Tut befolgt und nun bekomme ich folgenden fehler beim Senden von mails:

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

Betreff: dsukhgfbcrdukshgfvbuikh
Gesendet am: 22.12.2005 12:43

Folgende Empfänger konnten nicht erreicht werden:

b.blanke@arcor.de am 22.12.2005 12:43
Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.
<prosrv.Testumgebung.local #5.5.0 smtp;554 <b.blanke@arcor.de>: Relay access denied>

Was mache ich falsch ?
Angekommende Mails sind kein Problem ?


LG
BJörn
Bitte warten ..
Mitglied: 10545
22.12.2005 um 15:25 Uhr
Moin,

#5.5.0 smtp;554 <b.blanke@arcor.de>:
Relay access denied>

Arcor prüft offensichtlich nicht nur den Reverse-DNS, sondern auch den MX-Eintrag! Habt Ihr zum DynDNS-Account einen MX angelegt?

Gruß, Rene
Bitte warten ..
Mitglied: Majestro
23.12.2005 um 00:20 Uhr
Danke, aber leider noch nicht die Lösung, der aktuelle sdD ist das ich weiter schön meine Mails abhole und an die AD User verteile, es sind 4 unterschiedliche POP Konten web2p5
web2p6 web2p7 web2p8. Diesen Konten sind jeweils mailadressen zugeteilt in form von peter.mueller@flughaenboerse24.de.
Diese Konten liegen auf nem root server von IPX .
Die Maildomain @flughafenboerse24.de liegt bei united domains ich habe also die möglichkeit MX einträgen selber zu machen, diese sehen im moment so aus.
Die Domain zeigt auch auf die richtige IP Adresse

Priorität 10: ipx11021.ipxserver.de
Priorität 20: ipx11021.ipxserver.de

Ich würde das gerne wenn möglich mit den PoP KOnten so belassen.

Mein altes und neues Problem ist weiterhin das versenden von Mails.

Durch das TuT von sampfote steige ich nicht ganz durch bin halt relativ neu in der Windows Welt.

Ich habe eine Dyndns Adresse und komme von extern via VPN oder WI auf meinen Router.

Vieleicht kann mich nochmal jemand unterstützen ....

Vielen Dank
Björn
Bitte warten ..
Mitglied: 10545
23.12.2005 um 06:58 Uhr
Moin,

Danke, aber leider noch nicht die
Lösung,

"Indirekt" schon Lies´Dir in Samtis TuT nochmal Punkt -5- durch. Du musst einen "Smarthost" einrichten, dann sollte es klappen!

Gruß, Rene
Bitte warten ..
Mitglied: Majestro
23.12.2005 um 14:28 Uhr
Hallo Rene´
Also Smarthost ist eingerichtet und es kommt immer noch :
"
Ihre Nachricht hat keine oder nicht alle Empfänger erreicht.

Betreff: AW: Testemailmail
Gesendet: 23.12.2005 14:18

Folgende(r) Empfänger konnte(n) nicht erreicht werden:

Björn Blanke am 23.12.2005 14:18
Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.
<ip-social.com #5.5.0 smtp;554 <b.blanke@arcor.de>: Relay access denied> "

Aber aufgeben ist nicht mein Ding... das empfangen von mails klappt weiterhin 1A aber beim senden siehe oben.

Danke und Gruß @ all
Björn
Bitte warten ..
Mitglied: Majestro
26.12.2005 um 15:01 Uhr
Frohes Fest @ all

Endlich rennt mein exchange so wie er soll, das habe ich der tollen hilfe und Ausdauer von Rene_D zu verdanken.

Es war das SMTP Relay was mir zu meinem Glück verholfen hat.

Vielen Dank nochmal an Rene.

Ich werde morgen oder übermörgen noch ein TUT schreiben.

Gruß
Björn
Bitte warten ..
Mitglied: 10545
26.12.2005, aktualisiert 23.10.2012
Moin,

Vielen Dank nochmal an Rene.

Anm.: Der letzte Step ging dann per PMail. Wen es interessiert, und ich denke, das sollte der Allgemeinheit auch zugänglich gemacht werden:

Last Step:
Unter "SMTP-Connector" setzt Du unter "Allgemein" den T-Online-Relay-Server ein. Achtung! Wenn Du die IP angibst, dann bitte in eckigen Klammern (Brackets). Denk dran, für den "Bridgehead" [Hinzufügen] den "virtuellen Standardserver ..." hinzuzufügen. Unter Adressraum wählst Du "Hinzufügen" => SMTP => und dort eine Wildcard (*) eintragen  
 
Dann noch unter der Lasche "Erweitert" die Zugangsdaten ("Ausgehende Sicherheit") eintragen. Alle weiteren Einstellungen sollten "Default" stimmen.
Gruß, Rene
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Exchange Server
Exchange 2013 Aktivierung (4)

Frage von Mazenauer zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Anonymes relay für einzelnen Client?? (10)

Frage von eastfrisian zum Thema Exchange Server ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...