Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 und Exchange Mails an mehrer interne Empfänger kommen mehrfach an!

Frage Microsoft Exchange Server

Mitglied: siegl-elektro

siegl-elektro (Level 1) - Jetzt verbinden

24.11.2011, aktualisiert 08:36 Uhr, 3247 Aufrufe, 4 Kommentare

System: SBS2003, Exchange, Abholung über POP3,
10 Clients, davon 9 mit Win XP, 1 WIN7,

Hallo liebe Helfer&innen

Habe ein Problem mit unserem Exchange Server:

Wenn wir ein externes Mail herein bekommen, in dem mehrer inerte Empfänger zB im cc. angeführt sind, bekommt jeder interne Empfänger das so oft, wie interne Empfänger angeführt sind.

BSP: Kunde sendet einem unserer Mitarbeiter ein mail: . Im cc sendet er dieses mail auch noch auch an 4 weitere Mitarbeiter unserer Firma.
Nun bekommt jeder das mail 5 mal. Immer sooft, wie interne Empfänger angeführt sind.


Wenn ich in der Serververwaltungskonsole im Nachrichtenstatus nachsehe, ist von diesem Absender für diese BSP 5 mal das Mail eingegangen. Und jedesmal an jeden!

Fragt er hier falsch ab? Wir beziehen die Mails von einen Provider der nur ein Sammelpostfach hat, von dem fragt dann der Server ab, und teilt die mails auf.

Hat hier jemand einen Lösungsansatz? Das Problem besteht nur wenn das Mail von einem Externen kommt. Intern funktioniert ansonsten alles Problemlos.


Für jeden konstruktiven Vorschlag bin ich sehr dankbar!!
Mitglied: GuentherH
24.11.2011 um 08:42 Uhr
Hallo.

Nun bekommt jeder das mail 5 mal. Immer sooft, wie interne Empfänger angeführt sind.

Anhand dieser Meldung kann ich dir sagen, dass der POP3 Connector des SBS 2003 verwendet wird. Abhilfe ist nur mit einem anderen POP3 Connector möglich, oder weg vom Sammelpostfach - Siehe auch hier - http://support.microsoft.com/kb/265739/de


Am besten wäre es, die Zustellung der Mails auf SMTP zuzustellen.

LG Günther
Bitte warten ..
Mitglied: siegl-elektro
24.11.2011 um 09:35 Uhr
Hallo Günther


Danke schonmal für deine Antwort.

Ja das ist richtig, das habe ich leider nicht klar formuliert! POP3 vom Server wird verwendet.

Hab als erstes mal die Microsoft Seite auf Englisch umstellen müssen, denn die Übersetzung hat irgendwie keinen Sinn ergeben. !

So nun bin ich etwas verwirrt, da sich dieser Artikel ja nur auf Probleme mit dem Blind CC bezieht. Und nur auf die Unzustellbarkeit des BCC. Ein Postfach bzw Empfänger ist sowieso bei uns gesetzt, für den Fall einer unzustellebaren Mail.


Aber ich hab jetzt mal eine Theorie: Wenn ich mich recht erinner, hat unser Provider wo die mails liegen, genau in diesen Zeitraum als das Problem angefangen hat, dessen Server umgestellt.

Kann es sein das dort etwas falsch läuft? Bin mir nicht 100% sicher ob das wirklich der gleich Zeitraum war, aber denke mal.

Das dort schon etwas falsch läuft! Der Provider unetrscheidet ja nicht die adressen, sonder bekommt einfach alles was an unserem domain namen geht. So wenn nun eine mail kommt, wo cc an mehrer unsere maildressen geht, vielleicht wird das dann dort schon "vervielfacht"? und unser Server fragt natürlich jedes einzeln ab. Somit hat er dann jeden internen Empfänger als einzelne Mail abgefragt. Ich entschuldige mich gleich mal, ich hoffe diese Wirrwarr versteht jemand!!
Bitte warten ..
Mitglied: clausc
24.11.2011 um 11:38 Uhr
Hallo,

das Problem entsteht so:
Der externe Absender Deiner Email weiss ja nicht das Du ein Sammelpostfach verwendest. Er erstellt also bei einer Email die an X Empfänger in Deiner Domain geht auch X Kopien der Email die alle den gleichen Inhalt haben und in denen bei ALLEN im Mailheader (Internetzkopfzeilen in Outlook genannt) ALLE X Empfänger stehen und nur im SMTP-Protokoll mit dem Providerserver werden jeweils die einzelnen Ziel-Adressen genannt. Diese Zieladressen ignoriert aber Dein Providerserver und packt alle Kopien in das Sammelpostfach.
Wenn der POP3-Konnektor nun die erste Kopie der Email aus Deinem Sammelpostfach zieht dann verteilt er diese gleich an alle Empfänger weil die ja im TO: Feld oder den anderen Empfängerfeldern (CC, etc.) stehen. Das gleiche passiert ein paar Sekunden später wenn die zweite Kopie ankommt.

Lösung: Nimm einfach statt des MS-POP3-Konnektors einen besseren. POPcon z.B. filtert solche Mehrfachzustellungen absolut zuverlässig heraus.

Beste Grüße,

Claus (von Servolutions )
Bitte warten ..
Mitglied: siegl-elektro
24.11.2011 um 14:22 Uhr
Hallo Claus!

Ok das erklärt einiges! Besten Dank!

Aber theoretisch müsste da ja dann immer so gewesen sein? Oder kann das an der Serverumstellung vom Proivder liegen? Denn bis dahin, hat eigentlich alles problemlos funktioniert!!

Herzlichsten Dank für die schnellen Antworten!!!!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange interne Mails über anderen Smarthost (3)

Frage von Florian86 zum Thema Exchange Server ...

Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen (1)

Frage von diemilz zum Thema Exchange Server ...

E-Mail
gelöst Exchange Emails kommen nicht mehr an (10)

Frage von fundave3 zum Thema E-Mail ...

E-Mail
Newsletter an mehr als 500 Empfänger (9)

Frage von BergEnte zum Thema E-Mail ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (18)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...