Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 Exchange OMA Zugriffsschwierigkeiten mit existierenden Benutzern

Frage Microsoft Exchange Server

Mitglied: triumvirat

triumvirat (Level 1) - Jetzt verbinden

16.07.2008, aktualisiert 17.07.2008, 9725 Aufrufe, 2 Kommentare

Verwendet wird ein aktuell gepatchter SBS2003 Server mit Exchange SP2.

Durch die Freischaltung des OMA im

System Manager -> Globale Einstellungen -> Mobile Dienste -> Eigenschaften
[X] Outlook Mobile Access aktivieren
[X] Nicht unterstützte Geräte aktivieren

Ist es mir gelungen per OMA über den Browser Zugriff vom und auf den Lokalen SBS Server herzustellen.
Die Authentifizierung kommt zum Vorschein.

Das Problem ist nur, ich habe nachdem ich die Konfiguration erstellt habe, einen Testbenutzer angelegt. Mit dem läuft alles einwandfrei, ich bekomme vollen Zugriff auf das Verzeichnis http://SERVER/OMA

Leider geht keiner der Anderen Benutzer.
Nach Authentifizierung kommt der Redirect auf diese kryptische URL "/OMA/(25t64327485768245278)/oma.aspx" Dann allerdings immer folgende Fehlermeldung:

"Das Element ist nicht mehr vorhanden. Das Element, auf das Sie zuzugreifen versuchen, wurde möglicherweise gelöscht oder verschoben."

Auf dem Server sind 2 ASP Versionen installiert (1.4 && 2.0), die hab ich für den exchange-oma Ordner auch schon wieder auf 1.4 zurückgestellt, weil ich dachte es hängt vielleicht damit zusammen. Google gibt leider auch nicht so viel her.
Im Ereignislog "Anwendung" steht auch ein OMA Fehler drin, aber Ereigniskennung 0, Kategorie (1000).

Mir gehen leider die Ideen aus,
wie ich diesen Umstand abschalten kann.

Ich möchte ungerne die Benutzer alle löschen und neu anlegen müssen.
Vielleicht hat jemand eine Idee.

LG Ekki
Mitglied: triumvirat
17.07.2008 um 16:06 Uhr
So Problem behoben:

Erstmal habe ich alle den Exchange und OWA / OMA betreffenden Ordner im IIS gelöscht.

Anleitung war hier nach Methode 1:

http://support.microsoft.com/kb/883380

Durch den Neustart hat der Exchange alle Ordner neu erstellt.

Danach habe ich mit einem Supporttechniker von Microsoft zusammen
Methode 2 von http://support.microsoft.com/kb/817379 gemacht.

Dabei wurde mir dann klar:

Man muss darauf achten, das man in den Eigenschaften des Ordners exchange-oma im Reiter virtuelles Verzeichnis bei lokaler Pfad die Hauptdomain des Servers verwendet.

Wenn der Server erstmal mit der lokalen Domäne konfiguriert wird, und dann später eine neue Domain die Hauptdomain wird, dann muss die hier auch eingetragen sein.

Beispiel: \\.\BackOfficeStorage\<Domainname.de>\MBX

Deswegen hat es auch mit existierenden Benutzern nicht geklappt.
Wie dem auch sei, es geht und ich wollte noch sagen warum, damit andere nicht mehr Tagelang nach dem Problem googeln müssen oder 400 Euro an den Microsoft Support zahlen müssen. Allerdings waren die wirklich schnell und kompetent. Hut ab!
cu
Ekki
Bitte warten ..
Mitglied: fontera
25.08.2011 um 20:30 Uhr
Vielen Dank!

Ich hab mich 3 Tage mit diesem Problem herumgeschlagen. Und alle drei Methoden aus http://support.microsoft.com/kb/883380 versucht. Alle ohne erfolg. Erst die Anleitung aus http://support.microsoft.com/kb/817379 brachte den Erfolg.

Mein System ist ein SBS2003 und ich kann jetzt mit WM 5.0 und einem IPhone ohne SSL (WLAN im lokalen Netz) syncronisieren.

Der Befehl "IISRESET/NOFORCE" geht bei mir nicht. Im Internetinformationsdienst ging es auch so:

To restart IIS services

1. In IIS Manager, right-click the local computer, point to All Tasks, then click Restart IIS.

2. In the What do you want IIS to do drop-down list, click Restart Internet Services on computer name. You can also choose to reboot the computer, stop the Internet service, or start the Internet service.

3. IIS attempts to stop all services before restarting.

Nochmals vielen Dank an triumvirat!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Exchange Server
gelöst SBS2011 - im Exchange mobile Geräte löschen (4)

Frage von MiSt zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...