Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 Exchange sendet keine Mails an gewisse .com Adressen

Frage Microsoft Exchange Server

Mitglied: chaoskidneo

chaoskidneo (Level 1) - Jetzt verbinden

23.08.2005, aktualisiert 25.08.2005, 6034 Aufrufe, 8 Kommentare

Hallo,
ich habe das Problem das unsere Exchange diverse Mails an .com Adressen nicht verschickt und eine Mail vom Systemadministrator mit folgender Meldung zurückkommt:

Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.
<xxxx-xxxx.de #5.5.0 smtp;553-mail rejected because your IP is in DUL. See>

Die Emailadresse war vorname_nachnahme@xxxxx.com

Dies ist jedoch nicht bei allen .com Adressen, mails an z.B. yahoo.com funktionieren.

Hat jemand einen Lösungsansatz?!

Als Mailserver verwenden wir einen Small Business Server mit SP1, Exchange SP1 und als externen Mailhoster Schlund. Empfang der Mails über POP3 Konten mit POP Connector.
Mitglied: HedgeHog
23.08.2005 um 13:55 Uhr
Wie ist die Internetanbindung.
Liegt es vieleicht einfach an einer falschen MTU?

ping www.yahoo.com -l 1500 -f
ping www.yahoo.com -l 1450 -f
ping www.yahoo.com -l 1300 -f


REG_Dword\MTU = ?
Bitte warten ..
Mitglied: chaoskidneo
23.08.2005 um 15:23 Uhr
ping www.yahoo.com -l 1500 -f -->Packet müsste fragmentiert werden, DF Flag ist jedoch gesetzt
ping www.yahoo.com -l 1450 -f --> Konnte Host nicht finden
ping www.yahoo.com -l 1300 -f --> Antwort von 216.109.117.204





REG_Dword\MTU = ?
Einstellung für den MTU am int. ext. Adapter der Firewall 1456
Bitte warten ..
Mitglied: HedgeHog
23.08.2005 um 15:25 Uhr
Ja denn setz die MTU doch bitte auf 1300 runter.

ping www.yahoo.com -l 1500 -f -->Packet müsste fragmentiert werden, DF Flag ist jedoch gesetzt
ping www.yahoo.com -l 1450 -f --> Konnte Host nicht finden
ping www.yahoo.com -l 1300 -f --> Antwort von 216.109.117.204

sagt es dir ja im Prinzip schon.

PS. Sendest du per Einwahl von einer Dynamisch wechselnden IP-Adresse kann auch hier der Grund sein. Die meisten Provider nehmen von solchen IPs gar nichts mehr an!
Bitte warten ..
Mitglied: chaoskidneo
24.08.2005 um 10:16 Uhr
d.h . die Firewalleinstellung für den int. und ext Adapter werden auf den 1300 MTU eingestellt?

Das Exchange Problem besteht aber weiterhin, habe nun erfahren das wir eine Feste IP benötigen oder einen Relay Server vom ISP.

Kennt jemand den von T-DSL Business?
Bitte warten ..
Mitglied: HedgeHog
24.08.2005 um 10:17 Uhr
Was ich dir ja im "PS" auch schon geschrieben hatte.

Und ja die MTU 1300 würd ich beidseitig setzen.
Bitte warten ..
Mitglied: chaoskidneo
24.08.2005 um 11:01 Uhr
Wir haben nun eine feste IP vom Provider erhalten, dieser gibt die Empfehlung den MTU auf 1456 einzustellen.

d.h. ich stelle den ext. Adapter sprich DSL auf 1456 und den internen auf 1300??
Bitte warten ..
Mitglied: HedgeHog
24.08.2005 um 11:02 Uhr
ping www.yahoo.com -l 1500 -f -->Packet müsste fragmentiert werden, DF Flag ist jedoch gesetzt
ping www.yahoo.com -l 1450 -f --> Konnte Host nicht finden
ping www.yahoo.com -l 1300 -f --> Antwort von 216.109.117.204


du Pingst den MTU-Wert eigentlich aufs Byte genau aus.

Also änderst du die Zahl 13xx in 10er Schritten bis es klappt.
Bitte warten ..
Mitglied: chaoskidneo
25.08.2005 um 11:38 Uhr
Das Exchange Problem hat sich durch eine feste IP gelöst.
Vielen Dank für die Unterstützung.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
SBS 2011 Exchange sendet auf einmal keine Mails mehr (10)

Frage von FFSephiroth zum Thema Exchange Server ...

Exchange Server
Exchange Sendet keine Mail mehr an den Exchange (2)

Frage von denndsd zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Mails älter als 2 Jahre löschen (5)

Frage von ribiku.sith zum Thema Exchange Server ...

Exchange Server
gelöst W2011sbs - Exchange - gelöschte Mails automatisch löschen (8)

Frage von MG-One zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...