Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 Exchange smtp mailempfang funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: juergwin

juergwin (Level 1) - Jetzt verbinden

05.03.2007, aktualisiert 21:50 Uhr, 4551 Aufrufe, 3 Kommentare

Hallo,

habe meinen SBS 2003 neu installiert und hierbei in der Aufgabenliste
der Serververwaltungskonsole den entsprechende Punkt für
Internet und Email abgearbeitet hierbei wurde auch die Router-Firewall
über upnp eingestellt.
Feste IP ist vorhanden. Habe direkten Emailempfang über Smtp eingestellt.

Nach Einrichtung eines Benutzers und Installation von Outlook 2003 auf dem entsprechenden Client-Computer, habe ich nun mit diesem Benutzer eine Mail zu versendet.
Dies funktionierte auf anhieb.
Der Emailempfang funktionierte allerdings nicht. Beim Versuch eine Email an den Benutzer
zu senden kam diese als unzustellbar zurück.

Für schnelle Hilfe wäre ich seh dankbar


Juergwin
Mitglied: landshuterloewe
05.03.2007 um 21:23 Uhr
Schickst Due die Mail intern oder soll due von extern zugestellt werden.

Intern: hat der Benutzer eine SMTP-Adresse im AD eingetragen?
Extern: Ist der MX-Record richtig konfiguriert, NAT richtig, Firewall am Router/Server korrekt konfiguriert?
Bitte warten ..
Mitglied: elCativo
05.03.2007 um 21:47 Uhr
1.Hast du ein Portforwarding von Port 25 auf deinen Exchange am Router eingetragen?
2. Prüfe mal den MX Record ob er auch korrekt ist.Kannst du in dem du von einem PC ausserhalb deines Netzes ein nslookup eingibst und dann per "set type=mx" auf eine MX Abfrage umstellst.Danach einfach die maildomäne abfragen.Sollte dir einen Hostnamen als MX 10 zeigen der auf deinen Exchangeserver passt.Wenn das nicht passt bei deinem DNS Zonenverwalter den MX 10 auf deinen Server schwenken lassen.Der Webserver sollte allerdings MX 20 bleiben falls dir mal deine DSL Leitung wegbricht verlierst du so keine Mails.Ach ja per "set type=a" wieder das nslookup zurück drehen.
3.Wenn das alles stimmt dann mal von aussen per Telnet auf den Port 25 verbinden sollte sich dann dein Exchangeserver melden.Wenn nein passt was mit dem Routing von Port 25 nicht.Du solltest dafür aber einen vernünftigen Telnetclient nehmen da die Dos Konsole nicht immer sauber bei Telnet auf einen anderen als den Standartport 23 funktioniert.
Noch ein Tip zum Schluss.Ich empfehle dir ein Mailrelay vor deinen Exchange zu schalten.Das hat den Vorteil das man relativ einfach über Greylisting schon einen Grossteil des Spams abwehren kann und der Exchange nicht so schnell zur Zielscheibe von Angriffen wird.
Unix Systeme haben sich da bei uns schon sehr gut bewährt.(Linuxserver mit Postfix und Greylisting sowie Amavis/Spamassassin in vorgeschalteter DMZ als reines Relay)
Bitte warten ..
Mitglied: juergwin
05.03.2007 um 21:50 Uhr
Erstmal Danke für die schnelle Antwort,

Mail kommt von Extern.
MX-Eintrag müsste richtig konfiguriert sein. Ein zuvor an dem selben Router betriebener
Mailserver funktionierte einwandfrei.
Firewall des Routers und des Servers wurde vom Software-Assistenten des SBS
konfiguriert.
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...