Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 FAX Empfaenger Problem

Frage Microsoft Windows Server

Mitglied: cwt106

cwt106 (Level 1) - Jetzt verbinden

12.06.2008, aktualisiert 10.07.2008, 4223 Aufrufe, 5 Kommentare

Hallo Leute,

nun ist es wieder soweit. Bei einem Kunden geht das Faxen über einen SBS2003 Prem. nicht mehr richtig.
Der Server hat ein Analoges Modem über das der Windows Faxdienst Faxe verschicken soll.
Das tut der auch, aber leider nicht mehr richtig. Sobald der Kunde mehr als einen Empfänger aus dem Adressbuch einträgt,
kriegt der Server das nicht mehr mit und meint es gäbe keine Faxe zu verschicken.

Beim versand von einem Fax an einen Empfänger geht alles wunderbar.

Das beste an der Geschichte ist, dass das ganze schon mal funktioniert hat.

Ich habe schon mitlerweile alle Foreneinträg durch. Leider keine besserung.
den Serverclient neuinstalliert (mit sp1, mit sp2), nichts.

Das Passiert auch beim Faxen vom Server. Da geht es mit einem Empfänger gut, sobal mehrere Einträge kommen geht es nicht mehr.

So langsam bin ich am verzweifeln.

Danke.

MfG
Mitglied: GuentherH
12.06.2008 um 16:57 Uhr
Hallo.

Sind den in der Ausgangswarteschlange die zusätzlichen Fax zu sehen, oder nicht?
Hast du die Einstellung der Protokollierung schon einmal auf Maximum gestellt?

LG Günther
Bitte warten ..
Mitglied: cwt106
12.06.2008 um 17:49 Uhr
wo kann man die protokolierung fürs fax einstellen? ist auf standart würde ich mal sagen.

also der effekt ist halt so, dass keine faxe in der ausgangswarteschlange zu finden sind.

aber sobald eines mit einem empfänger verschickt wird, ist es in der warteschlange drinne.
Bitte warten ..
Mitglied: cwt106
10.07.2008 um 16:38 Uhr
So nun habe ich mal weitergeforscht.

Ich habe ein Paar komische sachen rausgefunden. Wenn der Kunde ein Fax an mehere Empfänger schickt. Kriege ich auf dem Server eine Fahlermeldung im Ereignisprotokoll.

ID nr. 32090. Mit dem Fehler 4

Leider kann ich nichts im ganzen Web finden, dass mir sagen kann was der Fehler 4 bedeutet.

Das ist aber noch garnicht so schlimm. Ich habe mir mal das Fileactivity Tool von Sysinternals geschnappt, um zu sehen welche Zugriffe geschehen.
Zu meinem erstaunen funktionierte auf einmal das Fax wie es sollte. Die Faxe gingen alle raus und wurden auch ganz brav in die Warteschlange eingereiht.
Schließe ich das Tool, geht das Fax wieder nich mehr und es kommen die altbekannten Fehler.

Kann mir mal einer erklären wie das geht?

Ich habe eine ganz starke vermutung das irgendwelche Rechte in irgendwelchen Ordner nicht richtig gesetzt sind.

Was sagt ihr?
Bitte warten ..
Mitglied: Holli1986
27.06.2011 um 06:47 Uhr
Guten Morgen

Auch wenn das Thema 3 Jahre alt ist hole ich es mal wieder nach oben, denn ich habe seit letzter Woche exkt das selbe Problem. Eine Lösung habe ich bisher noch nicht gefunden, weder in dieses Forum noch bei Google,

Bei mir läuft auch ein SBS2003 Server mit allen aktuelle Updates. Seit letzter Woche aktzeptiert der Fax Server von WIndows nun immer nur einen Empfänger, sobald mehrere beim versenden Eingetragen wurden gibt weder eine Fehlermeldung noch eine sonstige Meldung. Die Faxe verschwinden einfach.

Was ich seitdem gemacht habe kann ich im Detail nicht sagen. Denn es werden regelmäßig Windows Updates eingespielt.
Was ein makanter Punkt ist, ist das ich Kaspersky Antivirus für Server installiert habe. Diesen habe ich aber auch schon einmal komplett deaktiviert, was aber keine Besserung nach sich zog. Ob der Fehler vor oder nach Kaspersky aufgetreten ist kann ich aber auch nicht genau sagen, denn unsere Mitarbeiter hier sind teilweise etwas träge wenn es um solche Fehler melden geht (sie behelfen sich dann gerne erst einmal etwas!).

Ich hoffe mitlerweile hat jemand schon einmal eine Lösung gefunden.

Viele dank für eure Hilfe schon einmal.


EDIT: Achso das Fileactivity Tool hat bei mir keine Auswirkungen gezeigt, also Fehler nach wie vor vorhanden.
Bitte warten ..
Mitglied: GuentherH
27.06.2011 um 07:38 Uhr
Hallo.

Diesen habe ich aber auch schon einmal komplett deaktiviert, was aber keine Besserung nach sich zog

Um wirklich eine eindeutige Aussage mache zu können, musst du den Virenschutz komplett deinstallieren, deaktivieren hilft nicht.

LG Günther
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...