Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2003 - Intranet Problem (CompanyWeb)

Frage Microsoft Windows Server

Mitglied: Simon-MCP

Simon-MCP (Level 1) - Jetzt verbinden

03.10.2007, aktualisiert 05.10.2007, 8615 Aufrufe, 6 Kommentare

Guten Abend,

Ich habe die SBS2003 Edition installiert und IIS6.0 konfiguriert.
Der Zugriff auf die Standard Website "HTTP://MeinServer/" funktioniert ohne Probleme.

Doch leider bekomme ich beim Versuch auf den Zugriff der Seite "HTTP://companyweb/" die folgende Fehlermeldung:
Die Webseite kann nicht angezeigt werden.

Wahrscheinlichste Ursachen:
- Sie haben keine Verbindung mit dem Internet hergestellt.
- Es ist ein Problem mit der Website aufgetreten.
- Die Adresse enthält eventuell einen Tippfehler.
Ich konnte auf diversen Seiten im Internet herausfinden, das es schon des öfteren vorgekommen ist, dass unter den Einstellungen bei companyweb in der IIS Umgebung bei IP Adresse eine Feste Adresse eingetragen war. Dies war auch bei mir der Fall so habe ich dieses sofort auf "All Unassigned" umgestellt.

Doch leider besteht das Problem noch weiterhin.
Auch wenn ich versuche eine selbst erstelle Seite anzuzeigen erhalte ich die gleiche Fehlermeldung.

Hat irgendjemand damit erfahrungen ? bzw. eine Idee für mich ?

cu
Crus
Mitglied: andgoeb
04.10.2007 um 13:24 Uhr
könnte mir vorstellen das der Assistent für die Interneteinrichtung die IP Adressen der zugreifenden Clients eingeschränkt hat.
Kontrollieren kann man das im IIS unter Verzeichnissicherheit, Beschränkungen für IP Adressen - Bearbeiten.
Da eventuell mal nachsehen ob für alle Computer der Zugriff gewährt ist.

andgoeb
Bitte warten ..
Mitglied: Simon-MCP
04.10.2007 um 14:31 Uhr
Hallo,

danke schon mal für deinen Tipp. Aber ich kann auch nicht direkt vom Server auf die Seite zugreifen. Und ich denke das zumindest der Server ohne jegliche Extra-Einstellungen auf den IIS zugreifen können sollte.

Aber ich werde das gleich mal heute Abend überprüfen.

bis dann
cu
Crus
Bitte warten ..
Mitglied: Dani
04.10.2007 um 15:24 Uhr
Hi,
mache mal einen nslookup companyweb auf dem Server (Eingabeaufforderung).
Wenn die Auflösung passt funktioniert, ist der DNS mal "OK". Dann steckt der Fehler im IIS.


Grüße
Dani
Bitte warten ..
Mitglied: Simon-MCP
05.10.2007 um 10:14 Uhr
Hallo Dani,

danke das ist wirklich eine gute Idee da hät ich auch selbst drauf kommen müssen :/

Ergebniss von: nslookup companyweb
Server: my.router
IP Adress: "IP-Adresse meines Routers"
* my.router can´t find companyweb: None-existent domain *
Ich sollte jetzt wohl noch erwähnen, dass ich die DNS verwaltung meinem Router überlasse. Da ich über meinen Router ins Internet möchte und nicht über den Server. Ist das nicht möglich ? Funktioniert deshalb das Companyweb nicht ?

cu
Crus
Bitte warten ..
Mitglied: andgoeb
05.10.2007 um 10:23 Uhr
Die DNS Verwaltung sollte aber auf JEDEN FALL der Small Business server machen!!!
Auch auf den Clients muss der SBS als 1. DNS eingestellt sein, als 2. könntest ja den Router eintragen.

Gruß
Andgoeb
Bitte warten ..
Mitglied: Simon-MCP
05.10.2007 um 19:33 Uhr
Hallo Dani,

naja das ist mir jetzt zwar echt peinlich aber es läuft jetzt. Aber von Hand habe ich die Konfiguration einfach nicht hin bekommen.
Ich habe den Internet and E-Mail Assistenten von SBS2003 verwendet nun geht alles.

Ohne den Assistenten habe ich es zwar hin bekommen endlich auf das companyweb zugreifen zu können, jedoch konnte ich dann nicht mehr im Internet surfen ^^

Danke auf jeden Fall für deine mithilfe.
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
gelöst SG300-10 Layer 2 VLAN Problem (4)

Frage von chulio zum Thema Netzwerkgrundlagen ...

E-Mail
Problem mit Spam-Mail (6)

Frage von huberd zum Thema E-Mail ...

Hosting & Housing
Problem mit: Reverse DNS Resolution - PTR Record (2)

Frage von Krabbat zum Thema Hosting & Housing ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...