Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

sbs2003 und das leidige thema smtp

Frage Microsoft Exchange Server

Mitglied: Michael-24

Michael-24 (Level 1) - Jetzt verbinden

17.08.2008, aktualisiert 06.09.2008, 5872 Aufrufe, 5 Kommentare

Hallo,

ich habe eine Frage zum emails versenden über den smarthost=smtp-server des Providers.

Ich habe meine domain bei germanyhoster.

da ich immer wieder mal probleme habe, mit dem versenden von emails. error: rcphost not allowed..... möchte ich jetzt gern mal licht ins dunkle bringen.

mein provider möchte gerne eine authentifizierung, so wie es bei den meistens der fall ist. so aber wo stell ich das nun ein.

entweder unter server/server/protokolle/smtp/virtueller standardserver für smtp/eigenschaften/übermittlung/ausgeh. Sicherheit

oder

server/connectors/smallbusiness-smtp-connector/eigenschaften/erweitert/ausgehende sicherheit.

ich habe es mal versucht, falsche benutzerdaten einzugeben um zu sehen, wo es eigentlich eine auswirkung hat und ich mußte feststellen, das wenn ich unter server/connectors/small business-smtp-connector/eigenschaften/erweitert/ausgehende sicherheit, falsche daten eingebe, werden keine mails versenden, da eine fehlermeldung in der warteschlange auftaucht. smtp auth wurde vom remote zurückgewiesen.

aber wie oder was muß ich jetzt einstellen und diese scheiß meldungen nicht mehr zu erhalten.
#5.5.0 smtp;553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)>

haben denn die einstellungen unter server/server/protokolle/smtp/virueller standardserver für smtp überhaupt für mein vorhaben, mails über den smtp server des providers zu versenden, relevanz?

email empfangen klappt einwandfrei. habe zwei mx records von meinem provider setzen lassen. einmal einen mx record an meinen sbs2003 und falls der ausfallen sollte einen zweiten (den mailserver von meinem provider) deshalb hab ich dort auch die poppostfächer angelegt. diese werden dann trotzdem von meinem sbs2003 vom popserver abgeholt. so gehen keine emails verloren.

aber eben das senden macht wirklich probleme. das komische ist aber, wenn ich die mail, die zuerst noch nicht zugestellt werden konnte weil eben die fehlermeldung sorry, allows rcpthosts.... kam, nochmal versende, dann gehts.

wer kann hier licht ins dunkle bringen.

viele dank für eure hilfe!
Gruß
Michael
Mitglied: 7Gizmo7
17.08.2008 um 23:07 Uhr
aber warum sendest du nicht über DNS ist doch einfacher als Smarthost

Führe den Internetkonfigurationsassi doch aus.... der hilft ungemein

dann noch Windows Small Business Server 2003 Best Practices Analyzer Dienstprogramms

http://support.microsoft.com/kb/940439

Fehler anzeigen lassen und beseitigen

dann noch den Exchange Analyzer

http://www.microsoft.com/downloads/details.aspx?familyid=4bdc1d6b-de34- ...
Bitte warten ..
Mitglied: Michael-24
17.08.2008 um 23:17 Uhr
Hallo,

ich hab mal gelesen, das senden über dns nur geht, wenn man eine feste ip hat. ich hab aber leider ne dynamische. die mx einträge zeigen auf einen dyndns account und somit auf meinen sbs2003.

ich weiß auch. ich hab jetzt festgestellt, das es manchmal geht und manchmal nicht, obwohl ich jetzt nichts verstellt habe. ich habe lediglich die benutzerinformationen und passwort im smarthost connector eingestellt. jetzt momentan sind wieder zwei mails drin und die fehlermeldung, das der remote pc die auth zurückgewiesen hat. wenn man jetzt ein bißchen wartet, auf einmal gehts wieder. das ist doch alles ein fuck.

was kann das bloß sein?

gruß
michael
Bitte warten ..
Mitglied: 7Gizmo7
17.08.2008 um 23:23 Uhr
Vieleicht das nochmal ne Hilfe


http://www.msexchangefaq.de/internet/ddns.htm
Bitte warten ..
Mitglied: GuentherH
18.08.2008 um 09:06 Uhr
Hallo.

mein provider möchte gerne eine authentifizierung, so wie es bei den meistens der fall ist. so aber wo stell ich das nun ein.

Im SMTP Connector. Den virtuellen SMTP sollte man eigentlich in Ruhe lassen - siehe hier letzter Absatz - http://www.sbspraxis.de/exchange/ex03009/ex03009.html

#5.5.0 smtp;553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)>

Aktiviere im virtuellen SMTP die Protokollierung, und überprüfe dann welche Meldungen du im Protokoll bekommst.

einmal einen mx record an meinen sbs2003 und falls der ausfallen sollte einen zweiten (den mailserver von meinem provider) deshalb hab ich dort auch die poppostfächer angelegt. diese werden dann trotzdem von meinem sbs2003 vom popserver abgeholt. so gehen keine emails verloren.

Ein 2. MX bringt nicht sehr viel. Jeder ordentlich konfigurierte Mailserver gibt erst nach 24 Stunden w.o und teilt dann dem Absender mit, dass er die Nachricht nicht zustellen konnte. Mit einem 2. MX gibst du nur Spammern die Chance, dass sie die Mails an den 2. MX zustellen und damit deine SPAM Filter aushebeln.

Und als kleine Anmerkung meinerseits. Eine Fehlerbeschreibung geht doch auch ohne Fäkalsprache. Ich habe sehr lange überlegt, ob ich überhaupt auf deine Frage antworten soll.

LG Günther
Bitte warten ..
Mitglied: KlaDiMu
06.09.2008 um 15:00 Uhr
ich weiss nicht ob du es gelöst hast, aber hier ein Hinweis für die die es interessiert :

Meine Umstände waren genau so, das bei manchen die emails die ich über den exchange smtp connector zu meinem Smarthost (Strato Rootserver) gesendet habe ankamen und bei machen diese fehlermeldung zurückkam.

meine Lösung was folgende: natürlich den richtigen FDQN eintragen unter Virtueller Stanardserver: Den Strato Servernamen

und zusätzlich musste ich folgendes machen:

Einfach eine Email Adresse auf dem Stratoserver einrichten unter irgendeiner anderen Domain (die nicht mit der Exchange Konfiguration zu tun hat un vom Stratoserver gemanagt POP3) und deren Zugangsdaten in den SMTP Connector -> Erweitert -> Ausgehende Sicherheit -> Standardauthentifizierung (Kennwor...) anwählen und die Zugangsdaten dieser soeben eingerichteten eMail Adresse eintragen.

Sofort klappte es auch dann mit den eMails. Diese Pseude eMail Adresse wird nur zur Authentifiezierung verwendet, diese steht nirgends in der empfangenen eMail im Header oder sonst wo.

Was mich das an Nerven gekostet hat war ein Hammer.

Ich hoffe ich konnte Euch helfen.

Gruß KlaDi
Bitte warten ..
Ähnliche Inhalte
Windows 7
Mal wieder das leidige Thema Updates unter Windows 7
Frage von HenereWindows 712 Kommentare

Servus zusammen, ich hab hier den Laptop einer Kundin der mich in den Wahnsinn treibt. Zuerst war es das ...

Vmware
ESXI 6.5 das leidige Problem mit HTML5 und der Web UI
gelöst Frage von zeroblue2005Vmware12 Kommentare

Hallo Zusammen, egal welchen Browser und welche Version ich nehme ob mit Enter oder ich Button Anmeldung klicke, ich ...

Sonstige Systeme
Brauche Hilfe, Thema: Steuererklärung
Frage von teslacoilSonstige Systeme8 Kommentare

Hallo an alle, Ich besitze eine kleine IT Firma und habe keinen Steuerberater,mache alles selber, jetzt brauche ich mehr ...

Zusammenarbeit
Neues Thema: Zusammenarbeit
Information von admtechZusammenarbeit3 Kommentare

Ab sofort gibt es ein neues Thema in unserer Themenübersicht: Zusammenarbeit. Hier können Projekt- oder Suchanfragen für eine gemeinsame ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 10 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 12 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...