Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 - Mails der internen Mail-Domain gehen an externe Mitarbeiter der selbigen Domain nich heraus.

Frage Microsoft Exchange Server

Mitglied: mcgiga

mcgiga (Level 1) - Jetzt verbinden

19.01.2008, aktualisiert 20.01.2008, 4649 Aufrufe, 1 Kommentar

Hallo,

wir haben bei einem unserer SBS2003 folgendes Problem.

Der Mailabruf vom Provider für die Domain XXZ.de funktioniert, genauso auch der Versand. Es ergibt sich bei diesem Exchange aber die Besonderheit, dass es Mitarbeiter in anderen Aussenstellen gibt, welche keinen Exchange, sondern einen normalen POP3-Abruf über Outlook nutzen. Diese Mitarbeiter sind also nicht im AD bzw. der Domäne angelegt. Wird nun in der Domäne eine Mail an z.B. Mitarbeiter.extern@XYZ.de geschickt, kann diese intern nicht zugestellt werden, da kein entsprechender User existiert. Logischerweise müsste diese Mail dann an den Provider, wo die Konten liegen, übermittelt werden, sodass der entsprechender User dieser per POP3 abrufen kann.
Ich habe schon eine Menge gegooglt und auch hier gesucht. Den Tipp, den Haken für die authoritive Domain in den Empfängerrichtlinien herauszunehmen, habe ich getestet, leider ergab dies keine Abhilfe. Einziger Unterschied, der Absender erhält keine Meldung mehr, das die Mail nicht zugestellt werden konnte. Die Mail landet in der Warteschleife des Exchange und verbleibt auch dort.
Einige Einstellung, die mir spontan einfallen, welche vielleicht relevant sein könnten.

  • In den Eigenschaften der User ist die Adresse mitarbeiter@XYZ.de die Standardadresse (fett markiert)
  • Die Domain firmenname.local ist nicht als Standard definiert.
  • Im SMTP Connector ist bei den Smart Hosts "XYZ.de" eingetragen.

Ich würde mich sehr freuen, wenn mir jemand weiterhelfen könnte, denn bis kommenden Dienstag muss eine Lösung her!
Falls ihr andere Einstellungen wissen müsst, um Tipps geben zu können, dann kann ich diese gerne noch nachtragen.

MfG
Dennis
Mitglied: filippg
20.01.2008 um 15:47 Uhr
Hallo,

die Sache mit den Authoritative Domain ist eigentlich genau das richtige Rädchen.
Daraus, dass das Problem laut Beschreibung nur auftritt, wenn von intern gesendet wird schließe ich, dass der primäre Posteingang laut MX-Record auf dem Server des Providers liegt.(?) Damit sollte das sogar ohne weitere Konfiguration laufen, ansonsten müsstest du noch einen entsprechenden Connector einrichten.
Ich vermute das Problem im Mailserver des Providers. Die haben es manchmal nicht gerne, wenn von extern eine Mail reinkommt, die als Absenderadresse eine (ihrer Meinung nach) interne hat. Das kann dann eigentlich nur Spam sein. Schau doch mal in das Message Tracking. Da siehst du, ob versucht wurde die Mail nach extern zuzustellen, manchmal sind sogar aufschlussreiche Fehlermeldungen dabei. Nächster Test wäre dann mal per telnet eine Mail bei deinem Provider per SMTP einzuliefern (mit Absender von deiner Domain). Da sieht man, ob der Provider die Mails annimmt (und auch ausliefert).

Gruß

Filipp
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hosting & Housing
Webhoster E-Mail Domain Umzug (1)

Frage von Marabunta zum Thema Hosting & Housing ...

Internet Domänen
gelöst Mail Domain umzug (8)

Frage von Basti09 zum Thema Internet Domänen ...

Exchange Server
gelöst Exchange Online Öffentlicher Ordner lehnt externe Mails ab (3)

Frage von fluluk zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...