Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 Netzwerkproblem mit 2 Netzwerkkarten

Frage Microsoft Windows Server

Mitglied: Bubu0759

Bubu0759 (Level 1) - Jetzt verbinden

17.09.2005, aktualisiert 22.09.2005, 6936 Aufrufe, 14 Kommentare

Hallo zusammen,

ich brauche eure Hilfe.

Wir betreiben einen Server mit dem Betriebssystem SBS 2003 Premium Edition.
In diesem Server sind 2 Netzwerkkarten installiert.

1. Karte IP 172.025.040.171
Maske 255.255.254.000

2. Karte IP 192.168.016.002
Maske 255.255.255.000

Die 1. Netzwerkkarte ist mit dem in der Firma vorhandenen System verbunden. Über diese Verbindung möchten wir die dort bereitgestellten Daten bearbeiten. Außerdem wollen wir über diesen Weg die Internetanbindung erreichen.

Die 2. Netzwerkkarte hält die Verbindung zu den ca. 10 Clients in unserer kleinen Unterabteilung.
DHCP ist eingeschaltet. Die Clients auf denen das Betriebssystem Windows98 installiert ist haben die
IP's ab 192.168.016.010 und aufwärts zugewiesen bekommen.

Jetzt zu dem Problem.
Von dem Server aus können wir von der 1. Netzwerkarte Verbindung zu dem in der Firma vorhandenen System aufbauen.
Von dem Server aus können wir von der 2. Netzwerkkarte die Clients in unsere Unterabteilung erreichen.

Von den Clients aus können wir aber nicht über die beiden Netzwerkkarten, das in der Firma vorhandene System erreichen. Auch der umgekehrte Weg, von dem in der Firma vorhandenen System zu den Clients in unserer Unterabteilung funktioniert nicht. Die Netzwerkkarten kommunizieren offensichtlich nicht miteinander.

Meine Frage lautet:
Wie muß ich den Server mit SBS2003 konfigurieren, damit die angegebenen Verbindungen funktionieren und wie bekomme ich das Internet zu den Clients in unserer Unterabteilung?

Hoffentlich könnt ihr helfen.
Mitglied: kyo
17.09.2005 um 15:09 Uhr
Schonmal was von Routing gehört?
Bitte warten ..
Mitglied: 16640
17.09.2005 um 16:41 Uhr
Er hat bestimmt schon mal von Routing gehört, wer hat das nicht? Wenn Du ihm sagen wolltest, dass er sich mal mit 'Routing und RAS' auf seinem Server beschäftigen soll, dann hast Du sicher zu früh auf 'Beitrag senden' geklickt.
Bitte warten ..
Mitglied: Bubu0759
17.09.2005 um 22:26 Uhr
Nett, daß ihr mir geantwortet habt. Aber ich hätte mich noch ein wenig mehr gefreut, wenn die Hilfe etwas ausführlicher rübergekommen wäre. Vieleicht eine kleine Beschreibung wie die Vorgehensweise sein muß.
Gibt es einen Assistenten oder muß man den Befehl "add Route" verwenden ?
Und wenn, dann mit welchen Parametern ?
Es wäre doch schon hilfreich, wenn ihr mich etwas mehr aufgleisen würdet. Meiner Meinung nach ist das auch der Sinn eines solchen Forums.
Bitte warten ..
Mitglied: 16640
17.09.2005 um 22:51 Uhr
Ich kann Dir leider keine konkrete Anleitung an die Hand geben, weil ich bisher nie in die Situation gekommen bin, einen Windows Server als Router einsetzen zu müssen. Ich weiss zwar, dass es mit 'Routing und Ras' eingerichtet wird, aber alles was ich weiter von mir geben würde, wäre Herumgestochere.

Hätte ich den notwendigen Background, hättest Du auch unaufgefordert von mir die Infos bekommen.
Bitte warten ..
Mitglied: Bubu0759
17.09.2005 um 23:13 Uhr
Danke für die klare Antwort. Vieleicht findet sich ja noch ein User der mir genau aufzeigen kann was ich wie anstellen muß um mein Problem zu lösen.
Bitte warten ..
Mitglied: Leobuck64
19.09.2005 um 08:47 Uhr
Hallo Bubu,

erstmal würde ich mir die IP Configuration Deiner Clients ansehen.
Mach mal tracert auf die IP der Karte , die nicht mit dem Clientnetz verbunden ist.
Dann siehst Du, an welcher Stelle es nicht weiter geht.

Wenn die Weiterleitung zwischen den Karten nicht geht, mußt du den Server als Router konfigurieren - Verwaltung - Routing und RAS - Zunächst über Aktion mal aktivieren, dann kommt ein Assitent - wähle dann entweder Sichere Verbindung zwischen 2 Netzen oder Benutzerdefinierte Konfiguration - dann LAN - Routing.

Dann kansst´du statische Routen eintragen.
Deine Clients müssen ihr Gateway auf der Serverschnittstelle ihres Netzes eingetragen haben. GGf mußt Du dir die Firewall - Konfig von Server dann auch nochmal ansehen.

Hoffe, das hilft dir jetzt ein bisschen - sonst nochmal melden - Gruß Leo
Bitte warten ..
Mitglied: Bubu0759
19.09.2005 um 15:48 Uhr
Hallo Leo,

schönen Dank für deine Antwort.

Die Clients stehen bei mir auf IP Adresse automatisch beziehen, da der Server ja als DHCP Server konfiguriert ist. Schließt das auch die Gatewayadresse ein? Wenn man den Befehl Route print auf den Clients eingibt, steht in einer der ausgegebenen Zeilen Gateway 192.168.16.2. Das müßte doch so richtig sein oder ? Wenn das so nicht reicht, dann gib mir bitte bescheid. Vieleicht muß ich ja noch bei der Netzwerkverbindung trotz IP automatisch beziehen, die Gatewayadresse separat eingeben?

Wenn ich von dir nichts mehr höre, werde ich morgen mein System sichern und dann mal Routing und Ras ausprobieren, so wie du es vorgeschlagen hast.

Auf jeden Fall schon mal herzlichen Dank, Bubu
Bitte warten ..
Mitglied: Leobuck64
19.09.2005 um 16:17 Uhr
Hallo Bubu,

das kommt ganz auf Deine Einstellungen auf dem DHCP - Server an - In den Server-, oder Bereichs- oder Klassenoptionen gibst Du ja mit, welche Optionen an den Client übermittelt werden (z.B. Gateway oder DNS Server). Sieh dir die Optionen mal an.

Ansonsten schau einfach mal bei einem Client nach, was bei Gateway angezeigt wird wenn du ipconfig - all machst - dann siehste das ja auch.

Gruß Leo
Bitte warten ..
Mitglied: Bubu0759
19.09.2005 um 19:36 Uhr
Hallo Leo,

erst einmal Danke.

Ich werde Deine Anregungen und Vorschläge morgen an dem Server bzw. Client ausprobieren. In jedem Fall werde ich mich noch mal melden, um zu berichten was ich erreicht habe, oder um weiter zu nerven.

Gruß Bubu
Bitte warten ..
Mitglied: Bubu0759
21.09.2005 um 16:38 Uhr
Hallo Leo,

ich bin wieder da. Mein Problem hat sich allerdings noch nicht gelöst. Hoffentlich kannst Du weiterhelfen.

So nun noch mal ein kurzer Statusbericht.

Server mit SBS2003 und 2 Netzwerkkarten.

2 unterschiedliche Netze mit jeweils x Computern.

Von den Client's aus kann man mit dem Ping Befehl, beide im Server befindlichen Netzwerkkarten erreichen.

Aber in der Netzwerkumgebung kann man die Computer nicht sehen. Demzufolge auch nicht darauf zugreifen.

Mit den Befehlen ipconfig und route print habe ich einige Informationen zusammengetragen. ich füge sie hier mal mit ein. leider habe ich die Daten nicht vernünftig formatiert bekommen. Aber hoffentlich kannst Du sie dennoch erkennen.

Das sind einige Info's von einem unserer 10 Client's
in unserer Unterabteilung:


Windows 98 IP-Konfiguration

Hostname . . . . . . . . . : VXI-3.EZW.local
DNS-Server . . . . . . . . : 192.168.16.2
Knotentyp . . . . . . . . . : Hybrid
NetBIOS-Bereichs-ID . . . . :
IP-Routing aktiviert. . . . : Nein
WINS-Proxy aktiviert. . . . : Nein
NetBIOS-Auflösung mit DNS . : Nein

0 Ethernet Adapter :

Beschreibung. . . . . . . . : PPP Adapter.
Physische Adresse . . . . . : 44-45-53-54-00-00
DHCP aktiviert. . . . . . . : Ja
IP-Adresse. . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . : 0.0.0.0
Standard-Gateway . . . . . .:
DHCP-Server . . . . . . . . : 255.255.255.255
Erster WINS-Server . . . . :
Zweiter WINS-Server . . . :
Gültig seit. . . . . . . :
Gültig bis . . . . . . . :

1 Ethernet Adapter :

Beschreibung. . . . . . . . : Intel(R) PRO Adapter
Physische Adresse . . . . . : 00-03-2D-02-02-B3
DHCP aktiviert. . . . . . . : Ja
IP-Adresse. . . . . . . . . : 192.168.16.10
Subnet Mask . . . . . . . . : 255.255.255.0
Standard-Gateway . . . . . .: 192.168.16.2
DHCP-Server . . . . . . . . : 192.168.16.2
Erster WINS-Server . . . . : 192.168.16.2
Zweiter WINS-Server . . . :
Gültig seit. . . . . . . : 21.09.05 06:21:11
Gültig bis . . . . . . . : 29.09.05 06:21:11

Aktive Routen:

Netzwerkadresse Subnet Mask Gateway-Adresse Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.16.2 192.168.16.10 1
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.16.0 255.255.255.0 192.168.16.10 192.168.16.10 1
192.168.16.10 255.255.255.255 127.0.0.1 127.0.0.1 1
192.168.16.255 255.255.255.255 192.168.16.10 192.168.16.10 1
224.0.0.0 224.0.0.0 192.168.16.10 192.168.16.10 1
255.255.255.255 255.255.255.255 192.168.16.10 0.0.0.0 1


Das sind einige Info's von einem der Computer im Firmennetzwerk:

Windows 2000-IP-Konfiguration

Hostname. . . . . . . . . . . . . : krecp01010
Primäres DNS-Suffix . . . . . . . : bku.db.de
Knotentyp . . . . . . . . . . . . : Hybridadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : bku.db.de
bahn.de

Ethernetadapter "LAN-Verbindung":

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R)PRO/100 VENetwork Connection#2
Physikalische Adresse . . . . . . : 00-08-02-C8-7A-B7
DHCP-aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 172.25.41.87
Subnetzmaske. . . . . . . . . . . : 255.255.254.0
Standardgateway . . . . . . . . . : 172.25.40.1
DNS-Server. . . . . . . . . . . . : 172.28.144.75
172.28.144.76
172.27.19.77
Prim"rer WINS-Server. . . . . . . : 172.28.144.20
Sekund"rer WINS-Server. . . . . . : 172.27.19.20
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x1000003 ...00 08 02 c8 7a b7 ...... Intel 8255x-based Integrated Fast Ethernet
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 172.25.40.1 172.25.41.87 1
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
172.25.40.0 255.255.254.0 172.25.41.87 172.25.41.87 1
172.25.41.87 255.255.255.255 127.0.0.1 127.0.0.1 1
172.25.255.255 255.255.255.255 172.25.41.87 172.25.41.87 1
224.0.0.0 224.0.0.0 172.25.41.87 172.25.41.87 1
255.255.255.255 255.255.255.255 172.25.41.87 172.25.41.87 1
Standardgateway: 172.25.40.1
Ständige Routen:
Keine



Das sind einige Info's von unserem Server:

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : ezw-server
Primäres DNS-Suffix . . . . . . . : non-bku.db.de
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Ja
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : non-bku.db.de
db.de

Ethernet-Adapter Netzwerkverbindung BKU:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Realtek RTL8169-Gigabit-Ethernet-Adapter
Physikalische Adresse . . . . . . : 00-11-3B-00-F1-FE
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 172.25.40.171
Subnetzmaske . . . . . . . . . . : 255.255.254.0
Standardgateway . . . . . . . . . : 172.25.40.1
DNS-Server . . . . . . . . . . . : 172.28.144.75
172.28.144.76
172.27.19.77
Primärer WINS-Server . . . . . . : 172.28.144.20
Sekundärer WINS-Server . . . . . : 172.27.19.20

Ethernet-Adapter LAN-Verbindung des Servers EZW:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Broadcom NetXtreme-Gigabit-Ethernet
Physikalische Adresse . . . . . . : 00-0C-6E-C3-06-EE
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.16.2
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : 192.168.16.2
Primärer WINS-Server . . . . . . : 192.168.16.2

IPv4-Routentabelle
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x10003 ...00 11 3b 00 f1 fe ...... Realtek RTL8169-Gigabit-Ethernet-Adapter
0x10004 ...00 0c 6e c3 06 ee ...... Broadcom NetXtreme-Gigabit-Ethernet
Aktive Routen:

Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 172.25.40.1 172.25.40.171 30
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
172.25.40.0 255.255.254.0 172.25.40.171 172.25.40.171 30
172.25.40.171 255.255.255.255 127.0.0.1 127.0.0.1 30
172.25.255.255 255.255.255.255 172.25.40.171 172.25.40.171 30
192.168.16.0 255.255.255.0 192.168.16.2 192.168.16.2 20
192.168.16.2 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.16.255 255.255.255.255 192.168.16.2 192.168.16.2 20
224.0.0.0 240.0.0.0 172.25.40.171 172.25.40.171 30
224.0.0.0 240.0.0.0 192.168.16.2 192.168.16.2 20
255.255.255.255 255.255.255.255 172.25.40.171 172.25.40.171 1
255.255.255.255 255.255.255.255 192.168.16.2 192.168.16.2 1
Standardgateway: 172.25.40.1
Ständige Routen:
Keine

Gruß Bubu
Bitte warten ..
Mitglied: Leobuck64
22.09.2005 um 08:04 Uhr
Ach du lieber Himmel,

das muss ich mir aber jetzt erstmal in Ruhe zu Gemüte führen.

Bevor ich mich da jetzt aber rein lese noch eine Frage - kannst Du von einem Client aus der Unterabteilung einen Client im anderen Netz anpingen ? Also nicht nur die zweite Serverkarte sondern direkt einen anderen Client aus dem anderen Netz ?

Gruß Leo
Bitte warten ..
Mitglied: Bubu0759
22.09.2005 um 10:13 Uhr
Hallo Leo,

genau das geht eben nicht. Folgendes geht.

Vom Client der Unterabteilung kann ich beide Nertzwerkkarten im Server erreichen.

Ping auf 192.168.016.002 (Netzwerkarte im Server)
Ping auf 172.025.040.171 (Netzwerkarte im Server)
aber nicht
Ping auf 172.025.041.087 Rechner im Firmennetz.

Vom Firmenrechner aus kann ich Folgendes erreichen.

Ping auf 172.025.040.171 (Netzwerkarte im Server)
aber nicht
Ping auf 192.168.016.002 (Netzwerkarte im Server)

Das wars. Alle anderen Verbindungsversuche schlagen leider fehl.

Von beiden Seiten aus kann man auf den Server zugreifen und Daten ablegen. Nur nicht Netzwerkartenübergreifend.

Viel Erfolg beim Knobeln, und herzlichen Dank für die Mühe.

Gruß Bubu
Bitte warten ..
Mitglied: Leobuck64
22.09.2005 um 13:12 Uhr
Hallo Bubu,

dass du nicht über die Karte des Servers hinaus pingen kannst weißt ganz eindeutig darauf hin, dass es keine Routingfunktion zwischen den netzen gibt. Routen kannst Du ja eintragen, soviele Du willst, aber wenn kein Router da ist, dann werden die Datenpakete eben nicht weiter geleitet.

Bevor ich Dir aber rate, deinen Server als Router zu konfigurieren, solltest du bitte erstmal überprüfen, wieviele Netze Du eigentlich hast und ob nicht orgendwo schon Router stehen, denen diese Routen bekannt gegeben werden müssen - dann kannst Du den Server nämlich untouched lassen.

Du hast in der Konfiguration der PC im Firmennetz WINS Server und DNS Server aus anderen Netzen
eingetragen.

DNS-Server. . . . . . . . . . . . : 172.28.144.75; 172.28.144.76 ;172.27.19.77
Primärer WINS-Server. . . . . . . : 172.28.144.20
Sekundärer WINS-Server. . . . . . : 172.27.19.20

Bei der verwendeten Subnetzmaske liegen diese Maschinen in unterschiedlichen Netzen.


Standardgateway . . . . . . . . . : 172.25.40.1 ist auch nicht die Schnittstelle vom Server.

Also mußt du noch andere Router und andere Netze haben.

Hier solltest Du erstmal klären, ob diese Router eine physikalische Verbindung zu dem 192.168... Netz haben - dann müssen an den Routern die Routen eingetragen werden und die Clients in dem 192.168.... Netz müssen diese Routerschnittstelle als Gateway bekommen und nicht die Serverkarte.


Gruß Leo
Bitte warten ..
Mitglied: Bubu0759
22.09.2005 um 16:03 Uhr
Hallo Leo,

schönen Dank für Deine Hilfe. Du gibst Dir ja wirklich viel Mühe mit mir und meinem Problem.

Jetzt wird es allerdings für mich sehr schwer gedanklich zu folgen. Ich glaube es wäre nicht schlecht, wenn wir uns mal telefonisch besprechen. Wenn Du damit einverstanden bist, dann maile mir doch mal Deine Telefonnummer. Ich kann Dich dann von meinem Arbeitsplatz oder so anrufen. Meine mail lautet juergen@kerstenonline.de.

Gruß Bubu
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
Computer mit 2 Netzwerkkarten und routing von Red Pitaya ins Internet (9)

Frage von DH1KLM zum Thema LAN, WAN, Wireless ...

Monitoring
gelöst Netzwerkproblem ( Auslastung) mit Wireshark finden (4)

Frage von Thekivi zum Thema Monitoring ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...