Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 nach Neustart keine Clientverbindung mehr möglich.

Frage Microsoft Windows Server

Mitglied: Nachtkutscher

Nachtkutscher (Level 1) - Jetzt verbinden

29.01.2013 um 15:27 Uhr, 4758 Aufrufe, 23 Kommentare

Guten Tag an alle

Guten Tag und Hallo an alle,

ich möchte auf diesem Wege Eure Hilfe bei einen für mich unlösbares Problem in Anspruch nehmen.

Ich warte für einen bekannten seit 3 Jahre einen SBS 2003 Server mit 4 XP SP3 Clients.
Vorher, in der alten Betreibsstätte ohne Netzwerk, habe ich seine PC gewartet.
Mit Windows XP kenne ich mich recht gut aus und auch Netzwerke sind für mich kein Buch mit 7 Siegeln, was ich vom SBS nicht behaupten kann.
Das Netzwerk wurde so von meinen Bekannten vom Vorbesitzer übernommen.
Ein informatives Gespräch mit der Person die das ganze Installiert hatte, scheiterte am unwillen der selbigen.
Die Datenträger vom SBS sind nicht auffindbar. Die Der Clients sind vorhanden.

Zum aktuellen problem:
heute morgen bekam ich einen Anruf von einer Mitarbeiterin mit der Aussage das sie keine emails mehr empfangen/senden konnte.
Ourlook gab ständig eine Fehlermeldung raus laut der das zu verfügung stehende Speicherkontingent erschöpft sei.

Da die Remoteverbindung zum Server auch seit einiger Zeit nicht mehr funktioniert, bin ich quer durch die Stadt gefahren um vor Ort das Problem zu lösen.

Ich habe, wie in den Empfehlungen die ich auf mehrere Seiten im Inet gefunden habe, in der Benutzerverwaltung unter dem Reiter Exange-Allgemein die Standardeinstellung deaktiviert und die Quoten manuell festgelegt.
Es wurden 1900000 für Warnung und 1999999 für Blockieren eingegeben.
Löschen der Mails nach 30 Tagen und endgültiges Löschen erst nach Sicherung wurden aktiviert.

Nun folgte der obligatorische Neustart des SBS.

Ich erhielt die Fehlermeldung das einige Dienste / treiber nicht geladen werden konnten.
Im Ergebnissprokoll das ich anch der Anmeldung am Server einsehen konnte, wurde einige Fehler gemeldet sie aber schon etwas älter waren (z.B. Firewall nicht gestartet - was eigentlich normal ist weil der SBS mit 1 Netzwerkkarte am Inet und netzwerk angeschlossen ist) ind die Verbindung zu einer Datenbank nicht hergestellt werden konnte.
Leider habe ich vergessen mir zu notieren welche das war, weiss nur noch das sie mi S anfing, ich glaube SVhost.

Nun ging es los das die Clients auf einnmal keine Verbindung mehr zum Server ausbauen konnten.
Anmeldung erfolgte nunmehr über das lokal gespeicherte Profil.
keine Verbindung zum Inet.

Gestratete Dienste überprüft und festgestellt das alle Dienste die automatiusch gestartet werden müßen auch gestartet wurden

Mein erster Gedanke war das der DHCP nicht läuft, aber an dem ist nicht so.

Was kann passiert sein und wie könnte ich den Fehler beheben?

Clients sind nun vorläufig über den Router(an dem ich die DHCP Funktion erstmal aktiviert habe) mit dem Inet verbunden, somit kann zumindest email- und Inetverkehr stattfinden.

Problematisch ist das auf dem Server Daten abgelegt sind auf die diverse Programme der Clients zugreifen müßen.

Ich weiß das meine ANgaben dürftig sind, aber hoffe das der Fehler nicht so selten ist und somit trotzdem eine Lösung gefunden werden kann.

Nötigenfalls muß ich morgen früh fehlende Angaben ergänzen.

Ich bedanke mich im Vorraus für eure Mühe und Hilfsbereitschaft.



Mitglied: colinardo
29.01.2013, aktualisiert um 15:48 Uhr
Hi Nachtkutscher,

wie sieht es mit der DNS-Auflösung aus ? Funktioniert diese ?
Mach mal ein nslookup auf der Konsole und geb den Servernamen des SBS ein.
Lässt sich der Server anpingen ?
Schau mal im Eventlog nach welche Treiber oder Dienste nicht geladen wurden.

Grüße Uwe
Bitte warten ..
Mitglied: Nachtkutscher
29.01.2013 um 15:59 Uhr
Hallo Uwe,
danke für die schnelle Antwort.

Kann ich erst morgen früh machen wenn ich wieder hin fahre.
Kann dir dann auch die Fehlermeldungen nennen.

Gruß
Ingo
Bitte warten ..
Mitglied: colinardo
29.01.2013 um 16:02 Uhr
leg Dir dann auch gleichzeitig einen Remote-Zugang, der SBS braucht öfter mal Nachhilfe, dann sparst du Sprit
Bitte warten ..
Mitglied: Pjordorf
29.01.2013 um 16:07 Uhr
Hallo,

Zitat von Nachtkutscher:
Vorher, in der alten Betreibsstätte ohne Netzwerk, habe ich seine PC gewartet.
Was soll uns dies sagen?

Das Netzwerk wurde so von meinen Bekannten vom Vorbesitzer übernommen.
das wird wohl seine Gründe gehabt haben warum

verfügung stehende Speicherkontingent erschöpft sei.
OK. Warnmeldungen hat es vorher nicht gegeben oder wurden diese geflissentlich vom Anwender übergangen? (Der SBS 2003 hat dies als Standard schon definiert)

Da die Remoteverbindung zum Server auch seit einiger Zeit nicht mehr funktioniert
Remoteverbindung welcher Art? Gibt vieles was sich Remoteverbindung nennt.

bin ich quer durch die Stadt gefahren um vor
Du ärmster

und die Quoten manuell festgelegt.
Wo? Direkt im AD? Oder wie sollen wir uns deine manuelle festlegung vorstellen?

Es wurden 1900000 für Warnung und 1999999 für Blockieren eingegeben.
Und was stand vorher drin? Was ist mit Senden / Empfangen verbieten?

Löschen der Mails nach 30 Tagen und endgültiges Löschen erst nach Sicherung wurden aktiviert.
Ist doch normalerweise schon.

Nun folgte der obligatorische Neustart des SBS.
Warum?

Ich erhielt die Fehlermeldung das einige Dienste / treiber nicht geladen werden konnten.
Welche?

wurde einige Fehler gemeldet sie aber schon etwas älter waren
Was heistt Älter? Und was ist mit den aktuellen Meldungen?

(z.B. Firewall nicht gestartet - was eigentlich normal
?!? Seit wann sit das Normal?

ist weil der SBS mit 1 Netzwerkkarte am Inet und netzwerk angeschlossen ist)
Ist das etwa unnormal das ein SBS 203 nur eine Netzwerkkarte hat?

ind die Verbindung zu einer Datenbank nicht hergestellt werden konnte.
Wichtige Datenbank? MS SQL Datenbank? Monitoring? Oder was?

Leider habe ich vergessen mir zu notieren welche das war
Steht in den protokollen drin.

weiss nur noch das sie mi S anfing, ich glaube SVhost.
SVChost? SVChost ist nur ein behälter der alles mögliche beiinhalten kann. Ist bei einem XP übrigens auch so. Wichtiger ist zu wissen welcher Dienst hier gemeint ist.

Nun ging es los das die Clients auf einnmal keine Verbindung mehr zum Server ausbauen konnten.
Welcher art Verbindung? Anmelden? Ping? Freigaben? DNS Anfragen? DHCP Anfragen? WINS? MAPI?

Anmeldung erfolgte nunmehr über das lokal gespeicherte Profil.
OK.

keine Verbindung zum Inet.
Wie sehen dei IP Einstellungen am Client aus?

Gestratete Dienste überprüft und festgestellt das alle Dienste die automatiusch gestartet werden müßen auch
gestartet wurden
Auf einmal laufen die?

Mein erster Gedanke war das der DHCP nicht läuft, aber an dem ist nicht so.
OK. Der läuft also.

Was kann passiert sein und wie könnte ich den Fehler beheben?
"Doktor, ich bin Krank. Ich habe keine Ahnung was es ist, ich kann nicht sagen welche Symptome ich hatte / habe. Ich weis nicht ob mir was weh tut. sag mir was ich habe". Fällt dir was auf?

Clients sind nun vorläufig über den Router(an dem ich die DHCP Funktion erstmal aktiviert habe)
?!?. Der DHCP lief doch auf dem SBS 2003, oder? Und jetzt? laufend da wirklich 2 DHCP? Glaub ich dir nicht. Warum dieses Konstrukt auf einmal? nein, das die eben Arbeiten können ist nicht die Antwort. Denen fehlt fast alles was die sonst zum Arbeiten benötigt haben, oder?

somit kann zumindest email-
Wie soll E-Mail funktionieren wenn der SBS nicht erreichbar und somit auch der Exchange nicht geht?

und Inetverkehr stattfinden.
Für Backgammon wird es reichen

Problematisch ist das auf dem Server Daten abgelegt sind auf die diverse Programme der Clients zugreifen müßen.
Dafür ist ein Server ja da. Auch ein SBS 2003 ist da nicht von ausgenommen

aber hoffe das der Fehler nicht so selten ist und somit trotzdem eine Lösung gefunden werden kann.
Kennt denn schon einer/jemand diesen von dir nicht genannten Fehler? Und eine Lösung für einen unbekannten Fehler finden....

Nötigenfalls muß ich morgen früh fehlende Angaben ergänzen.
Warum erst morgen früh?

Gruß,
Peter
Bitte warten ..
Mitglied: Nachtkutscher
29.01.2013, aktualisiert um 16:08 Uhr
hatte ich mal, über ein Client mit Fernwartung (Teamviewer)
Aber seit einiger Zeit kann mann sich per Remotedesktop von einen Client nicht mehr am Server anmelden.
Währe dann die nächste Baustelle.

gruß
Bitte warten ..
Mitglied: keine-ahnung
29.01.2013 um 16:54 Uhr
Zitat von colinardo:
leg Dir dann auch gleichzeitig einen Remote-Zugang, der SBS braucht öfter mal Nachhilfe, dann sparst du Sprit
Dass kommt immer drauf an, wer ihn anfasst ...
Zitat von Pjordorf:
?!?. Der DHCP lief doch auf dem SBS 2003, oder? Und jetzt? laufend da wirklich 2 DHCP?
Nee, jetzt nicht mehr ... der DHCP des SBS dürfte dicht gemacht haben
Zitat von Nachtkutscher:
hatte ich mal, über ein Client mit Fernwartung (Teamviewer). Aber seit einiger Zeit kann mann sich per Remotedesktop von einen Client nicht mehr am Server anmelden. Währe dann die nächste Baustelle.

Hoffentlich mit anderen Bauarbeitern ...

LG, Thomas
Bitte warten ..
Mitglied: Pjordorf
29.01.2013 um 17:02 Uhr
Hallo,

Zitat von keine-ahnung:
Nee, jetzt nicht mehr ... der DHCP des SBS dürfte dicht gemacht haben
Meno. Die Antwort wollte ich von Ingo hören (oder das der SBS jetzt in einem anderen Broadcast Netz steht...)

Gruß,
Peter
Bitte warten ..
Mitglied: Nachtkutscher
29.01.2013 um 17:26 Uhr
Zitat von Pjordorf:
Hallo,

> Zitat von Nachtkutscher:
> Vorher, in der alten Betreibsstätte ohne Netzwerk, habe ich seine PC gewartet.
Was soll uns dies sagen?

Das ich bis dato mit SBS keine Berührungen hatte


> Das Netzwerk wurde so von meinen Bekannten vom Vorbesitzer übernommen.
das wird wohl seine Gründe gehabt haben warum

nee, wurde ihm so vom Vornutzer der Betriebsstätte in denm wärmsten Tönen aufgeschwazt. Währe ich gefragt worden, hätte ich das abgelehnt und geraten beim der alten Konfiguration (3x XP Rechner + NAS für Datenspeicherung) zu bleiben. Nun ist es zu Spät zurückzurudern weil jede Menge Daten auf dem Server.

verfügung stehende Speicherkontingent erschöpft sei.
OK. Warnmeldungen hat es vorher nicht gegeben oder wurden diese geflissentlich vom Anwender übergangen? (Der SBS 2003 hat
dies als Standard schon definiert)

sind das erste mal erscheinen.


> Da die Remoteverbindung zum Server auch seit einiger Zeit nicht mehr funktioniert
Remoteverbindung welcher Art? Gibt vieles was sich Remoteverbindung nennt.
Remotedesktopverbindung von einen in der Domäne befindlicher Client.

> bin ich quer durch die Stadt gefahren um vor
Du ärmster

Danke für die Hähme, Sind ja auch NUR 30 KM im Berufsverkehr


> und die Quoten manuell festgelegt.
Wo? Direkt im AD? Oder wie sollen wir uns deine manuelle festlegung vorstellen?
Über Serververwaltung --> Benutzer --> Exange Allgemein

> Es wurden 1900000 für Warnung und 1999999 für Blockieren eingegeben.
Und was stand vorher drin? Was ist mit Senden / Empfangen verbieten?

vorher Standardwerte angeklickt - Senden/Empfangen verbieten war mit entschrunden, daher das Wort "Blockieren" benutzt

> Löschen der Mails nach 30 Tagen und endgültiges Löschen erst nach Sicherung wurden aktiviert.
Ist doch normalerweise schon.

War aber nicht, mußte ich aktivieren

> Nun folgte der obligatorische Neustart des SBS.
Warum?

So im Kompendium gelesen. Gewohneit von XP/Vista/Win7

> Ich erhielt die Fehlermeldung das einige Dienste / treiber nicht geladen werden konnten.
Welche?

kann ich erst morgen genau sagen wenn ich wieder vor Ort bin

> wurde einige Fehler gemeldet sie aber schon etwas älter waren
Was heistt Älter? Und was ist mit den aktuellen Meldungen?

Siehe oben

> (z.B. Firewall nicht gestartet - was eigentlich normal
?!? Seit wann sit das Normal?

Beim Versuch über Serververwaltung die Firewalol zu aktivieren gibt er an das es nicht geht weil nur 1 Netzwerkkarte vorhanden ist.

> ist weil der SBS mit 1 Netzwerkkarte am Inet und netzwerk angeschlossen ist)
Ist das etwa unnormal das ein SBS 203 nur eine Netzwerkkarte hat?

kann ich nicht wissen, jedenfalls schein der SBS damit nicht so glücklich zu sein, siehe oben

> ind die Verbindung zu einer Datenbank nicht hergestellt werden konnte.
Wichtige Datenbank? MS SQL Datenbank? Monitoring? Oder was?

weitere Angaben leider erst Morgen

> Leider habe ich vergessen mir zu notieren welche das war
Steht in den protokollen drin.

wieß ich doch,

> weiss nur noch das sie mi S anfing, ich glaube SVhost.
SVChost? SVChost ist nur ein behälter der alles mögliche beiinhalten kann. Ist bei einem XP übrigens auch so.
Wichtiger ist zu wissen welcher Dienst hier gemeint ist.

> Nun ging es los das die Clients auf einnmal keine Verbindung mehr zum Server ausbauen konnten.
Welcher art Verbindung? Anmelden? Ping? Freigaben? DNS Anfragen? DHCP Anfragen? WINS? MAPI?

Anmeldung nur mit localen micht im Netzwerk gespeicherten profil, Freigabenn auf Server nicht errecihbar weil keine Netzwerkverbindung besteht.

> Anmeldung erfolgte nunmehr über das lokal gespeicherte Profil.
OK.

> keine Verbindung zum Inet.
Wie sehen dei IP Einstellungen am Client aus?

laut IPCONFIG IP und Standardgateway und nicht im IP-Bereich des Servers,

> Gestratete Dienste überprüft und festgestellt das alle Dienste die automatiusch gestartet werden müßen
auch
gestartet wurden
Auf einmal laufen die?

Das ist ja was mich so iritiert. Wenn ich in der Serververwaltung die Option Dienste aufrufe kann ich sehen das alle die "automatisch" gestartet werden sollen auch gestartet sind. Von denen die "Manuell" gestartet werden sollen, sind nur einige wenige gestartet. Die "deaktvierten" sind auch nicht gestartet.

> Mein erster Gedanke war das der DHCP nicht läuft, aber an dem ist nicht so.
OK. Der läuft also.

Laut "Dienste", ja.

> Was kann passiert sein und wie könnte ich den Fehler beheben?
"Doktor, ich bin Krank. Ich habe keine Ahnung was es ist, ich kann nicht sagen welche Symptome ich hatte / habe. Ich weis
nicht ob mir was weh tut. sag mir was ich habe". Fällt dir was auf?

Habe ich nicht erwähnt das ich benötigte Angaben morgen nachreichen kann, wenn ich vor Ort bin? Wollte nur wisen welche Angaben benötigt werden, um das ganze nicht zu sehr aufzublähen.

> Clients sind nun vorläufig über den Router(an dem ich die DHCP Funktion erstmal aktiviert habe)
?!?. Der DHCP lief doch auf dem SBS 2003, oder? Und jetzt? laufend da wirklich 2 DHCP? Glaub ich dir nicht. Warum dieses Konstrukt
auf einmal? nein, das die eben Arbeiten können ist nicht die Antwort. Denen fehlt fast alles was die sonst zum Arbeiten
benötigt haben, oder?

Ich habe den DHCP am DSL/Router aktiviert damit die Clients zumindest erst mal wi8eder Zugang zum Internet haben. Natürlich lief NUR der DHCP vom SBS, was auch so wieder eingerichtet wird wenn ich weiter versuche den Fehler zu beheben. Ist eine momentane Notlösung!

> somit kann zumindest email-
Wie soll E-Mail funktionieren wenn der SBS nicht erreichbar und somit auch der Exchange nicht geht?

> und Inetverkehr stattfinden.

Siehe Antwort oben

Für Backgammon wird es reichen

???

> Problematisch ist das auf dem Server Daten abgelegt sind auf die diverse Programme der Clients zugreifen müßen.
Dafür ist ein Server ja da. Auch ein SBS 2003 ist da nicht von ausgenommen

... "Ironiemodus an" ...und ich dachte immer der SBS sei zum Kaffekochen und Telefonate annehmen da... "Ironiemodus aus"

> aber hoffe das der Fehler nicht so selten ist und somit trotzdem eine Lösung gefunden werden kann.
Kennt denn schon einer/jemand diesen von dir nicht genannten Fehler? Und eine Lösung für einen unbekannten Fehler
finden....

> Nötigenfalls muß ich morgen früh fehlende Angaben ergänzen.
Warum erst morgen früh?

Weil Brötchenzahler auf meine Anwesenheit besteht


Gruß,
Peter

Antworten sollen nicht als Beleidigend mißverstanden werden, bin auch nicht gekränkt von der Art der Antwort,aber Salz in die klaffende Wunde zu streuen ist mir im Moment nicht nützlich.
Weiß selber das meine Angaben mehr als Dürftig waren, kann aber z.Zt. keine weiteren machen.
Konnte nicht wissen das ich an diese Plattform gelange wo ich Fragen kann, sonst hätte ich mir alles notwendige notiert.

Hole die Angaben aber nach.

Gruß
Ingo
Bitte warten ..
Mitglied: HubertN
29.01.2013 um 18:24 Uhr
Moin

ohne mir jetzt alles genau durchgelesen zu haben...

Der von dir beschriebene Effekt tritt gerne beim SBS 2003 auf. Liegt dann daran, dass der für IPSec notwendige Port beim Starten des Servers anderweitig belegt worden ist und deshalb für IPSec nicht mehr zur Verfügung steht.
Dann hast du im Systemprotokoll einen Eintrag, der zum Inhalt hat, dass der IPSec-Treiber in den gesperrten Modus gewechselt hat.
Sollte zwar eigentlich nicht mehr auftreten - aber ich habe es gerade vor kurzem erst bei einem SBS gehabt...
Lösung: Unter HKLM\CurrentControlSet\Services\Tcpip\Parameters den Wert ReservedPorts ändern und in eine neue Zeile 4500-4500 eintragen. Die bestehenden Werte müssen natürlich so bleiben wie sie sind !

vgl.: http://support.microsoft.com/kb/956189/de

Gruß

Hubert
Bitte warten ..
Mitglied: Nachtkutscher
29.01.2013 um 19:42 Uhr
Hallo Hubert,

danke für deine Antwort.

werde als aller erstes dein Lösungsvorschalg einmal anwenden.
Melde mich od erfolgreich oder nicht.

MfG
Ingo
Bitte warten ..
Mitglied: Nachtkutscher
30.01.2013 um 13:23 Uhr
Zitat von Nachtkutscher:
Hallo Hubert,

danke für deine Antwort.

werde als aller erstes dein Lösungsvorschalg einmal anwenden.
Melde mich od erfolgreich oder nicht.

MfG
Ingo

leider keine Änderung.
Es war nur der Port 3883-3883 eingetragen.
habe mit dem in der KB von Microsoft angegebenen Werten ergänzt.
Bitte warten ..
Mitglied: Nachtkutscher
30.01.2013 um 14:06 Uhr
Konnte heute nun die Fehlermeldungen auslesen.
Es waren folgende Meldungen vorhanden:

Inaktive Autostartdienste:
Windows-Firewall/Gemeinsame Nutzung der Internetverbindung
Nicht ausgeführte Dienste (automatisch gestartet) insgesamt: 1

Kritische Warnungen:

Systembetriebszeit 30.01.2013 11:22
Server wurde neu gestartet.

DHCP-Server 30.01.2013 10:37
DHCPServer-Dienst ist stopped.
(war aber laut Anzeige Dienstansicht gestartet - wurde manuell neugestartet)
Keine Änderung

Kritische Warnungen im protokoll Anwendung:
Windows SharePoint Services 2.0 - 10000 - 30.01.2013 11:16
#50070: Eine Verbindung zur Datenbank STS_Config auf SERVER01\SharePoint kann nicht hergestellt werden.

MSExchangeIS - 1194 - 30.01.2013 10:46
Die Annahme von Clients auf externer Schnittstelle MAPIRPC ist fehlgeschlagen. Fehler 0x4b1

MSExchangeAL - 8026 - 30.01.2013 10:22
Fehler bei LDAP Bind-Operation im Verzeichnis server01.name.local für DN. Das Verzeichnis hat den Fehler [0x51] Server heruntergefahren zurückgegeben

MSExchangeAL - 8250 - 30.01.2013 10:22
Der Win32 API-Aufruf 'DsGetDCNameW' hat den Fehlercode [0x862] Angegebene Komponente konnte in der Konfigurationsinformation hnicht gefunden werden zurückgegeben. Der Dienst konnte nicht initialisiert werden. Stellen Sie sicher dass das Betriebssystem einwandfrei installiert wurde.

MSExchangeDSAccess - 2102 - 30.01.2013 10:22
Prozess MAD.EXE (PID=3736). Alle verwendeten Domänencontroller-Server reagieren nicht: server01.name.local

MSExchangeDSAccess - 2104 - 30.01.2013 10:22
Prozess INETINFO.EXE (PID=1672). Aklle DS-Server in der Domäne reagieren nicht.

Kritische Warnungen im Protokoll Verzeichnisdienste
In den letzten 24 Stunden wurden im protokoll Directory Service keine kritischen Ereignisse protokolliert.

Kritische Warnungen im Protokoll DNS-Server
In den letzten 24 Stunden wurden im protokoll DNS Server keine kritischen Ereignisse protokolliert.

Kritische Warnungen im protokoll Dateireplikationsdienst
In den letzten 24 Stunden wurden im protokoll File Replication Service keine kritischen Ereignisse protokolliert.

Kritische Warnungen im Protokoll Internet Esplorer
In den letzten 24 Stunden wurden im protokoll Internet Explorer keine kritischen Ereignisse protokolliert.

Kritische Warnungen im protokoll Sicherheit:
Security - 537 - 30.01.2013 11:10
Fehlgeschlagene Anmeldung
Grund: Während der Anmeldung ist ein Fehler aufgetreten
Benutzername: SERVER01$
Domäne: name.LOCAL
Anmeldetyp: 3
Anmeldevorgang Kerberos
Authentifizierungspaket: Kerberos
Statuscode 0xC00000DC
Substatuscode:0x0


Kritische Warnungen im Protokoll System
MRxSmb - 8003 - 30.01.2013 11:39
Der Hauptsuchdienst erhielt eine Serverankündigung vom Computer "ABGASTESTER", der der Hauptsuchdienst der Domäne für den NetBT_Tcpip_{25F6481F-441C-42-Transport zu sein scheint. Der Hauptsuchdienst wurde beendet oder es wird eine Auswahl erzwungen

ipnathlp - 32009 - 30.01.2013 11:16
Der Windows-Firewall kann nicht ausgeführt werden, da ein anderes Programm bzw. ein anderer Dienst, das bzw. der momentan ausgeführt wird, die Netzwerkübersetzngskomponente (Ipnat.sys) verwendet. Dies kann auftreten wenn Routing und RAS aktiviert ist. In diesem Fall müssen Sie Routing und RAS deaktivieren, bevor der Dienst "Windows-Firewall/Gemeinsame nutzung der Internetverbindung" gestartet werden kann

Service Control Manager - 7023 - 30.01.2013 11:16
Der Dienst "Windows-Firewall/Gemeinsame Nutzung der Internetverbindung" wurde mit folgende, Fehler beendet: Die angeforderte Resource wird bereits verwendet.

adpu160m - 11 - 30.01.2013 11:12
Der Treiber hat einen Controllerfehler auf \Device\Scsi\adpu160m1 gefunden

DhcpServer - 1053 - 30.01.2013 10:31
Der DHCP/BINL-Dienst auf diesen Computer mit Windows Server 2003 für Small Business Server hat einen anderen Server (mit IP-Adresse 192.168.0.1, der zur der Domöäne gehört) ermittelt.
EIGENE BEMERKUNG:
192.168.0.1 ist der DSL/Router.
DHCP Funktion wurde dort im Vorfeld deaktiviert.

DhcpServer - 1054 - 30.01.2013 10:31
Der DHCP/BINL-Dienst auf diesem Computer wird beendet. (Mögliche Ursachen finden Sie in den Warn- bzw. Fehlerereignisprotokollmeldungen)

So, das war eigentlich alles was ich finden konnte.

Ich hoffe das es weiter hilft.

Wenn nötig und möglich werde ich andere benötigte Angaben nachreichen.

Danke und lieben Grüße
Ingo
Bitte warten ..
Mitglied: keine-ahnung
30.01.2013 um 14:51 Uhr
Zitat von Nachtkutscher:
So, das war eigentlich alles was ich finden konnte.
Yep. Ist nicht so schlimm . Übersetzt heisst das: eigentlich funktioniert da nichts mehr. Den DHSCP-Server hast Du ausser Gefecht gesetzt,DNS scheint noch zu laufen und wer braucht heute noch Exchange, Sharepoint und IE??
Ich hoffe das es weiter hilft.
Wem jetzt? und wer ist der Abgastester??

Deaktiviere den DHCP-Server auf dem Router, schmeiss den auf dem Server wieder an. Irgendwas scheint mit dem HDD-System nicht zu stimmen (degradetes RAID? SMART-Fehler?).

Kontrolliere zunächst die Hardeware, schau ob der IIS läuft, versuch den Exchange wieder zu starten ... und wenn das nichts hilft - spiel eine Sicherung zurück, die zu einem Zeitpunkt geschrieben wurde, als die Kiste noch rund lief ...
Wenn sie denn jemals ...

LG, Thomas
Bitte warten ..
Mitglied: Nachtkutscher
30.01.2013 um 15:12 Uhr
Zitat von keine-ahnung:
> Zitat von Nachtkutscher:
> ----
> So, das war eigentlich alles was ich finden konnte.
Yep. Ist nicht so schlimm . Übersetzt heisst das: eigentlich funktioniert da nichts mehr. Den DHSCP-Server hast Du ausser
Gefecht gesetzt,DNS scheint noch zu laufen und wer braucht heute noch Exchange, Sharepoint und IE??
> Ich hoffe das es weiter hilft.
Wem jetzt? und wer ist der Abgastester??
Ein am Netzwrk angeschlossenes testgerät das sich die Fahrzeudaten über das Internet vom Hersteller holt.

Deaktiviere den DHCP-Server auf dem Router, schmeiss den auf dem Server wieder an. Irgendwas scheint mit dem HDD-System nicht zu
stimmen (degradetes RAID? SMART-Fehler?).

DHCP wurde auf dem Router deaktivert (war nur als Notlösung kurzfristig an).
DHCP auf SBS wurde neu gestartet obwohl er laut Diesnte in betrieb war.

Kontrolliere zunächst die Hardeware, schau ob der IIS läuft, versuch den Exchange wieder zu starten ... und wenn das
nichts hilft - spiel eine Sicherung zurück, die zu einem Zeitpunkt geschrieben wurde, als die Kiste noch rund lief ...

Sorry, wie den Exchange starten?
Ich weiß, bei der Frage schlagt ihr die Hände über den Kopf zusammen.

Wenn sie denn jemals ...
Das bezweifle ich auch, aber habe kein Hintergrundwissen um die Arbeit desjenigen zu beurteilen der den Server seinerzeit aufgesetzt hat.

MfG
Ingo

LG, Thomas
Bitte warten ..
Mitglied: Odde23
30.01.2013, aktualisiert um 15:19 Uhr
Hi,

bring als erstes den DHCP-Dienst wieder ordentlich zum laufen, ggf. renken sich dann die ein oder anderen Fehler von selbst wieder ein, da sie ggf. Folgefehler des kaputten DHCPs sind.

Danach schauen welche Fehler noch da sind und die angehen. Höchste Priorität wäre da bei mir erst mal der Controllerfehler von der HDD. Da stimmt was nicht. Kümmere Dich darum, bevor Dir der Platteninhalt um die Ohren fliegt.

Wichtig: Aufgrund der vielen Dienste die der SBS bereitstellt, ist er wahrlich eine Eirelegendewollmilchsau. MS bewirbt den SBS immer damit, dass man diesen auch ohne größere IT-Kenntnisse betreuen kann. Das halte ich für ein Gerücht. Der SBS ist eine Diva, die größten Wert auf regelmässige Beachtung einfordert, insbesondere durch erfahrenes Publikum. Sonst zickt sie gerne, wie in Deinem Fall.

Gruß
Odde23
Bitte warten ..
Mitglied: Odde23
30.01.2013, aktualisiert um 15:22 Uhr
@Nachtkutscher

Ich will Dir nicht zu nahe treten, aber wenn Du nicht über die notwendigen Basics im Umgang mit MS-Servern verfügst, solltest Du in einem soclhen Fall, wo schon nichts mehr geht, besser die Finger weg lassen. Die Chance, dass Du das Problem vergrößerst ist größer als Du Dir vorstellen kannst. Gerde im Bezug auf Exchange.

Holt Euch jemanden, der sich damit auskennt. Ihr spart gerade an der falschen Stelle.

Nichts für ungut.

Grüße
Odde23
Bitte warten ..
Mitglied: keine-ahnung
30.01.2013 um 15:51 Uhr
Zitat von Odde23:
MS bewirbt den SBS > immer damit, dass man diesen auch ohne größere IT-Kenntnisse betreuen kann. Das halte ich für ein Gerücht.
Ich nicht Aber Basic-Wissen sollte man mitbringen ...
Der SBS ist eine Diva, die größten Wert auf regelmässige Beachtung einfordert ...
Eigentlich nicht. Wenn er läuft, dann läuft er ...i.d.R.

Ich stimme Dir aber in einem prinzipell zu: Ingo, hol Dir jemanden dazu, der sich mit SBS-Kisten auskennt, wenn die Daten auf der Truhe von Wert sind ...

LG, Thomas
Bitte warten ..
Mitglied: HubertN
30.01.2013 um 18:31 Uhr
Moin

hat der Server zwei Netzwerkkarten und stellt die Verbindung zum Internet für die Clients her ? Wieso sonst sollte Routing und RAS aktiviert sein ? Wenn du den Dienst nicht benötigst, dann deaktiviere ihn doch bitte erst einmal.

Ansonsten erst mald as Standardprogramm ausführen. Support Tools nehmen, dcdiag und netdiag ausführen und das Ergebnis hier posten.

Und schon mal mit dem Gedanken anfreunden, dass du jemanden brauchst, der sich mit der Materie auskennt....

Gruß
Bitte warten ..
Mitglied: Nachtkutscher
30.01.2013 um 19:15 Uhr
Zitat von HubertN:
Moin

hat der Server zwei Netzwerkkarten und stellt die Verbindung zum Internet für die Clients her ? Wieso sonst sollte Routing
und RAS aktiviert sein ? Wenn du den Dienst nicht benötigst, dann deaktiviere ihn doch bitte erst einmal.

Ansonsten erst mald as Standardprogramm ausführen. Support Tools nehmen, dcdiag und netdiag ausführen und das
Ergebnis hier posten.

Und schon mal mit dem Gedanken anfreunden, dass du jemanden brauchst, der sich mit der Materie auskennt....

Gruß

habe die Kiste noch nicht aufgemacht, aber auf jeden Fall war und ist sie mit nur 1 Netzwerkkarte am DSL/Router verbunden.
Die Clients sind ebenfalls mit dem DSL/Router verbunden, der in diesen Fall NUR die Fumktion des Routing übernimmt.

Wenn ich den Angaben des Gerätemanager trauen kann sind aber 2 Karten verbaut und zwar
-Broadcom NetXtreme Gigabit Ethernet (vermute mal On Board)
-Intel(R) PRO/1000 GT Desktop Adapter.
Welcher in betrieb ist kann ich ja an den Anschlüßen feststelle.

Warum dann allerdings der Server mit nur 1 Karte betrieben wird ist mir Schleierhaft. War jedenfalls schon so als er übernommen wurde.

Ich war immer der Meinung das es sinnvoller ist die Inet Verbindung über 1 Karte kerstellen zu lassen und über die andere Karte den Intranetverkehr abzuwickeln. Aber wie gesagt, bin in der Hinsicht theoriker und habe mein Wissen aus Lesen von entsprechenden Büchern.

Jawohl, habe mir am Anfang schon die entsprechende Litteratur zu gemüte geführt um überhaupt zu wissen wie so eine Kiste überhaupt tickt, aber Theorie und Praxis sind eben 2 unterschiedliche Welten.

Gruß
Ingo
Bitte warten ..
Mitglied: Odde23
30.01.2013 um 20:20 Uhr
Hi,

hast Du den DHCP auf dem Router wieder abgeschalten und den DHCP auf dem SBS wieder in Betrieb genommen?

Was waren danach noch für Fehlermeldungen da?

Gruß
Odde23
Bitte warten ..
Mitglied: HubertN
30.01.2013 um 20:38 Uhr
Nun habe ich mir das noch mal alles angesehen und mich dabei gefragt, was denn überhaupt schon getestet worden ist und was nun funktioniert und was nicht.
Funktioniert das Netzwerk denn überhaupt noch ? Kannst du vom Server aus den Router anpingen ? Kannst du den Server auf der igenen IP anpingen ? Unbedingt die beiden kleinen Tools aus dem Ressource Kit ausführen !

und btw
- Das "2-Karten-Design" hatte MS für den SBS 2003 mal so vorgesehen. Wurde auch in den Schulungen zum SBS so erzählt, man solle den Internetzugang durch den Server routen. Den Unsinn im Netzwerkdesign hat man dann ja auch später eingestampft
- Die Meldung der Mitarbeiterin kannst du erst einmal getrost ignorieren. Das hat mit deinem Problem sicher nichts zu tun. Da ist einfach ihr Postfach voll - deshalb schaltet sich der Server aber sicher nicht auf Streik. Musste mal hier nachlesen wenn du soweit bist dieses Problem anzugehen.
Bitte warten ..
Mitglied: Nachtkutscher
30.01.2013, aktualisiert 31.01.2013
Zitat von HubertN:
Nun habe ich mir das noch mal alles angesehen und mich dabei gefragt, was denn überhaupt schon getestet worden ist und was
nun funktioniert und was nicht.
Funktioniert das Netzwerk denn überhaupt noch ? Kannst du vom Server aus den Router anpingen ? Kannst du den Server auf der
igenen IP anpingen ? Unbedingt die beiden kleinen Tools aus dem Ressource Kit ausführen !

Vom Server kann ich den router anpingen ohne Packetverluste
Ich kann auch die IP vom Server ohne Packetverluste anpingen.
OK, habe mir das RKtool bei Microsoft besorgt werde es installieren und die Ergebnisse hier posten.
Datenträger sind keine vorhanden.

und btw
- Das "2-Karten-Design" hatte MS für den SBS 2003 mal so vorgesehen. Wurde auch in den Schulungen zum SBS so
erzählt, man solle den Internetzugang durch den Server routen. Den Unsinn im Netzwerkdesign hat man dann ja auch später
eingestampft

Also ist es i.O. Wenn alles über 1 Karte läuft?

- Die Meldung der Mitarbeiterin kannst du erst einmal getrost ignorieren. Das hat mit deinem Problem sicher nichts zu tun. Da ist
einfach ihr Postfach voll - deshalb schaltet sich der Server aber sicher nicht auf Streik. Musste mal
hier nachlesen wenn du soweit bist dieses Problem anzugehen.

Aber das Problem begann erst nachdem der Speichervolumen erhöht und ein Neustart durchgeführt wurde.

MfG
Ingo
Bitte warten ..
Mitglied: HubertN
31.01.2013 um 18:17 Uhr
Nein - das Problem entstand als du den Server neu gestartet hast. Und das wäre wegen der Erhöhung des Speicherkontingents nicht notwendig gewesen.
Aber das ist ja nun auch egal - irgendwann hätte man den Server ja so oder so mal neu gestartet...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Performancesteigerung des RAID Arrays möglich? (13)

Frage von takvorian zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
Kein RDP über VPN per MS-TSC möglich (9)

Frage von survial555 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...