Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2003 POP3 Downloader übernimmt das CC Feld nicht...

Frage Microsoft Exchange Server

Mitglied: iceget

iceget (Level 2) - Jetzt verbinden

07.10.2010 um 10:09 Uhr, 3409 Aufrufe, 8 Kommentare

Hallo liebe Administrator.de Community,

und zwar habe ich folgendes Problem.

Ich sende eine E-Mail test@domain.com. Diese liegt bei 1und1.de.

Wenn ich dort per Webmail einsteige, passt alles perfekt.

Wenn ich nun mittels POP3 Connector diese E-Mail auf das Exchange Postfach test abrufe, sehe ich auch noch das CC Feld (also wohin die CC adressiert wurde).

Nur wenn ich eine Regel einrichte:

Nach erhalt einer Nachricht die an test gesendet wurde, diese umleiten an ALLE BENUTZER, und keine weiteren Regeln anwenden.

Bekommen alle Benutzer zwar das E-Mail, jedoch ohne dem CC Feld...

Was mache ich falsch? Könnt ihr mir helfen?

SBS2003 SP2 + Exchange SP2

Vielen Dank!

glg Markus
Mitglied: goscho
07.10.2010 um 12:12 Uhr
Morgen Markus,
bist du sicher, dass dieses Problem mit dem CC- und nicht dem BCC-Feld aufgetreten ist?

Bei POP-Connectoren (speziell dem SBS-eigenen) und BCC gibt es folgendes Problem:
http://support.microsoft.com/kb/265739/de
Es gibt noch mehr POP-Connector-Probleme:

Mein Tipp an dich und auch sonst an alle, die einen Exchange nutzen:

Umstellung auf Empfang per MX und SMTP. Hier kann man sich informieren, wie einfach dies einzurichten ist:
http://www.msxfaq.de/internet/smtpmx.htm
Bitte warten ..
Mitglied: iceget
07.10.2010 um 14:36 Uhr
Hallo

Danke für Deine schnell Hilfe!

Aber das Problem tritt eigentlich nicht wegen dem POP3 Connector auf,
sondern erst wenn der Regelassistent mal mitmischt, ...!

glg Markus
Bitte warten ..
Mitglied: goscho
07.10.2010 um 15:55 Uhr
Zitat von iceget:
Aber das Problem tritt eigentlich nicht wegen dem POP3 Connector auf,
sondern erst wenn der Regelassistent mal mitmischt, ...!
Sorry, das hatte ich nicht richtig zu Ende gelesen.

Wo richtest du denn die Regle ein, in deinem Outlook?
Bitte warten ..
Mitglied: keine-ahnung
07.10.2010 um 18:13 Uhr
Hallo Markus,

das ist aber auch eine komische Regel ... Wenn Du die email eh an alle verteilst, warum stellst Du sie nicht in einen öffentlichen Ordner??

Ich habe ebenfalls SBS/Exchange 2003 mit Pop-Connector zu laufen, allerdings über Strato. Von 1und1 hört man gelegentlich nicht nur Gutes, eventuell liegt es daran?

Und an alle da draussen: es gibt noch armselige Geschöpfe ohne Breitbandanbindung mit statischer puplic IP - zumindest einen (mich). Ich hänge am WIMAX, und ich glaube nicht, das ich einen mx-record über unsere DDNS-Freunde setzen wollte - wer weiß, wie lange es die noch gibt ...

Grüße, Thomas
Bitte warten ..
Mitglied: iceget
07.10.2010 um 23:27 Uhr
Hallo Leute,

Danke erstmal für euer Hilfe!

Wie gesagt.

Bist zum ersten Benutzeraccount im Exchange (wenn ich keine Regel definiere) kommt das Mail auch mit dem CC Feld an...

Sobald ich das per Outlook als Regel definiere das diese E-Mail an bestimmte Benutzer intern umgeleitet werden soll,
ist bei den Empfängern das CC Feld leer, ...

Das heisst es hat nichts mit irgendeinem offiziellen Provider zu tun.

Es geht nur um die interne Verarbeitung vom Exchange 2003 System!

lg

Markus
Bitte warten ..
Mitglied: keine-ahnung
07.10.2010 um 23:37 Uhr
Hallo Markus,

meines Wissens werden bei Weiterleitungen per se keine CC/BCC-"Angaben" mitgesendet, weil das nicht Inhalt der Mail ist, sondern Adressbestandteil. Insofern wird das weder mit noch ohne Regel funktionieren.

Wenn das Wissen über die Adressatenkette wichtig ist, kopiere sie doch als Text in die Weiterleitung.

Gruß, Thomas
Bitte warten ..
Mitglied: iceget
07.10.2010 um 23:45 Uhr
Hallo Thomas, und Danke schonmal!

Ahhh, ... das wusste ich leider nicht..

Hauptproblem:
Der Exchangeserver ruft Mails vom Hauptserver ab (in dem Fall 1 und 1) filtert die im SPAMFILTER Postfach auf Spams, und leitet diese E-Mails dann um, damit ein andere Server dann die gefilterten E-Mails abrufen kann (via POP3).

Deswegen muss ich so eine Konstelation irgendwie hinbekommen, ...

Aber gut zu wissen!

Vielen lieben dank!

glg Markus
Bitte warten ..
Mitglied: keine-ahnung
08.10.2010 um 00:08 Uhr
Jetzt wirds mir zu kompliziert - hat dein 1und1-Gedöhns keinen konfigurierbaren Spamfilter? Denn der Exchange bringt ja von Haus aus keinen mit ... was benutzt Du da?? Outlook über blacklists?

Wenn Du ein "bisschen" Geld erübrigen kannst, guck Dir mal die Lösung an: http://www.gfisoftware.de/mes ! Kostet, ist aber m.E. das Geld wert.

Gruß, Thomas
Bitte warten ..
Ähnliche Inhalte
VB for Applications
gelöst Feld mit CSV-Daten aus MySQL-Datenbank einlesen (3)

Frage von Andreas.HH1 zum Thema VB for Applications ...

Datenbanken
MS SQL - Update Text Feld mit Steuerzeichen (4)

Frage von emeriks zum Thema Datenbanken ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (20)

Frage von bogi1102 zum Thema Exchange Server ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(5)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...