Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2003 Premium Server kann keine Clients anpingen

Frage Microsoft Windows Server

Mitglied: 63351

63351 (Level 1)

20.05.2008, aktualisiert 18.10.2012, 4768 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe ein kleines (oder doch größeres?) Problem mit meinem SBS den ich eingerichtet habe.
Und zwar kann ich mit Clients den Server anpingen und darauf zugreifen, jedoch umgekehrt nicht.

Der Server löst den Namen des Rechners richtig auf, jedoch erreicht der Ping nie sein Ziel...

Konfiguration sieht wie folgt aus:

Server:

IP-Adresse: 192.168.16.1
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.16.2
DNS-Server: 192.168.16.1
WINS-Server: 192.168.16.1

Beispiel Client:

IP-Adresse: 192.168.16.50
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.16.1
DNS-Server: 192.168.16.1
WINS-Server: 192.168.16.1

Der SBS arbeitet zur Zeit mit einer Netzwerkkarte. Clients und Server hängen an einem Router (192.168.16.2) und von dort aus gehts ins WAN.
Ich weiss nicht wo ich anpacken und den Fehler suchen soll... Bin noch ein blutiger anfänger mit solchen Sachen.

Vielen Dank für eure Hilfe
Mitglied: dhofer
20.05.2008 um 12:46 Uhr
HalliHallo,

was hast Du schon alles probiert?

Kann es sein das Du eine ISA Firewall 2004 installiert hast (Die ist beim MS SBS 2003 R2 Premium inkludiert)? Wenn ja, dann starte mal mit

rem net stop isactrl
net stop isasched
net stop RemoteAccess
net stop fwsrv
net stop w3proxy

net start w3proxy
net start fwsrv
net start RemoteAccess
net start isasched

den ISA Dienst neu. Es kann (oft auf hardware schwächeren maschinen) sein das der ISA abstürzt und die Maschine "dicht" macht.

Anderer Ansatz: Kannst Du z.b. www.google.ch anpingen? Vom CLient und Server? Du sagst die namensauflösung funktioniert, auch rekursiv? Öffne mal den DNS und mach da den DNS Test (findest Du in den Properties)

So Long,
Dominique
Bitte warten ..
Mitglied: 63351
20.05.2008 um 12:51 Uhr
ISA Server läuft nocht nicht auf dem SBS.
Ping auf www.google.ch funktioniert sowohl von Client als auch Server.

ReverseLookup.
Die Zone existiert, jedoch sind dort keine Einträge vorhanden... Kann es daran liegen?
In der Forward Zone stehen sämtliche Rechner, die im Netz angemeldet waren.

Und wo genau find ich denn, den DNS Test?
Bitte warten ..
Mitglied: DerSchorsch
20.05.2008 um 12:58 Uhr
Hallo,

ist auf den Clients die Windows-Firewall aktiviert? Dann antworten die nämlich nicht auf Pings, wenn man es nicht explizit aktiviert.

Gruß,
Schorsch
Bitte warten ..
Mitglied: 63351
20.05.2008 um 12:59 Uhr
Windows Firewall ist deaktiviert, das war auch einer meiner ersten Gedanken.
Aber trotzdem Danke
Bitte warten ..
Mitglied: dhofer
20.05.2008, aktualisiert 18.10.2012
ok, und damit haben wir auch schon das problem.

bei deinen clients ist als dns server dein Server eingestellt. Wenn jetzt ein Client eine Anfrage startet wird er einfach eine fehlerhafte antwort werhalten.

Kann es sein das du beim Windows SBS Server Setup einmal eine Fehlermeldung hattest?

Schau bitte unter den Services nach ob der DNS Server gestartet worden ist. Öffne dann die DNS Konsole (unter den Administrativen Tools) und klicke dann mit der rechten Mousetaste auf den angezeigten Server. Jetzt erscheint ein Menü wo Du einen neuen DNS Server anlegen kannst. Genaueres findest Du hier

http://www.administrator.de/wissen/dns-server-f%c3%bcr-active-directory ...

Somit sollte dann alles problemlso funktionieren ...


So Long,
Domi
Bitte warten ..
Mitglied: 63351
20.05.2008 um 13:28 Uhr
Ich habe den DNS SErver bereits bei der Installation eingerichtet. Er läuft auch unter den Deinsten.
Ich kann von sämtlichen Clients und Servern den Domänencontroller anpingen, da kommt auch keine Fehlermeldung.

Nur wenn ich vom Domänencontroller aus, einen Rechner im Netz anpingen möchte, löst er nur die Adresse auf die richtige IP auf, aber erreicht den Host entsprechend nicht...

Würde es keine Probleme ergeben, wenn ich einen bereits vorhandenen DNS Server einfach überbügel? Vor allem beim SBS? Hab da schon leider schlechte Erfahrungen egamcht, wenn man etwas ausserhalb der eingebauten Assistenten ändernt

danke im voraus
lg
Bitte warten ..
Mitglied: Kasima
20.05.2008 um 14:24 Uhr
Kannst Du denn den Router anpingen oder irgendein anderes Netzwerkgerät, z.B. einen Drucker oder so was?

Wenn ja, dann liegt es doch an den Clients - außer der Windows-Firewall kann ja z.B. auch noch irgendein Antivirus-plus-Internet-Security-Paket installiert sein, das ICMP-Echo-Request-Pakete blockt.

Ausgehender Traffic wird vom SBS ansonsten normalerweise nicht geblockt...
Bitte warten ..
Mitglied: 63351
20.05.2008 um 14:28 Uhr
Und du hattest recht. Sowas unglaublich banales war der Grund.
Ich hatte in Erinnerung das ich bei unseren F-Secure produkten das Intranet als sichere Zone eingestuft habe, aber das war nicht der Fall.

Vielen Dank
Bitte warten ..
Ähnliche Inhalte
Windows Server
Lizenzierung Microsoft Server , SQL- Server und Clients (10)

Frage von EdisonHH zum Thema Windows Server ...

Windows Server
gelöst Nur XP PCs können nur auf einem Server keine Freigabe mappen (4)

Frage von BPeter zum Thema Windows Server ...

Windows Server
gelöst Administrator kann auf Server keine EXE-Dateien kopieren, löschen, anlegen (5)

Frage von Winfried-HH zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...

Hardware
16-20 Port POE Switch mit VLAN (18)

Frage von thomasreischer zum Thema Hardware ...