Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 R2 Problem mit companyweb und DHCP

Frage Microsoft Windows Server

Mitglied: knattelhuber

knattelhuber (Level 1) - Jetzt verbinden

08.01.2008, aktualisiert 10.01.2008, 4552 Aufrufe, 12 Kommentare

Hallo,

ich habe folgendes Problem mit einem neu aufgesetztem Win2003SBS R2:

http://companyweb lässt sich auf den Clients nur auffrufen wenn der Client per DHCP am Server angemeldet wurde. Mit einer statischen Adresse funktioniert companyweb nur am Server. Ins Internet komme ich bei beiden Versionen problemlos, auch Dateizugriff auf den Server ist problemlos möglich. Wo könnte der Fehler liegen?

Hier noch einige Daten zum System:

SBS R2

Netzwerkkarte internes Netz
IP 172.16.100.1
Sub 255.255.255.0
Gatew kein Eintrag
DNS 172.16,100.1

Netzwerkkarte externes Netz
IP 192.168.0.2
Sub 255.255.255.0
Gatew 192.168.0.1
DNS kein Eintrag


Router
IP 192.168.0.1
kein DHCP (DHCP läuft über SBS)
Mitglied: rc-computer
08.01.2008 um 13:35 Uhr
Hallo knattelhuber,

schau mal ob du das externe Netz fuer companyweb freigeben hast.
IIS -> <server> -> websites -> eigenschaften:companyweb -> Verzeichnissicherheit -> einschraenkungen fuer IP-adressen und Domainnamen:bearbeiten

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: knattelhuber
08.01.2008 um 13:49 Uhr
Danke für die schnelle Antwort.

Der Eintrag steht noch auf "Standardmäßig wird allen Computern" ausgewählt Zugriff gewährt.

Ich habe derweilen mal nslookup companyweb ausgeführt, hier die Fehlermeldung:

DNS requestet timed out.
timeout was 2 seconds.

Der Servername für die Adresse 172.16.100.1 konnte nicht gefunden werden: Time out

Server: unknown
Address: 172.16.100.1

Name: FS-XXX.YYY.local
Address: 172.16.100.1
Aliases: companyweb.YYY.local
Bitte warten ..
Mitglied: rc-computer
08.01.2008 um 14:26 Uhr
Hallo knattelhuber,

was sind die Serveroptionen // Beriechsoptionen in DHCP fuer das Netz 192.168.0.0 / 24?

Aus welchen Netz geht die Verbindung auf Companyweb nicht?

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: knattelhuber
08.01.2008 um 14:36 Uhr
Hallo knattelhuber,

was sind die Serveroptionen //
Beriechsoptionen in DHCP fuer das Netz
192.168.0.0 / 24?

Was meinst Du damit? Dieser IP Bereich ist der für die Anbindung ans Internet, ich habe das System folgendermaßen angeschlossen:

clients -> SBS -> Router -> Internet

Der "interne" Adressbereich ist 172.16.100.xxx
Der "externe" ist 192.168.0.xxx
Im SBS sind 2 Netzwerkkarten eingebaut, DHCP nur auf SBS


Aus welchen Netz geht die Verbindung auf
Companyweb nicht?

Nur auf den Clients im internen Netz (von Außen wird der Zugriff nicht benötigt). Auf dem SBS funktioniert des Companyweb immer - auf den Clients nur wenn diese über DHCP angemeldet sind. Mit fest zugewiesener IP funktioniert Companyweb dann nicht mehr.

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: rc-computer
08.01.2008 um 14:42 Uhr
Hallo knattelhuber,

mit DHCP Bereichsoptionen meine ich die Einstellungen die das DHCP verteilt wenn sich ein Client beim Server die IP holt. Dort steht drin welcher DNS Server genutzt wird, welcher WINS, NTP usw...

Ich vermute es liegt einfach daran das bei CLients mit statischer IP der DNS Server fehlerhaft eingetragen ist.

Noch ne andere Frage: Wie unterteilst du Intern und extern? Sind externe VPN User, oder ein andere Berich von mitarbeitern? Warum hast du ueberhaupt zwei Netze?

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: rc-computer
08.01.2008 um 14:44 Uhr
Achso, jetzt versteh ich...

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: rc-computer
08.01.2008 um 14:49 Uhr
Hallo knattelhuber,

gib mal bitte die Ausgabe von ipconfig -all bei einem Client mit DHCP, und danach mit fest zugewiesener IP Adresse.

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: knattelhuber
08.01.2008 um 15:08 Uhr
Mit DHCP:

Windows IP-Konfig
Hostname: Laptop
Primäres DNS-Suffix:
Knotentyp: Hybrid
IP-Routing aktiviert: Nein
WINS-Proxy aktiviert: Nein
DNS-Suffixsuchliste: XVZ.local

Ethernet LAN-Verbindung:
Verbindungsspezifisches DNS-Suffix: XYZ.local
Beschreibung: Netgear FA510
Physikalische Adresse: 00-10-YY-15-08-XX
DHCP aktiviert: Ja
Autokonfiguration aktiviert: Ja
IP-Adresse: 172.16.100.207
Subnet: 255.255.255.0
Gateway: 172.16.100.1
DHCP-Server: 172.16.100.1
DNS-Server: 172.16.100.1
Primärer Wins-Server: 172.16.100.1
Lease erhalten: Di 08.01.08
Lease läuft ab: Mi 16.01.08


fest eingestellte IP:

Windows IP-Konfig
Hostname: Laptop
Primäres DNS-Suffix:
Knotentyp: Hybrid
IP-Routing aktiviert: Nein
WINS-Proxy aktiviert: Nein

Ethernet LAN-Verbindung:
Verbindungsspezifisches DNS-Suffix:
Beschreibung: Netgear FA510
Physikalische Adresse: 00-10-YY-15-08-XX
DHCP aktiviert: Nein
IP-Adresse: 172.16.100.101
Subnet: 255.255.255.0
Gateway: 172.16.100.1
DNS-Server: 172.16.100.1
Primärer Wins-Server:
Bitte warten ..
Mitglied: rc-computer
08.01.2008 um 15:19 Uhr
Versuch es mal mit http://companyweb.XYZ.local

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: knattelhuber
09.01.2008 um 10:00 Uhr
Das funktioniert, allerding kommt im Browser ein Anmeldefenster bei dem ich noch einmal den Benutzer und Kennwort eingeben muss.
Bitte warten ..
Mitglied: rc-computer
10.01.2008 um 16:55 Uhr
Hallo knattelhuber,

wenn http://companyweb.XYZ.local funktioniert liegt es an der DNS Suffix Suchliste die nicht eingetragen ist. Auf den CLient gehe dazu bitte zu den Einstellungen fuer Hostname und Domain. Dort findest du in den Optionen die Einstellung fuer die Primaere DNS Suffix des Computers. Dort gibts du XYZ.local ein.

Ich empfehle aber trotzdem alls - ausser Server - auf DHCP laufen zu lassen, und ueber die MAC die einzelnen IPs zu reservieren. Spart Zeit und Aufwand :>

Mit freundlichen Gruessen
-- Johannes Matjeschk
Bitte warten ..
Mitglied: knattelhuber
10.01.2008 um 17:40 Uhr
Danke für die Hilfe, ich probier es mal aus. Ich hatte mich jetzt schon daran gewöhnt die Clients mit DHCP laufen zu lassen, das geht ja ohne Probleme.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server SBS2003 R2 - NTVDM
gelöst Frage von EMail4YouWindows Server8 Kommentare

hallo ll, Ich sitze nun hier vor einem Problem, das ich so noch nie hatte. Seit heute zeigt mir ...

Netzwerkmanagement
Problem DHCP und VLAN
Frage von idontknowNetzwerkmanagement6 Kommentare

Hi, Ich würde mich sehr freuen, wenn mir jemand bei meinem kleinen aber feinen Problem helfen könnte ;-) Problem: ...

Batch & Shell
Powershell + dhcp auf einem 2012 R2 Server
gelöst Frage von pixel0815Batch & Shell5 Kommentare

Moin zusammen, ich suche nach einer einfachen Möglichkeit auf einem DHCP Server ( Failover ist konfiguriert ) die Reservierungen ...

Windows Server
DHCP Server 2012 R2 umziehen
gelöst Frage von oceWindows Server3 Kommentare

Hallo zusammen, was ist der einfachste Weg ein DHCP(von 2012 R2) auf einen anderen Server(2012 R2) umzuziehen? Alle Einstellungen ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...