Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 auf RAID 1 installieren (PRIMERGY RX200)

Frage Microsoft Windows Installation

Mitglied: alexkunze

alexkunze (Level 1) - Jetzt verbinden

09.02.2005, aktualisiert 20:30 Uhr, 12846 Aufrufe, 4 Kommentare

RAID 1 mit zwei Platten an Adaptec HostRAID

Hallo,

vielleicht bin ich einfach überarbeitet, aber ich bekomme es weder geregelt noch habe ich eine Lösung hier bzw. in Google gefunden.

Ich will auf einem FSC PRIMERGY RX200 mit Adaptec HostRAID (AIC-7902) - zwei HDDs als RAID1 konf. - SBS 2003 installieren. Ich habe im Controller Setup das RAID angelegt, dann in ServerStart die RAID Konfiguration und die Partitionierung gemacht. Dann abgebrochen weil ServerStart SBS 2003 nicht direkt unterstützt und wollte jetzt mit den Treibern von FSC und der SBS CD die Installation direkt laufen lassen.

Trotz F6-Treiberinstallation findet SBS 2003 keine Festplatten zum Installieren.

Was mache ich falsch? Kann doch nicht sein, dass das nicht geht. Oder?

Ich hoffe, jemand weiß woran ich scheitere...

Danke & Gruß,

Alex
Mitglied: gemini
09.02.2005 um 19:38 Uhr
Hast du möglicherweise die falschen Treiber für den Adaptec erwischt?
Bitte warten ..
Mitglied: alexkunze
09.02.2005 um 20:13 Uhr
hab ich auch gedacht. ich hab die von der FSC website verwendet und die von der start cd... bei adaptec selber finde ich nichts zu hostRAID (AIC-7902).
Bitte warten ..
Mitglied: alexkunze
09.02.2005 um 20:29 Uhr
also ich bin offensichtlich wirklich überarbeitet...

auf der server start cd unter \DRIVERS\SCSI\ADAPTEC\HostRAID\NewBIOS gibt es einen wunderbaren hostRAID treiber und siehe da - damit ist die installation kein problem...

ich war mir sicher den hätte ich schon probiert!? aber vielleicht hilft es ja einem anderen armen esel weniger lang zu suchen...

danke & gruß,

Alex
Bitte warten ..
Mitglied: linkit
09.02.2005 um 20:30 Uhr
Bitte prüfen, ob es sich auch wirklich beim Primergy RX200 um den Adaptec handelt, denn auf der Downloadseite sind verschiedene Controller aufgeführt (LSI, Milex, etc.)

Download für Adaptec: http://download.fujitsu-siemens.com/download/FileDownload/fileDownload. ...

Entpacken und INhalt von Win-Drv\W2K-Win2003 auf Diskette kopieren, so daß txtsetup.oem im Grundverzeichnis der Diskette zu finden ist.


Überprüfen, ob das Raid richtig konfiguriert ist und besteht... dies zeigt der Adapteccontroller beim Booten an.
Schauen ob das SCSI Bios aktiv ist - eventuell im BIOS des Motherboards zu finden, wenn es ein onbaord controller ist.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft Office
gelöst Access 2016 installieren bei bestehenden Home and Business 2016 (4)

Frage von Huibuh2010 zum Thema Microsoft Office ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Festplatten, SSD, Raid
SSD Raid 1 mit HDD Hot-Spare ? (10)

Frage von vip3234 zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Windows Server 2016 core - neue Domäne installieren (1)

Frage von chrismass zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...