Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2003 Recovery auf gleicher Hardware schlägt fehl

Frage Microsoft Windows Server

Mitglied: liveMEDIA

liveMEDIA (Level 1) - Jetzt verbinden

29.06.2008, aktualisiert 03.07.2008, 5432 Aufrufe, 7 Kommentare

Hallo.

In einem Beitrag vor ein paar Tagen hatte ich schonmal erklärt warum ich den Server wiederherstellen muss (2 Platten im Raid 5 defekt usw...)

Der Server hat 3 Partitionen (system, daten, user - grob gesagt). Alle Partitionen, Systemstate, Eigene Dateien und Exchange Informationsspeicher wurden mit ntbackup gesichert. Dann habe ich die alten Platten gegen neue ausgetauscht (identische größte - gleicher Controller wie vorher) und wieder zu einem Raid 5 zusammengefasst.

Folgende Anleitung wurde mir hier empfohlen :

http://www.microsoft.com/austria/kmu/businessthemen/it-sicherheit/siche ...

Ich konnte alle Schritte bis zur 18 (also im Modus Verzeichnisdienstwiederherstellung die Partitionen wieder einrichten und die Backupdatei zurückspielen) erledigen ohne Probleme. Die Dateien welche nicht überschrieben werden konnten sind nur die in der Anleitung aufgeführten - also kein Grund zur Sorge.

Dann kommt mein Problem: Server bootet von Laufwerk C. Der Ladebalken am unteren Bildschirmrand läuft durch - Windows Logo kommt und nach ein paar Sekunden BlueScreen.

PROCESS1_INITIALISATION_FAILED - STOP: 0x0000006B (0xC0000074 ....

Abgesicherter Modus, Verzeichnisdienstwiederherstellung-Modus alles probiert. immer der gleiche Fehler.

Wenn ich google finde ich diverse Hinweise auf eventuell falsche Treiber. Da die Hardware nicht geändert wurde sind falsche Treiber aber kaum möglich.

Anmerkung : Die Installation erfolgt von einer "Ur-CD" . Mein Backup beinhaltet aber natürlich auch das SP1 und SP2 sowie die Servicepacks für Exchange und ISA-Server. Muss ich die Servicepacks eventuell vorher wieder herstellen ? Ich hatte gedacht das durch das Wiederherstellen vom Backupmedium alle Patches wieder drin sind und da die Registry als Teil des System State auch wiederherstellt wird sollte das doch eigentlich auch zusammen passen.

Ich bin ratlos. Glücklicherweise laufen die alten Platten noch nachdem ich sie wieder angeschlossen habe - aber ich muss die Platten schnell tauschen.

Wenn ich schon derartige Probleme beim Wiederherstellen auf der alten Hardware habe - was soll dann erst passieren wenn der neue Server bald kommt.

Frank
Mitglied: 7Gizmo7
29.06.2008 um 19:13 Uhr
nmerkung : Die Installation erfolgt von einer "Ur-CD" . Mein Backup beinhaltet aber natürlich auch das SP1 und SP2 sowie die Servicepacks für Exchange und ISA-Server. Muss ich die Servicepacks eventuell vorher wieder herstellen

Ja unbedingt ....

steht auch in der Hilfe von ntbackup /Server-verwaltungskonsole / Informationen zur Sicherung

also erst System aufspielen und Servicepacks und dann Rücksicherung
Bitte warten ..
Mitglied: liveMEDIA
29.06.2008 um 19:34 Uhr
OK. Danke.

Also muss ich das nochmal von vorne anfangen mit der Neuinstallation. Muss ich denn die Installation wirklich abschliessen - also alle 4 CDs durchackern damit das funktioniert ... DANN SP1 und SP2 + hotfixes installieren und DANACH von der Sicherung alles wiederherstellen ?

und was ist mit SQL und Exchange - die in meiner Premium Edition mit drin sind. für die reicht doch hoffentlich die Rücksicherung vom Backupmedium, oder muss ich die auch erst neu installieren und updaten.

Am Rande : Wenn ich mit einem Image arbeite hätte ich die Probleme wohl nicht oder ?
Bitte warten ..
Mitglied: 7Gizmo7
29.06.2008 um 19:47 Uhr
in diesem Doku steht alles was du wissen mußt

http://www.microsoft.com/downloads/details.aspx?displaylang=de&Fami ...


Es gibt wohl ne Lösung mit http://www.acronis.de/smb/ für Server kostet dementsprechend ....

Um deine Fragen zu beantworten ja ja ja ja (-:
Bitte warten ..
Mitglied: liveMEDIA
03.07.2008 um 12:43 Uhr
Den Versuch mit der Installation aller Servicepacks habe ich erst gar nicht mehr gemacht. Das Prinzip einer Wiedherstellung bei der ich erst "stundenlang" den alten Zustand des Systems wiederherstellen muss um dann alles vom Sicherungsband zu überschreiben ist mir ehrlich gesagt auch nicht ganz klar.

Das Praxishandbuch von Microsoft Press für den SBS2003 schwört auf die Methode mit der Diskette zur automatischen Wiederherstellung des Systems. Aber auch das könnte ich wohl knicken weil auf der dabei angeforderten Original-CD mal wieder keine Servicepacks sind.

Wie auch immer. Ich war in der glücklichen Lage das ich mit einer TrueImage Server 9.1 Notfall-CD eines Kollegen das System erneut sichern und wiederherstellen konnte - und das wahrscheinlich in einem Bruchteil der Zeit die ich für die Neuinstallation inkl. Rücksicherung gebraucht hätte.

Fazit : Tag gerettet, alle sind glücklich.
Bitte warten ..
Mitglied: 7Gizmo7
03.07.2008 um 12:54 Uhr
Kurze Frage meinerseits hast du vom SBS einfach Image erstellt und das auf andere Hardware wieder eingestellt oder eine Spieglung durchgeführt ....wie war deine Vorgehensweise ...


Überleg eigentlich auch Trueimage zu benutzen....wie war deine Vorgehensweise weil glaub mit der Startcd von Trueimage kann man Festplatten
spiegeln oder ein Image erstellen ....

Sind noch alle Postfächer Da vom Exchange ....
Bitte warten ..
Mitglied: liveMEDIA
03.07.2008 um 13:43 Uhr
Die Start-CD hat 2 "Betriebsarten" : Normaler und Abgesicherter Modus. Die beiden unterscheiden sich in der Unterstützung für Laufwerke. Netzwerk und USB-Laufwerke gehen nur im normalen Modus. Leider gibt es aber wohl einige Raid-Controller die nur im abgesicherten Modus erkannt werden über den INT13.

Mein alter IDE-Raid5 Controller von Promise wurde im normalen Modus erkannt. TrueImage bietet neben der Sicherung einzelner Dateien oder Partitionen auch an die ganze Festplatte zu klonen oder ein Image davon zu erstellen in einer Datei. Dabei wird dann der MBR, die Partitionstabelle und alle Partitionen in einer .TIB Datei zusammengefasst und auf einem Laufwerk deiner Wahl gespeichert. Ich hatte mich aus geschwindigkeitsgründen kurzfristig entschlossen eine normale IDE-Platte an den onboard Controller zu hängen - aber Sicherung im Netzwerk geht natürlich auch.

Das Klonen oder Spiegeln war mir nicht möglich weil ich ja keinen 2. Raid5-Verbund am gleichen Controller aufbauen konnte - daher der "umweg" über die Sicherungsdatei.

Das defekte Raid hatte bei mir ca 48GB Daten (SBS2003, SQL2000, Exchange2003, Benutzerprofile) und war in gut 3 Stunden gesichert und wiederhergestellt inkl. Tausch der Platten.

Da es ein 1:1 Abbild der vorherigen Installation auf gleicher Hardware ist sind natürlich auch alle Dienste inkl. Daten sofort startbereit gewesen.

Mittlerweile habe ich die Wiederherstellung auch mal auf abweichender Hardware versucht um schon mal zu sehen wie das mit einem neuen Server aussehen würde. Obwohl Raid-Controller , Chipsatz und Netzwerkkarte abweichen startet der Server zumindest abgesichert und erlaubt die Installation der nötigen Treiber bzw das entfernen der überflüssigen. Nachdem die Netzwerkkarte wieder mit der richtigen IP versehen war und alle anderen Komponenten erkannt waren konnte der Server "normal" gestartet werden. Allerdings konte ich den DHCP-Server nicht zur Arbeit überreden. Erst nachdem ich ihn entfernt und neu installiert habe konnte ich den Bereich wieder einrichten und die Aktualisierung des DNS-Server wieder aktivieren. Das war es aber auch schon. Das Ergebnis macht mir durchaus Mut für die anstehende Modernisierung der Hardware. Acronis betont aber auch das sie Module zur Verfügung haben die eine Wiederherstellung auf abweichender Hardware oder sogar als virtuelle Maschiene o.ä. ermöglichen OHNE das man die ganzen Treiber von Hand anpassen muss.

Ich denke mal der gleiche Vorgang mit ntbackup wäre deutlich länger gewesen - schon wegen der nötigen Installation vom SBS.
Bitte warten ..
Mitglied: 7Gizmo7
03.07.2008 um 15:22 Uhr
Vielen Dank für deinen Informationen ....

Waren sehr hilfreich ....(-:
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Xenserver
gelöst Citrix XA 76 - Auto-Created Printers schlägt fehl mit Status 0x7A und EventID 1116

Frage von diematrix125 zum Thema Xenserver ...

Windows Installation
Windows Upgrade schlägt fehl (11)

Frage von ratzekahlx zum Thema Windows Installation ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...