Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2003 Routing und RAS zerschossen

Frage Microsoft Windows Server

Mitglied: MarMed

MarMed (Level 1) - Jetzt verbinden

13.12.2008, aktualisiert 14.12.2008, 9348 Aufrufe, 5 Kommentare

Nach der Deinstallation des Symantec Endpoint Protection Managers lässt sich der Routing und RAS Dienst auf unserem Windows 2003 Small Business Server nicht mehr starten.

Hallo an alle,

ich konnte für meine Fehlermeldungen keine Inhalte hier finden. Habe auf unserem Windows 2003 Small Business Server seit der Deinstallation des Symantec Endpoint Protection Managers das Problem, dass der Routing und RAS Dienst zerschossen ist. Beim Startversuch des Dienstes kommt folgender Fehler:

Der Dienst "Routing und RAS" wurde mit folgendem dienstspezifischem Fehler beendet: 711 (0x2c7)

Ich habe danach Routing und RAS deaktiviert und wollte es neu aktivieren. Dabei bricht das System auch ab und verweist auf die rraslog.txt in der dann folgender Fehler steht:

* Configuring ports returned ERROR 8007007e
Specifying error location returned OK
* CRRASCommit::CommitRRAS returned ERROR 8007007e
* Committing RRAS returned ERROR 8007007e
* CRRASCommit::CommitEx returned ERROR 8007007e

Ich habe bereits nach Anleitung in einem anderen Forum versucht, die orginalen dlls wieder zu registrieren:
Regsvr32 msjet40.dll
Regsvr32 msjetoledb40.dll
Regsvr32 msjtes40.dll


Leider auch ohne Erfolg. Kann doch nicht sein, dass ich jetzt nur wegen des Routing und RAS Dienstes die ganze Kiste neu installieren muss?!?

S.O.S und dankr für jede Hilfe.
Martin
Mitglied: MarMed
13.12.2008 um 15:26 Uhr
Ja, das ist Microsoft KB Artikel 330163. Hilft leider nicht und ist auch leider nur für XP. Trotzdem danke.
Bitte warten ..
Mitglied: MarMed
13.12.2008 um 15:30 Uhr
Warte, trotzdem noch mal genauer: Die Dienste "RAS-Verbindungsverwaltung" und "Verwaltung für automatische RAS-Verbindung" sind nicht gestartet. Lassen sich auch mit Fehlermaldung "Modul nicht gefunden" oder so ähnlich nicht starten. Klar, ich muss ja auch erst mal Routing und RAS wieder aktivieren. Aber da geht ja mit den beschriebenen Problemen nicht.
Bitte warten ..
Mitglied: FSX2010
14.12.2008 um 18:02 Uhr
Vieleicht einfach noch einmal das SP installieren. Ansonsten weiß ich warum
ich Norton nicht mehr verwende.
Bitte warten ..
Mitglied: MarMed
14.12.2008 um 18:10 Uhr
Ja, ich weiß das auch!

Aber ich konnte das Problem heute mit einem Patch von Symantec lösen:
https://forums.symantec.com/syment/board/message?board.id=endpoint_prote ...

Noch mal danke an alle, das Problem ist damit gelöst!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Routing und Ras bei Windows Server 2012 R2 (12)

Frage von BlacksGood zum Thema Windows Server ...

Windows Server
Server 2008 Ras u Routing (4)

Frage von opc123 zum Thema Windows Server ...

Router & Routing
gelöst VLAN Routing mit Netgear GS724Tv4 (7)

Frage von stpb10 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...