Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2003-Server friert ein nach Onlinebanking-Abfrage

Frage Microsoft Windows Server

Mitglied: ac180772

ac180772 (Level 1) - Jetzt verbinden

20.08.2010 um 11:56 Uhr, 4437 Aufrufe, 7 Kommentare

Hallo liebe Server-Gemeinde,
ich habe an einem SBS2003-Server ein Problem, das mich langsam zur Verzweiflung bringt.
Ich hoffe ihr könnt mir helfen.

Das Problem sieht wie folgt aus:

Auf einem XP-Pro-Client wird das Online-Banking-Programm SFIRM32 der Sparkasse.
Der Datenpfad des Programmes liegt auf der Server in einer Freigabe.

Wird das Programm jetzt gestartet und es wird eine Onlineabfrage des Kontos gestartet
bleibt die Anfrage hängen. Anschließend fällt die ganze Server-Kommunikation aus,
Netzlaufwerke nicht erreichbar, kein Internet, etc.
Auch am Server sind die Netzlaufwerke nicht mehr erreichbar.
Dann hilft nur noch ein Neustart des Servers.
Im Ereignisprotokoll des Servers steht nichts.

Ich denke es liegt irgendwie an der RAS und Routing-Konfiguration.

Wer kann mir Lösungsansätze geben? Über eure Hilfe wäre ich dankbar!

Gruß

Thomas
Mitglied: goscho
20.08.2010 um 12:39 Uhr
Morgen Thomas,

deine Infos helfen hier zu wenig. Wie ist der Server eingerichtet?
DNS, Gateway, WINS?
Wie bauen die CLient ihre Verbindungen ins Internet auf (Router oder Server mittels RRAS)?

Das SFIRM32 dürfte hier nicht unbedingt das Problem sein. Ich habe ähnliche Konstellationen vielfach im Einsatz, allerdings ohne RRAS des SBS. Die INET-Verbindung bauen die Clients entweder über das Gateway oder einen Proxy auf.

Halt! Hier fällt mir ein, dass im SFIRM32 ein Punkt 'Internetverbindung einrichten' existiert:
Schau mal nach, wie diese eingerichtet ist.
Bitte warten ..
Mitglied: ac180772
20.08.2010 um 17:53 Uhr
Hallo goscho!

Welche Angaben über DNS und WINS brauchst du.
Als Gateway wird den Clients über DHCP die Lanschnittstelle des Servers zugewiesen.
Kein Proxy.

Die Clients gehen über RRAS über den Server ins Internet.
Der Server ist mit einer zweiten Netzwerkkarte am Router angeschlossen.

Ich denke das Problem liegt am RRAS.

Die Einrichtung des SFIRM32 werde ich nachschauen.
Bitte warten ..
Mitglied: goscho
20.08.2010 um 21:29 Uhr
Versuch mal das selbe ohne RRAS.
Also gib den Clients die IP des Routers als Gateway oder hast du noch einen Proxy zwischengeschaltet?
Bitte warten ..
Mitglied: ac180772
20.08.2010 um 21:36 Uhr
Ich habe keinen Proxy dazwischen.
Ich werde den Vorschlag mal ausprobieren.
Bitte warten ..
Mitglied: goscho
24.08.2010 um 09:01 Uhr
Morgen Thomas,

so jetzt kann ich dir etwas Neues berichten, was dir nicht gefallen dürfte:

Ich habe den selben Fehler bekommen wie du, soll heißen, während ich etwas mit dem SFirm am Client ausgeführt habe, ist der Server, auf de, die Datenbank liegt abgestürzt und neugestartet.

Ich habe ein Update des Sfirm von der Version 2.2.2 auf die Version 2.3 durchgeführt und das Ganze passiert während des Datenbankupdates.
Diesen Fehler konnte ich mehrfach nachstellen und zwar immer, wenn die Reorganisation oder ähnliches auf die Datenbank zugegriffen hat.
Ich habe dann die Softwarefirewall und das AV am Server (SEP) deaktiviert und anschließend lief es ganz problemlos. Diese Probleme traten mit der Version 2.2.2 nie auf. Keine Ahnung, was jetzt geändert wurde (außer das die Accesdatenbank jetzt im dem 2000-er Format ist), dass diese Probleme auftreten.

Damit werde ich mich jetzt mit der Neu-Konfiguration der Softwarefirewall beschäftigen müssen.
Bitte warten ..
Mitglied: ac180772
24.08.2010 um 09:24 Uhr
Morgen goscho,

das gefällt mir zwar nicht, aber wenigstens sehe ich jetzt wo de Fehler liegt.
Mit SEP meinst du wahrscheinlich SymantecEndpointProtection?
Der läuft nämlich auch auf dem Server hier.

Ich frage mal ganz dumm... die Softwarefirewall am Client?oder?

Ich versuche das Ganze derzeit bei mir an einem Testsystem nachzustellen.

Solltest du eine Lösung gefunden habe, dann melde dich bitte. Danke.
Bitte warten ..
Mitglied: goscho
24.08.2010 um 09:40 Uhr
Zitat von ac180772:
Morgen goscho,

das gefällt mir zwar nicht, aber wenigstens sehe ich jetzt wo de Fehler liegt.
Mit SEP meinst du wahrscheinlich SymantecEndpointProtection?
Na logisch meine ich Symantec Endpoint Protection
Der läuft nämlich auch auf dem Server hier.
Ich frage mal ganz dumm... die Softwarefirewall am Client?oder?
Es gibt keine wirklich dummen Fragen.
Ich meine die Firewall / das AV am Server.
Ich versuche das Ganze derzeit bei mir an einem Testsystem nachzustellen.
Ich habe dazu unfreiwillig mein Produktivsystem genutzt, gestern Abend zwischen 20:00 und 22:00 Uhr, mit 4 ungewollten Server-Reboots.
Danach habe ich am Server und am Client beides deaktiviert und es ging. Das Problematisch dabei ist jedoch, dass ich jetzt AV und Firewall wieder laufen habe und es trotzdem funktioniert.
Solltest du eine Lösung gefunden habe, dann melde dich bitte. Danke.
Meine Vermutung ist die SEP Firewall am Server.
Diese scheint irgend einen Netzwerkverkehr nach dem Update geblockt zu haben. Gesehen habe ich nichts. Dies werde ich demnächst aber rausfinden müssen.
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
Sicheres Onlinebanking per Browser möglich?
Frage von imebroSicherheits-Tools12 Kommentare

Hallo, ich habe bis vor kurzem den CHIP Sicherheitsbrowser genutzt. Dort befand man sich quasi in einem Firefox-Browser, der ...

Windows Server
Server SBS2003 R2 - NTVDM
gelöst Frage von EMail4YouWindows Server8 Kommentare

hallo ll, Ich sitze nun hier vor einem Problem, das ich so noch nie hatte. Seit heute zeigt mir ...

Lizenzierung
FlexLm Server Parameter abfragen
Frage von runner-ralfLizenzierung3 Kommentare

Hallo alle zusammen, ich weiß nicht ob ich hier richtig bin. Ich habe eine Frage zum FlexLM Tool. Ich ...

Suse
Suse EP Server 9 friert nach virtualisierung ein (RAM?)
Frage von oschi4711Suse5 Kommentare

Hallo, habe ein Problem, welches ich seit Tagen versuche zu lösen, aber komme nicht weiter. Wegen HArdwaredefekt habe ich ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 7 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 8 StundenSicherheit

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 10 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 15 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...