Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2003-Server friert ein nach Onlinebanking-Abfrage

Frage Microsoft Windows Server

Mitglied: ac180772

ac180772 (Level 1) - Jetzt verbinden

20.08.2010 um 11:56 Uhr, 4395 Aufrufe, 7 Kommentare

Hallo liebe Server-Gemeinde,
ich habe an einem SBS2003-Server ein Problem, das mich langsam zur Verzweiflung bringt.
Ich hoffe ihr könnt mir helfen.

Das Problem sieht wie folgt aus:

Auf einem XP-Pro-Client wird das Online-Banking-Programm SFIRM32 der Sparkasse.
Der Datenpfad des Programmes liegt auf der Server in einer Freigabe.

Wird das Programm jetzt gestartet und es wird eine Onlineabfrage des Kontos gestartet
bleibt die Anfrage hängen. Anschließend fällt die ganze Server-Kommunikation aus,
Netzlaufwerke nicht erreichbar, kein Internet, etc.
Auch am Server sind die Netzlaufwerke nicht mehr erreichbar.
Dann hilft nur noch ein Neustart des Servers.
Im Ereignisprotokoll des Servers steht nichts.

Ich denke es liegt irgendwie an der RAS und Routing-Konfiguration.

Wer kann mir Lösungsansätze geben? Über eure Hilfe wäre ich dankbar!

Gruß

Thomas
Mitglied: goscho
20.08.2010 um 12:39 Uhr
Morgen Thomas,

deine Infos helfen hier zu wenig. Wie ist der Server eingerichtet?
DNS, Gateway, WINS?
Wie bauen die CLient ihre Verbindungen ins Internet auf (Router oder Server mittels RRAS)?

Das SFIRM32 dürfte hier nicht unbedingt das Problem sein. Ich habe ähnliche Konstellationen vielfach im Einsatz, allerdings ohne RRAS des SBS. Die INET-Verbindung bauen die Clients entweder über das Gateway oder einen Proxy auf.

Halt! Hier fällt mir ein, dass im SFIRM32 ein Punkt 'Internetverbindung einrichten' existiert:
Schau mal nach, wie diese eingerichtet ist.
Bitte warten ..
Mitglied: ac180772
20.08.2010 um 17:53 Uhr
Hallo goscho!

Welche Angaben über DNS und WINS brauchst du.
Als Gateway wird den Clients über DHCP die Lanschnittstelle des Servers zugewiesen.
Kein Proxy.

Die Clients gehen über RRAS über den Server ins Internet.
Der Server ist mit einer zweiten Netzwerkkarte am Router angeschlossen.

Ich denke das Problem liegt am RRAS.

Die Einrichtung des SFIRM32 werde ich nachschauen.
Bitte warten ..
Mitglied: goscho
20.08.2010 um 21:29 Uhr
Versuch mal das selbe ohne RRAS.
Also gib den Clients die IP des Routers als Gateway oder hast du noch einen Proxy zwischengeschaltet?
Bitte warten ..
Mitglied: ac180772
20.08.2010 um 21:36 Uhr
Ich habe keinen Proxy dazwischen.
Ich werde den Vorschlag mal ausprobieren.
Bitte warten ..
Mitglied: goscho
24.08.2010 um 09:01 Uhr
Morgen Thomas,

so jetzt kann ich dir etwas Neues berichten, was dir nicht gefallen dürfte:

Ich habe den selben Fehler bekommen wie du, soll heißen, während ich etwas mit dem SFirm am Client ausgeführt habe, ist der Server, auf de, die Datenbank liegt abgestürzt und neugestartet.

Ich habe ein Update des Sfirm von der Version 2.2.2 auf die Version 2.3 durchgeführt und das Ganze passiert während des Datenbankupdates.
Diesen Fehler konnte ich mehrfach nachstellen und zwar immer, wenn die Reorganisation oder ähnliches auf die Datenbank zugegriffen hat.
Ich habe dann die Softwarefirewall und das AV am Server (SEP) deaktiviert und anschließend lief es ganz problemlos. Diese Probleme traten mit der Version 2.2.2 nie auf. Keine Ahnung, was jetzt geändert wurde (außer das die Accesdatenbank jetzt im dem 2000-er Format ist), dass diese Probleme auftreten.

Damit werde ich mich jetzt mit der Neu-Konfiguration der Softwarefirewall beschäftigen müssen.
Bitte warten ..
Mitglied: ac180772
24.08.2010 um 09:24 Uhr
Morgen goscho,

das gefällt mir zwar nicht, aber wenigstens sehe ich jetzt wo de Fehler liegt.
Mit SEP meinst du wahrscheinlich SymantecEndpointProtection?
Der läuft nämlich auch auf dem Server hier.

Ich frage mal ganz dumm... die Softwarefirewall am Client?oder?

Ich versuche das Ganze derzeit bei mir an einem Testsystem nachzustellen.

Solltest du eine Lösung gefunden habe, dann melde dich bitte. Danke.
Bitte warten ..
Mitglied: goscho
24.08.2010 um 09:40 Uhr
Zitat von ac180772:
Morgen goscho,

das gefällt mir zwar nicht, aber wenigstens sehe ich jetzt wo de Fehler liegt.
Mit SEP meinst du wahrscheinlich SymantecEndpointProtection?
Na logisch meine ich Symantec Endpoint Protection
Der läuft nämlich auch auf dem Server hier.
Ich frage mal ganz dumm... die Softwarefirewall am Client?oder?
Es gibt keine wirklich dummen Fragen.
Ich meine die Firewall / das AV am Server.
Ich versuche das Ganze derzeit bei mir an einem Testsystem nachzustellen.
Ich habe dazu unfreiwillig mein Produktivsystem genutzt, gestern Abend zwischen 20:00 und 22:00 Uhr, mit 4 ungewollten Server-Reboots.
Danach habe ich am Server und am Client beides deaktiviert und es ging. Das Problematisch dabei ist jedoch, dass ich jetzt AV und Firewall wieder laufen habe und es trotzdem funktioniert.
Solltest du eine Lösung gefunden habe, dann melde dich bitte. Danke.
Meine Vermutung ist die SEP Firewall am Server.
Diese scheint irgend einen Netzwerkverkehr nach dem Update geblockt zu haben. Gesehen habe ich nichts. Dies werde ich demnächst aber rausfinden müssen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...