Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2003 Vista Netzwerkprobleme

Frage Netzwerke

Mitglied: MSchulze74

MSchulze74 (Level 1) - Jetzt verbinden

12.08.2008, aktualisiert 15.08.2008, 3923 Aufrufe, 3 Kommentare

Hallo,
brauche mal wieder Hilfe.

Die Ausgangslage: Betreibe einen SBS 2003 R2 Server und habe permanent einen PC mit Vista Ultimate angeschlossen und sporadisch ein Notebook mit XP.

Das Notebook in der Domäne macht keine Probleme und kann auch auf´s I-Net zugreifen.
Der Vista PC bekommt nur noch eine lokale Verbindung angezeigt.
Außerdem findet er die Netzwerkbezeichnung nicht mehr. "Nicht identifiziertes Netzwerk" wird angezeigt. Geändert habe ich nichts seit gestern und da
hatte ich noch kompletten Zugriff.
Umstellen auf privates Netzwerk, Neustart der beiden Rechner, halt das Übliche blieb ohne Erfolg.

Kurios ist auch, dass der Vista Rechner sein Netzlaufwerk angezeigt bekommt und dort auch drauf zugreifen kann aber ein "ping" auf den Vista Rechner vom Server ist nicht möglich..
Ich bin ein wenig ratlos, zumal meine Erfahrungen mit Vista noch in den Kinderschuhen stecken.

Bitte um viele Vorschläge und Tipps...
Werde jeden Weg ausprobieren..

Danke im Voraus..
gruß Marc
Mitglied: aqui
14.08.2008 um 09:44 Uhr
Der Ping MUSS möglich sein wenn die Komponenten im gleichen IP Netz sind. Leider schreibst du rein gar nichts zu deiner IP Adressierung so das eine Hilfe mit raten geschehen muss.
Du solltest aber erstmal mit ipconfig in der Eingabeaufforderung prüfen, das du im gleichen IP Netzwerk bist.

Ferner kann die Firewall im Vista ICMP Packete (Ping) blcken, so das du deswegen nicht pingen kannst.
Eigenschaften der LAN Verbindung -> Erweitert -> Win Firewall Einstellungen -> Erweitert -> ICMP Einstellungen

Dort den Haken bei "Eingehende Echoanforderungen zulassen" setzen !!!
Bitte warten ..
Mitglied: MSchulze74
14.08.2008 um 22:04 Uhr
Danke schon mal für die erste Hilfe.
Also, zwei Tage später und es funktioniert wieder, aber wie lange und was ist passiert???
Der Server und der Vista-Pc befinden sich im gleichen Netz: Server:10.1.1.1 Mask 255.255.255.0 und Vista 10.1.1.2 Mask 255.255.255.0.
Darum hattest Du recht, das der PING möglich sein musste, aber es irgendwie doch nicht war.
Der nächste Blick in die Firewall brachte mir auch keine neue Erkenntnis, zumal der Weg bei Vista auch etwas komplizierter ist, als noch bei XP.
Hier kommt man aber erst über erweiterte Windows-Firewall zum gewünschten Ziel..
Trotzdem wüsste ich gern was jetzt passiert ist...Was mach ich bei nächsten Mal, wenn es wieder nicht funktioniert?
Wenn noch mehr Angaben nötig sind kann ich auch ein paar Sreenshots von den benötigten Fenstern machen...
Würde mich über weitere Hilfe freuen..

gruß Marc
Bitte warten ..
Mitglied: aqui
15.08.2008 um 15:33 Uhr
Wie gesagt... Ping ist dein Freund.
Wenn der Ping nicht funktioniert liegt ggf. ein Netzwerk Problem vor.
Das kann viel sein...Loop, kaputte Karte, kaputtes Kabel, kaputter Switch, kaputter Stecker usw. usw..... da hilft dann nur suchen !


Wenns das war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Suche Windows Vista Home Premium 64Bit ISO (11)

Frage von FA-jka zum Thema Windows Installation ...

Windows Vista
Support-Ende erreicht: Tschüss Vista (4)

Link von sabines zum Thema Windows Vista ...

Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (20)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Linux Desktop
KDE Slimbook (11)

Link von Frank zum Thema Linux Desktop ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...