Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2003 - Wechselmediendienst muss täglich gestartet werden, beendet sich immer selber?!

Frage Sicherheit Backup

Mitglied: testbild

testbild (Level 1) - Jetzt verbinden

15.07.2009, aktualisiert 11:38 Uhr, 5585 Aufrufe, 2 Kommentare

Ausnahmsweise mal ein Backup-Beitrag, bei dem (scheinbar) nicht NTBACKUP das Problem ist...

Hallo zusammen,
ich habe bei einem Kunden ein merkwürdiges Problem:

Täglich muss ich auf deren SBS2003 den Wechselmediendienst starten, damit nachts die Sicherung durchläuft.
Diese klappt dann auch ohne Probleme oder Fehlermeldungen (und das trotz NTBACKUP!), aber am nächsten Morgen ist der Dienst wieder aus.
Ich habe in den Startoptionen schon eingestellt, dass der Dienst bei Fehlern neu gestartet werden soll, aber das Problem dabei ist, es gibt scheinbar gar keinen Fehler, nirgendwo tauchen Fehlermeldungen auf, nirgendwo finde ich einen Hinweis darauf, warum der Dienst ständig abschmiert...
Gemerkt habe ich es ursprünglich nur dadurch, dass etwa ab Mitte März diesen Jahres leere Backup-Logs bei mir ankamen, weil die Sicherung nicht gelaufen ist und ich mich dann auf die Suche gemacht habe, woran es liegt.
Der Dienst steht auf Automatisch, Konto ist Lokales System (ist aber relativ egal, welches Konto ich hier nehme, entweder bleibt das Problem, oder aber ich bekomme direkt beim Auswählen eines anderen Kontos einen Fehler, dass der Dienst nicht unter diesem Konto gestartet werden kann), habe mich auch schon nachts zur Sicherungszeit eingeloggt und beobachtet, ob irgendwelche Fehler kommen (Dienst war zu der Zeit im Zustand Gestartet), Fehlanzeige, das Backup lief sauber durch und der Dienst war anschließend immer noch gestartet. Am nächsten Morgen aus dem Büro eingeklinkt, und siehe da: Dienst war nicht mehr gestartet, ich also die kompletten Ereignisprotokolle durchforstet, NIX...

Hat jemand irgendeine Idee, woran es liegen könnte, oder wie ich den Kram sonst hinkriegen kann? Bin mittlerweile etwas ratlos...

Danke,
Torsten.
Mitglied: MichaT
16.07.2009 um 03:04 Uhr
Hallo Torsten,

stell doch mal den Dienst auf manuell, und richte die Sicherung über die Serververwaltungskonsole am SBS nochmal neu ein.
Das Konto "Lokals System" ist richtig.
Gestartet wir die Sicherung dann über den Taskmanger (Geplante Tasks), auch hier die Einstellungen nochmal prüfen.

Gruß Micha
Bitte warten ..
Mitglied: testbild
06.03.2010 um 15:35 Uhr
Hi auch,
habe in der Zwischenzeit immer mal wieder das oben beschriebene Problem gehabt, ohne irgendwo eine Idee gefunden zu haben, warum das so ist. Das Merkwürdige an der ganzen Sache ist auch, dass bei einem anderen Kunden, der ebenfalls einen SBS2003 hat, dieses Phänomen nicht auftaucht... Die beiden SBS sind nahezu identisch konfiguriert (bis auf den Domänennamen logischerweise), beim einen gehts, beim anderen nicht.
Egal, ich wollte mir darüber nicht länger unnötig den Kopf zerbrechen und habe einfach in die Sicherungsbatch den Befehl zum Starten des Dienstes mit eingefügt (wenn schon gestartet, tut es nicht weh, es kommt im Batchfenster nur die Mitteilung, dass der Dienst schon gestartet ist), nun klappt alles wie es soll...

Setze das also mal auf gelöst, wobei mir die Hintergründe immer noch unbegreiflich sind, aber so ist halt Microsoft...

Gruß
Torsten
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows 10
Druckerwarteschlange beendet sich (16)

Frage von Hanuta zum Thema Windows 10 ...

Windows 7
gelöst Igel selber bauen bzw. Windows "abspecken" (6)

Frage von FA-jka zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...