Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2003 WLAN Exchange am Iphone geht nicht DNS Eintrag bereits gemacht

Frage Microsoft Exchange Server

Mitglied: druckerfutter24

druckerfutter24 (Level 1) - Jetzt verbinden

30.10.2013 um 17:48 Uhr, 2449 Aufrufe, 11 Kommentare, 1 Danke

Hallo,

mein Iphone sychronisiert sich über ein externes WLAN oder 3G problemlos mit dem Exchange Server.
Wenn ich aber das firmeninterne WLAN nutze komme ich zwar ins Internet, aber mit dem Exchange erfolgt keine Synchronisation mehr.
Fehler: "Emails können nicht empfangen werden. Die Verbindung mit dem Server ist fehlgeschlagen"

Ich nutze eine dynamische IP-Adresse über den Anbieter no.ip.com, welche lautet: xyz.no-ip.org

Zur Konfiguration:

Server mit 2 Netzwerkkarten

Interne Netzwerkkarte:
IP: 192.168.0.100
Subnetz: 255.255.255.0
Standardgateway: leer
DNS: 192.168.0.100

Externe Netzwerkkarte:
IP: 192.168.2.100
Subnetz: 255.255.255.0
Standardgateway: 192.168.2.1
DNS: 192.168.0.100

Im DNS habe ich eine Forwardadresse namens xyz.no-ip.org eingetragen. Dazu einen A(Host) ohne Namen mit der IP-Adresse 192.168.0.100

Der Router hat die IP 192.168.2.1 und DHCP ist dort deaktiviert.

Trotz des DNS-Eintrages funktioniert im internen WLAN die Sychronisation nicht. Liegt das evtl an den 2 Netzwerkkarten?

Im Iphone ist das Exchangekonto korrekt eingerichtet, sonst würde es ja nicht in einem anderen WLAN funktionieren.

Wer kann mir bitte helfen, damit mein Iphone auch im internen WLAN sich mit dem Exchange Synchronisiert?


Mitglied: keine-ahnung
30.10.2013 um 18:17 Uhr
Zitat von druckerfutter24:
Hallo,
Hi,
Wer kann mir bitte helfen, damit mein Iphone auch im internen WLAN sich mit dem Exchange Synchronisiert?
Die Suchfunktion im Forum? Die Frage taucht hier regelmässig auf ... Probier mal "exchange iphone lan", da wird Dir geholfen .

LG, Thomas
Bitte warten ..
Mitglied: Pjordorf
30.10.2013 um 22:54 Uhr
Hallo,

Zitat von druckerfutter24:
Wenn ich aber das firmeninterne WLAN nutze komme ich zwar ins Internet, aber mit dem Exchange erfolgt keine Synchronisation mehr.
Vom Eierphone ins lokale WLAN -> Router -> Ext IP deines xyz.no-ip.org -> zeigt auf die externe IP deines Routers der Weiterleitung auf IP des SBS 2003 -> also wieder zurück zum Router....

Und genau da ist dein problem. Dein Router behersscht kein Hairpin NAT oder NAT Loopback.

In deinem DNS (von deinem SBS 2003) eine neue Zone für xyz.no-ip.org erstellen und dort einen Host ohne Namen für die IP deines SBS, Externer Anschluß da wo dein Exchange hört, erstellen.

Beachte, andere IPs der Domäne xyz.no-ip.com kannst du so nicht mehr über den Öffentlichen No-IP.com Dienst auflösen.

Server mit 2 Netzwerkkarten
Gibt es dafür noch einen Zwingenden Grund? Migration wird so fast unmöglich. Das Design wird von MS nicht mehr empfohlen. Läuft da noch ein ISA 2004? Bedenke der TMG ist abgekündigt und ab SBS 2008 nur noch eine LAN Karte.

Im Iphone ist das Exchangekonto korrekt eingerichtet, sonst würde es ja nicht in einem anderen WLAN funktionieren.
Auf den Namen xyz.no-ip.com einstellen.

Mal über einen aktuelleren Router/Firewall nachgedacht? Die neueren der letzten Jahre können in der Regel alle diese Harrklammer Funktion.

Gruß,
Peter
Bitte warten ..
Mitglied: druckerfutter24
31.10.2013 um 08:45 Uhr
Die Suchfunktion im Forum? Die Frage taucht hier regelmässig auf ... Probier mal "exchange iphone lan", da wird Dir
geholfen .

LG, Thomas

Ich habe die Suche benutzt und nicht nur hier im Forum, aber eine Lösung, die funktioniert habe ich nicht gefunden.
Bitte warten ..
Mitglied: druckerfutter24
31.10.2013 um 09:04 Uhr
Vom Eierphone ins lokale WLAN -> Router -> Ext IP deines xyz.no-ip.org -> zeigt auf die externe IP deines Routers der
Weiterleitung auf IP des SBS 2003 -> also wieder zurück zum Router....

Und genau da ist dein problem. Dein Router behersscht kein Hairpin NAT oder NAT Loopback.

Da es der Speedport W723v (Version A) von der Telekom ist, kann er auch kein Loopback. Das hatte ich auch schon gegoogelt. Deswegen wollte ich das ja mit der DNS Zone lösen.

In deinem DNS (von deinem SBS 2003) eine neue Zone für xyz.no-ip.org erstellen und dort einen Host ohne Namen
für die IP deines SBS, Externer Anschluß da wo dein Exchange hört, erstellen.

Das hatte ich ja schon gemacht. Jedoch, wenn ich dich richtig verstehe darf ich nicht die IP 192.168.0.100 nehmen, sondern muss die 192.168.2.100 eintragen - also die externe IP. Das habe ich auch gemacht, aber leider geht es trotzdem nicht.

> Server mit 2 Netzwerkkarten
Gibt es dafür noch einen Zwingenden Grund? Migration wird so fast unmöglich. Das Design wird von MS nicht mehr
empfohlen. Läuft da noch ein ISA 2004? Bedenke der TMG ist abgekündigt und ab SBS 2008 nur noch eine LAN Karte.

Ein ISA läuft nicht und da der Server vor knapp 5 Jahren eingerichtet wurde sind noch die 2 Netzwerkkarten aktiv. Neu einrichten möchte ich das Ganze jetzt ehrlich gesagt gar nicht. Ich habe hier eh nur 2 PC`s dran und mir ist es hauptsächlich wichtig, dass ich meine Emails auch zuhause empfangen kann und sich die Termine synchronisieren. Aber es ist halt nervig, dass ich im Büro die Emails nicht ans Iphone bekomme. EIgentlich nur ein Schönheitsfehler aber dennoch lästig
> Im Iphone ist das Exchangekonto korrekt eingerichtet, sonst würde es ja nicht in einem anderen WLAN funktionieren.
Auf den Namen xyz.no-ip.com einstellen.

War schon gemacht, sonst würde es ja an anderen WLANS, nicht gehen!
Bitte warten ..
Mitglied: Ausserwoeger
31.10.2013 um 09:05 Uhr
Hi

Also wenn du wie beschrieben auf deinem DNS eine Zone angelegt hast und den Host ohne Namen mit der richtigen internen IP angelegt hast würde ich mich mit einem Microsoft Laptop ins Wlan hängen und mir die Wlan Konfiguration anschauen. Welcher DNS wird verteilt ? Der Interne DNS oder ist der Router als DNS eingetragen ? Was passiert wenn die xyz.domain.at auflösen willst über das Wlan ? Darf das Wlan Firewalltechnisch auf dein internes Netzwerk zugreifen oder ist dein Wlan nur für Internet zugriff eingerichtet.

LG Andy
Bitte warten ..
Mitglied: keine-ahnung
31.10.2013 um 09:05 Uhr
Zitat von druckerfutter24:
Hi,
Ich habe die Suche benutzt und nicht nur hier im Forum, aber eine Lösung, die funktioniert habe ich nicht gefunden.
das ist unmöglich. Das Problem MX und nicht aktives NAT Loopback ist hier ypsenmal durchgekaut wurden. Schau, ob Dein Router das unterstützt, wenn nicht: neuen kaufen. Oder am DNS rumfriemeln wie von Peter (vermutlich auch zum 357. Mal) beschrieben.

LG, Thomas
Bitte warten ..
Mitglied: Ausserwoeger
31.10.2013 um 09:10 Uhr
Zitat von keine-ahnung:
> Zitat von druckerfutter24:
> ----
Hi,
> Ich habe die Suche benutzt und nicht nur hier im Forum, aber eine Lösung, die funktioniert habe ich nicht gefunden.
das ist unmöglich. Das Problem MX und nicht aktives NAT Loopback ist hier ypsenmal durchgekaut wurden. Schau, ob Dein Router
das unterstützt, wenn nicht: neuen kaufen. Oder am DNS rumfriemeln wie von Peter (vermutlich auch zum 357. Mal) beschrieben.


Hi

Na wie immer thomas in der IT redest du 1000 mal das gleiche und es wird trotzdem nicht gemacht bzw. immer wieder falsch gemacht oder nicht gemacht.

Wir werden die Welt retten.

LG
Bitte warten ..
Mitglied: keine-ahnung
31.10.2013 um 09:15 Uhr
Zitat von Ausserwoeger:
Moin,
Wir werden die Welt retten.
ich definitiv nicht! Erst recht nicht heute --> ICH HABE FEIERTAG!!

Gruss an die sonst arbeitende Bevölkerung - und ehe Sprüche kommen: Morgen habe ich Brückentag!!

LG, Thomas
Bitte warten ..
Mitglied: druckerfutter24
31.10.2013 um 12:10 Uhr
Zitat von keine-ahnung:
> Zitat von druckerfutter24:
> ----
Hi,
> Ich habe die Suche benutzt und nicht nur hier im Forum, aber eine Lösung, die funktioniert habe ich nicht gefunden.
das ist unmöglich. Das Problem MX und nicht aktives NAT Loopback ist hier ypsenmal durchgekaut wurden. Schau, ob Dein Router
das unterstützt, wenn nicht: neuen kaufen. Oder am DNS rumfriemeln wie von Peter (vermutlich auch zum 357. Mal) beschrieben.

LG, Thomas

Ich habe genug Einträge gefunden, aber keinen nützlichen zu 2 Netzwerkkarten und wie das da umgesetzt worden ist. Ich habe gestern insgesamt 4 Stunden im Netz gesucht und rumprobiert - ohne Ergebnis.

Um das Thema abzuschließen: Ich habe nun auf eine Netzwerkkarte umgestellt und schon ging es es einwandfrei. Somit Thema erledigt

LG Jörg
Bitte warten ..
Mitglied: Pjordorf
31.10.2013 um 13:39 Uhr
Hallo,

Zitat von druckerfutter24:
aber keinen nützlichen zu 2 Netzwerkkarten und wie das da umgesetzt worden ist.
Weil kaum jemand noch 2 LAN Karten am SBS Betreibt weil sein ISA da noch drauf gepappt ist

Ich habe nun auf eine Netzwerkkarte umgestellt und schon ging es es einwandfrei.
Dann waren deine Bindungen im SBS falsch eingestellt. Ausserdem ist jetzt eine Migration auf andere neuere System möglich

Gruß,
Peter
Bitte warten ..
Mitglied: ctietje
12.03.2015 um 19:43 Uhr
Danke an Pjordorf,

hat bei mir genauso funktioniert für iPhone/Blackberry, die sich bislang von außerhalb des Firmennetzes über https/msstd:... ins Internet und wieder zurück verbunden haben und ab jetzt auch im Haus über WLAN-Access-Point gleich zurück auf Exchange.

Christian Tietje
Bitte warten ..
Ähnliche Inhalte
Windows Server
DNS-Einträge
Frage von slanskyWindows Server4 Kommentare

Hallo, ich habe ein seltsames Problem, unsere Domäne: Windows 2008 R2 Server mit SP1 und Windows 2003 gemischt mit ...

Exchange Server
Exchange synchronisiert nur Mails aber keine Kalender Einträge mit iPhone
Frage von fensterbauerExchange Server7 Kommentare

Moin alle zusammen, seit ca. einer Woche habe ich auf einigen iPhone`s das Problem, das vom Exchange 2010 nur ...

Windows Netzwerk
Telekom UMTS DNS Server Eintrag wird auch für WLAN genutzt
gelöst Frage von garackWindows Netzwerk8 Kommentare

Hallo zusammen, Habe gerade in der Registry bei einem Notebook mit Sim Karte und UMTS gesehen dass dort unter ...

DNS
Gültige DNS-Einträge werden im DNS gelöscht
Frage von Liquidsnake85DNS2 Kommentare

Hallo Leute, Umgebung: Windows Server 2003R2 Standard Rolle DC+DNS Habe das Problem das bei uns noch gültige DNS Einträge ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 12 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 14 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...