Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2008 Anhänge bei nach extern versendeten Mails nicht vorhanden

Frage Microsoft Exchange Server

Mitglied: HaukeH

HaukeH (Level 1) - Jetzt verbinden

27.01.2011 um 16:00 Uhr, 2907 Aufrufe

Hallo!

Habe hier einen SBS2008 und auf den Clients als Mailprogramm Outlook 2010. Bei einigen Usern treten jetzt Probleme beim Versenden von Anhängen auf..
So hat ein User das Problem, das Mails an zwei bestimmte E-Mailadressen, 1 bei GMX und 1 bei Web.de, keine Anhänge enthalten. Es wurden Exceldateien, Bilder oder PDFs angehängt und beim Empfänger ist nur der Text angekommen und die Anhänge fehlten ganz. An seine private Mailadresse bei GMX geht es. Auch ich habe mir eine Mail an meine Adresse bei Web.de gesendet, auch diese kam an.
Ein weiterer AW hat das Problem, das bei einem Kunden von ihm auch keine Anhänge dargestellt werden können. Der Kunde bekommt als Anhang immer die berüchtigte winmail.dat.

Beim 2. Problem habe ich gelesen, das es an der Verschlüsselung liegen kann und man somit kein RTF verwenden soll, sondern HTML oder Nur-Text. Habe aber auch genau das andere schon gelesen, das es an HTML liegt. Was stimmt denn nun? Das kuriose ist, das die Mails alle bisher als HTML versendet wurden und trotzdem die Probleme auftraten.
Vorher wurden alle Mails von den Clients aus mit Outlook 2000 per POP3 direkt von 1&1 abgeholt und auch versendet. Jetzt mache ich das halt über einen Smarthost bei 1&1. Und vorher gab es da keine Probleme. Intern funktioniert auch alles.

Was mir nur auffält ist, das ich bei mir in Outlook2010 Nur-Text eingegeben habe, Links im Mailtext trotzdem noch klickbar dargestellt werden. Das sollte dann doch eigentlich nicht mehr funktionieren, wenn es sich wirklich um eine reine Nur-Text Mail handelt?

Gruß
Hauke
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(2)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Outlook & Mail
gelöst Bestimmte Anhänge bei E-mails mit Exchange 2010 löschen (5)

Frage von jojo0411 zum Thema Outlook & Mail ...

Audio
gelöst Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2 (15)

Frage von Funky86 zum Thema Audio ...

E-Mail
Mails von Mailserver werden als SPAM eingestuft (8)

Frage von ClepToManix zum Thema E-Mail ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (22)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...