Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2008 Anhänge bei nach extern versendeten Mails nicht vorhanden

Frage Microsoft Exchange Server

Mitglied: HaukeH

HaukeH (Level 1) - Jetzt verbinden

27.01.2011 um 16:00 Uhr, 2917 Aufrufe

Hallo!

Habe hier einen SBS2008 und auf den Clients als Mailprogramm Outlook 2010. Bei einigen Usern treten jetzt Probleme beim Versenden von Anhängen auf..
So hat ein User das Problem, das Mails an zwei bestimmte E-Mailadressen, 1 bei GMX und 1 bei Web.de, keine Anhänge enthalten. Es wurden Exceldateien, Bilder oder PDFs angehängt und beim Empfänger ist nur der Text angekommen und die Anhänge fehlten ganz. An seine private Mailadresse bei GMX geht es. Auch ich habe mir eine Mail an meine Adresse bei Web.de gesendet, auch diese kam an.
Ein weiterer AW hat das Problem, das bei einem Kunden von ihm auch keine Anhänge dargestellt werden können. Der Kunde bekommt als Anhang immer die berüchtigte winmail.dat.

Beim 2. Problem habe ich gelesen, das es an der Verschlüsselung liegen kann und man somit kein RTF verwenden soll, sondern HTML oder Nur-Text. Habe aber auch genau das andere schon gelesen, das es an HTML liegt. Was stimmt denn nun? Das kuriose ist, das die Mails alle bisher als HTML versendet wurden und trotzdem die Probleme auftraten.
Vorher wurden alle Mails von den Clients aus mit Outlook 2000 per POP3 direkt von 1&1 abgeholt und auch versendet. Jetzt mache ich das halt über einen Smarthost bei 1&1. Und vorher gab es da keine Probleme. Intern funktioniert auch alles.

Was mir nur auffält ist, das ich bei mir in Outlook2010 Nur-Text eingegeben habe, Links im Mailtext trotzdem noch klickbar dargestellt werden. Das sollte dann doch eigentlich nicht mehr funktionieren, wenn es sich wirklich um eine reine Nur-Text Mail handelt?

Gruß
Hauke
Ähnliche Inhalte
Outlook & Mail
gelöst Bestimmte Anhänge bei E-mails mit Exchange 2010 löschen (5)

Frage von jojo0411 zum Thema Outlook & Mail ...

Audio
gelöst Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2 (15)

Frage von Funky86 zum Thema Audio ...

Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen (1)

Frage von diemilz zum Thema Exchange Server ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
Cisco W-Lan Controller als Applicance oder Software (11)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...