Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2008 und POP3-Connector bringt Plötzlich Fehler 0x800ccc69

Frage Internet E-Mail

Mitglied: mcready

mcready (Level 1) - Jetzt verbinden

08.08.2010 um 17:01 Uhr, 18146 Aufrufe, 5 Kommentare

Die zwei Kollegen bringen mich zum Verzeifeln

Es ist Sonntag-Nachmittag, ich sitze nun schon den halben Tag vor dem Problem und finde keine Lösung:

[t 0] 08/08/10, 16:32:11: (POP3) [TX] RETR 2
[t 0] 08/08/10, 16:32:11: (SMTP) [RX] 250 2.1.0 g@n.de....Sender OK
[t 0] 08/08/10, 16:32:11: (SMTP) [TX] RCPT TO: <m@v.de> NOTIFY=FAILURE
[t 0] 08/08/10, 16:32:11: (SMTP) [RX] 550 5.7.1 Unable to relay for m@v.de
[t 0] 08/08/10, 16:32:11: Failure hrResult (0x800ccc69) trying to deliver message id 1:
[t 0] 08/08/10, 16:32:11: SMTPRESPONSE: * * * !Failed! * * *
[t 0] 08/08/10, 16:32:11: * * * * * *
[t 0] 08/08/10, 16:32:11: * * * 0x800ccc69 * * *
[t 0] 08/08/10, 16:32:11: Command: [SMTP_RCPT]
[t 0] 08/08/10, 16:32:11: Completed: Yes.
[t 0] 08/08/10, 16:32:11: IxpResult:
[t 0] 08/08/10, 16:32:11: ---> ---> ---> hrResult: 0x800ccc69
[t 0] 08/08/10, 16:32:11: pszResponse: 550 5.7.1 Unable to relay for m@v.de
[t 0] 08/08/10, 16:32:11: uiServerError: 550
[t 0] 08/08/10, 16:32:11: dwSocketError: 0
[t 0] 08/08/10, 16:32:11: pwszProblem: <none>
[t 0] 08/08/10, 16:32:11: EVENT: An error occurred while delivering mail to 'm@v.de' on the SMTP server 'localhost'. The error code was 0x800ccc69. Verify that the mailbox exists and that the Exchange receive connectors are configured properly.
[t 0] 08/08/10, 16:32:11: (AsyncConn[ localhost:25 ]) Connection to 'localhost' closed.

So sehen seit neustem alle meine eingehenden eMails im Log aus.
Ich habe die Domains schon unter OK > Hub > Akz.Dom. als authorisierende Domain hinzugefügt, wie es auf vielen anderen Seiten im Internet als Lösung für dieses Problem angeboten wird.
Exchange-Virenscanner und Softwarefirewall sind aktuell deaktiviert.

Hat jemand sonst noch eine Idee, was hier eine Lösung sein könnte?
Und nein, ich will jetzt nicht hören "POP3-Connector verwendet man nicht".

Vielen Dank!

Markus
Mitglied: goscho
09.08.2010 um 17:45 Uhr
Zitat von mcready:
Hat jemand sonst noch eine Idee, was hier eine Lösung sein könnte?
Und nein, ich will jetzt nicht hören "POP3-Connector verwendet man nicht".
Hallo Markus,

Dieses Problem wäre jedoch ohne POP-Connector so nicht vorhanden.

Wie sieht es mit den Exchange-Diensten aus?
Hast du den Server mal neugestartet?
Was steht im Ereignis-Log?
Bitte warten ..
Mitglied: mcready
11.08.2010 um 09:04 Uhr
Vieeel besser (ich habe imnzwischenzeit den Fehler gefunden).
Es war schlicht und ergreifend keine IPv6-Adresse eingetragen (sprich der Lokalhorst ::1).
Warum? Weil Microsoft dies wie folgt "definiert":

Serverkonfig -> Hub-Transport -> Empfangskonnektor auswählen -> Netzwerk
Hinzufügen, "Zu verwendende IP-Adresse: Alle auf diesem Server verfügbaren IP-Adressen verwenden"

Ergebnis: "Alle verfügbaren [b]IPv4[/b]-Adressen.

An dieser einen Zahl liegt dann natürlich der Hund begraben, da Exchange ab 2007 ja wohl primär mit IPv6 arbeitet.
Bitte warten ..
Mitglied: hplsec
22.09.2010 um 18:16 Uhr
Markus, dankeschön,
deine Lösung funktioniert auch auf Anhieb bei mir!
Ich hab zwar noch nicht verstanden, wieso der Connector nicht automatisch mit dieser Einstellung provisioniert worden odz-
IPV6 wird ja derzeit noch kaum genutzt.

Vielleicht erklärt und ja ein Profi, wieso der SMTP Server default nur mit V6 funktioniert
greatz Axel
Bitte warten ..
Mitglied: mcready
23.09.2010 um 09:48 Uhr
Exchange läuft ab Version 2007 nur noch in 64 Bit und nur i.V.m. IPv6.
Das grundsätzlich erstmal lobenswert, da beides zukunftsweisenden Technologien sind.
Die Frage ist eher: Warum ist an der Stelle mit dem Empfangskonnektor geschlampt worden, so daß in einem IPv6-basierenden-Produkt eine IPv4-only-Funktion eingebaut wurde?
Bitte warten ..
Mitglied: mod111
06.03.2011 um 16:14 Uhr
Mahlzeit,

also bei aller ehre. Wenn ich diese methode so umsetze bekomme ich doch glatt eine neue Fehlermeldung " fehlercode 0x800ccc0f". ich suche nun schon den ganzen Tag nach einer Lösung und dieses schien mir die viel versprechendeste gewesen zu sein. Habt Ihr im IPV6 bereich vorher noch irend welche Eintragungen gemacht, dass das so funktioniert?

MfG
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Windows Server
gelöst Skype for Business 2015 Server - Topologie Veröffentlichen bringt Fehler (3)

Frage von oce zum Thema Windows Server ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs (1)

Frage von YotYot zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...