Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2011 und Backup Exec 2010 - Userrechte setzen?!

Frage Microsoft Windows Server

Mitglied: blade.da

blade.da (Level 1) - Jetzt verbinden

08.06.2012 um 15:31 Uhr, 6224 Aufrufe, 14 Kommentare

Hallo zusammen,

ich habe ein Problem bei der Inbetriebnahme von Symantec Backup Exec 2010 auf einem Windows SBS 2011.
Ich installiere BE2010 normal, dabei gebe ich einen entsprechenden User als Systemkonto an.
Wenn ich nun einen Backupjob erstelle, bricht ein angestoßener Probelauf für alle Verzeichnisse mit dem Hinweis ab, der User hätte nicht genügend Rechte um auf den Ordner/die Datenbank zuzugreifen.
Wenn ich BE2010 NICHT als Admin starte, bekomme ich vom BE-Support-Tool die Meldung, das keine der erforderlichen Berechtigungen gesetzt ist. Starte ich BE2010 hingegen als Admin, so bescheinigt das Support-Tool meinem Backup-User alle notwendigen Rechte (nachdem sie manuell nachgetragen wurden, siehe unten), der Job bricht aber mit der gleichen Meldung ab.
Ich hab schon folgendes probiert:
-Komplette Installation/Konfiguration nicht Remote, sondern am Monitor in der Serverkammer.
-Sowohl bestehenden User als auch neuen User bei der Installstion angegeben.
-BE2010 komplett deinstalliert und neu installiert (mehrfach)
-Vom BE-Systemtool geforderte Berechtigungen nachgetragen unter: Gruppenrichtlinienverwaltung > Gesamtstruktur > Domänen > DOMÄNE.local > Domain Controllers > "bearbeiten" > Computerconfig > Richtlinien > Windowseinstellungen > Sicherheitseinstellungen > Lokale Richtlinien > "Zuweisen von Benutzerrechten"

Wie schon gesagt, ich bekomme keinen einzigen Job zum laufen, hat jemand eine Idee, wo das Problem liegen könnte?

Ich bin dankbar für jede Anregung, dies ist mein erster Server den ich selbst aufsetze. Von daher nehme ich auch gerne "Laientipps" entgegen

CU
Daniel
Mitglied: Eisern
08.06.2012 um 15:35 Uhr
Hallo,

hast Du auch schon mal versucht einen richtigen Lauf zu starten? Ich habe öfters das Phänomen das die Probeläufe fehlschlagen, der eigentliche Auftrag dann aber durchläuft.

Hast Du auch in den Diensten die entsprechende Berechtigung für diesen User gesetzt?

MfG, Tom
Bitte warten ..
Mitglied: Pjordorf
08.06.2012 um 18:04 Uhr
Hallo,

Zitat von blade.da:
Problem bei der Inbetriebnahme von Symantec Backup Exec 2010 auf einem Windows SBS 2011.
Ist deine BE 2010 denn auch für den SBS 2011 freigegeben und auch die SBS Version?

Gruß,
Peter
Bitte warten ..
Mitglied: goscho
09.06.2012, aktualisiert um 11:40 Uhr
Zitat von Pjordorf:
Hallo,
Morgen
> Zitat von blade.da:
> Problem bei der Inbetriebnahme von Symantec Backup Exec 2010 auf einem Windows SBS 2011.
Ist deine BE 2010 denn auch für den SBS 2011 freigegeben und auch die SBS Version?
Das hat damit nichts zu tun.
Wenn er keine SBS-Version hat, funktioniert diese trotzdem auf dem SBS.

Ist denn die letzte verfügbare Version von BE2010 installiert?

Hast du es mal einen Domänenadmin versucht.
Bitte warten ..
Mitglied: Pjordorf
09.06.2012 um 13:46 Uhr
Hi goscho,

Zitat von goscho:
Wenn er keine SBS-Version hat, funktioniert diese trotzdem auf dem SBS.
Es stellt sich mir immer die Frage was denn nun anders sei bei den verschiedenen Versionen. Es wird nicht nur Marketing sein das es eine besondere Version für einen MS SBS gibt. Das wäre ja zu leicht zu durchschauen und auch nachzuweisen. Preislich liegen ja die Server sowie die SBS fast gleichauf. Nur können beide tatsächlich das gleiche und verhalten sich beide gleich? Bei ArcServer sind zumindest die preise zwischen Server und SBS deutlich unterschiedlich. Bei Storagecraft ebenfalls. SBS ist dort teuerer als der nur Server obwohl der schon von Haus aus SQL sowie Exchange kann. Laut Entwicklung sind beim SBS aber doch einige sachen intern anders (beim Backup durch auf einen SBS installierte Version) und es sind mehr Clients anbei (Lizenzen). Daher meine vorsichtige Frage bezüglich auf SBS überhaupt supportet / Lauffähig usw. Auch ich kenne die Aussagen von Admins, "wieso, ist doch Server. Was soll da schon anders sein?"

Aber wenn der BE dort eh gleich ist, egal ob SBS oder Server Edition ...

Gruß,
Peter
Bitte warten ..
Mitglied: goscho
10.06.2012, aktualisiert um 22:57 Uhr
Zitat von Pjordorf:
Hi goscho,

> Zitat von goscho:
> Wenn er keine SBS-Version hat, funktioniert diese trotzdem auf dem SBS.
Es stellt sich mir immer die Frage was denn nun anders sei bei den verschiedenen Versionen. Es wird nicht nur Marketing sein das
es eine besondere Version für einen MS SBS gibt.
Die SBS-Version (2010) lässt sich nur auf einem SBS als Medienserver installieren.

Seit der neun 2012er ist das wieder anders.
Die neue SBE-Version ist für kleinere Umgebungen mit max. 3 Servern vorgesehen, unabhängig davon, ob es ein MS SBS ist oder nicht.
Bitte warten ..
Mitglied: blade.da
11.06.2012 um 09:50 Uhr
Hallo zusammen,

danke für die Antworten!

Die Version die ich einsetze ist die Symantec Backup Exec 2010 R3 Small Business Server Suite, die ist auch laut der Homepage von Symantec für die SBS2011-Family freigegeben.
Live Update habe ich mehrfach laufen lassen. Der hat auch einiges gefunden und installiert. Jetzt meldet es, das alles aktuell ist.

Die Dienste sind auch auf das entsprechende Backup-Konto eingestellt.
Ich hatte auch schon testweise das im SBS vorhandene Administrator-Konto reaktiviert, auch damit geht es leider nicht.
Einen richtigen Lauf hatte ich tatsächlich noch nicht probiert, aber auch der ist eben fehlgeschlagen mit der Meldung "das angegebene Anmeldekonto hat keine gültigen Anmeldedaten".

Grundsätzlich dachte ich wäre es sinnvoll, ein eigenes Konto für die Backups zu nutzen, welches ich dann mit entsprechenden Rechten versehe, ist dagegen etwas einzuwenden?

Aber auch mit dem Konto, welches bei der Installation vom SBS angelegt wurde habe ich die selben Probleme in BE, es hilft also nicht, meine Idee von den getrennten Konten über Bord zu werfen
Bitte warten ..
Mitglied: blade.da
11.06.2012 um 10:01 Uhr
Meint ihr es würde helfen, wenn wir das Update auf BE2012 kaufen? Oder wird das auch nichts nützen, solang ich das Problem unter BE2010 nicht in den Griff bekomme?!
Bitte warten ..
Mitglied: goscho
11.06.2012 um 10:08 Uhr
Zitat von blade.da:
Hallo zusammen,
Morgen
Die Version die ich einsetze ist die Symantec Backup Exec 2010 R3 Small Business Server Suite, die ist auch laut der Homepage von
Symantec für die SBS2011-Family freigegeben.
Live Update habe ich mehrfach laufen lassen. Der hat auch einiges gefunden und installiert. Jetzt meldet es, das alles aktuell
ist.
Genau richtig vorgegangen.
Die Dienste sind auch auf das entsprechende Backup-Konto eingestellt.
Ich hatte auch schon testweise das im SBS vorhandene Administrator-Konto reaktiviert, auch damit geht es leider nicht.
Einen richtigen Lauf hatte ich tatsächlich noch nicht probiert, aber auch der ist eben fehlgeschlagen mit der Meldung
"das angegebene Anmeldekonto hat keine gültigen Anmeldedaten".

Grundsätzlich dachte ich wäre es sinnvoll, ein eigenes Konto für die Backups zu nutzen, welches ich dann mit
entsprechenden Rechten versehe, ist dagegen etwas einzuwenden?
Ja, das ist prinzipiell sinnvoll.
Natürlich muss dieses Konto ausreichende Rechte haben, um z.B. auch alle Shares und Postfächer sichern zu können.
Aber auch mit dem Konto, welches bei der Installation vom SBS angelegt wurde habe ich die selben Probleme in BE, es hilft also
nicht, meine Idee von den getrennten Konten über Bord zu werfen
Gehe doch mal in Extras -> Backup Exec-Dienste und dort auf Dienst-Login-Daten.
Hier kannst du einstellen, welches Konto die BE-Dienste wie startet.
Wenn du einen Job konfigurierst, gibt es als 3. Punkt von oben die Ressourcen-Login-Daten.
Hier kannst du die Logindaten für alle Ressourcen ändern und auch gleich testen.
Bitte warten ..
Mitglied: goscho
11.06.2012 um 10:28 Uhr
Zitat von blade.da:
Meint ihr es würde helfen, wenn wir das Update auf BE2012 kaufen?
Wenn du mit dem Gedanken spielst, die neue Version einzusetzen, so solltest du diese gleich nutzen und dich nicht erst mit der 2010-er beschäftigen.
Die Änderungen sind doch sehr umfangreich, auch die Bedienung betreffend.
Das beste an der neuen Version ist jedoch, dass du gleich die Imagesicherung von Symantec System Recovery dabei hast.

Wieso willst du diese Version kaufen, hast du keinen gültigen Wartungsvertrag?
Bitte warten ..
Mitglied: blade.da
11.06.2012 um 10:31 Uhr
Zitat von goscho:
Ja, das ist prinzipiell sinnvoll.
Natürlich muss dieses Konto ausreichende Rechte haben, um z.B. auch alle Shares und Postfächer sichern zu können.
Ja, das ist klar! Zumindest theoretisch...
Gehe doch mal in Extras -> Backup Exec-Dienste und dort auf Dienst-Login-Daten.
Hier kannst du einstellen, welches Konto die BE-Dienste wie startet.
Wenn du einen Job konfigurierst, gibt es als 3. Punkt von oben die Ressourcen-Login-Daten.
Hier kannst du die Logindaten für alle Ressourcen ändern und auch gleich testen.
Unter den Diensten war ich schon, hab das Backup-Konto dort allen Diensten zugewiesen.
Und der Job den ich eben testweise laufen hatte meldet bei allen Ressourcen-Login-Daten ein erfolgreich. Und das obwohl er mit der oben genannten Meldung abbricht, das versteh mal einer.
Bitte warten ..
Mitglied: blade.da
11.06.2012 um 10:56 Uhr
Zitat von goscho:
Die Änderungen sind doch sehr umfangreich, auch die Bedienung betreffend.
Das beste an der neuen Version ist jedoch, dass du gleich die Imagesicherung von Symantec System Recovery dabei hast.

Wieso willst du diese Version kaufen, hast du keinen gültigen Wartungsvertrag?
Doch, wir haben einen einjährigen Wartungsvertrag, ist das damit günstiger zu bekommen?!
Bitte warten ..
Mitglied: blade.da
11.06.2012 um 11:22 Uhr
Zitat von blade.da:
> Zitat von goscho:
> ----
> Die Änderungen sind doch sehr umfangreich, auch die Bedienung betreffend.
> Das beste an der neuen Version ist jedoch, dass du gleich die Imagesicherung von Symantec System Recovery dabei hast.
>
> Wieso willst du diese Version kaufen, hast du keinen gültigen Wartungsvertrag?
Doch, wir haben einen einjährigen Wartungsvertrag, ist das damit günstiger zu bekommen?!

Bin gerade auf der Seite von Symantec unterwegs, mal sehen ob wir Upgrade-berechtigt sind
Bitte warten ..
Mitglied: goscho
11.06.2012 um 11:26 Uhr
Zitat von blade.da:
Bin gerade auf der Seite von Symantec unterwegs, mal sehen ob wir Upgrade-berechtigt sind
Du kannst dich per PN bei mir melden, dann würde ich das für dich checken lassen.
Bitte warten ..
Mitglied: blade.da
15.06.2012 um 14:40 Uhr
So, im Moment sieht das ganze deutlich besser aus. Da wir ein Update auf BE2012 kostenlos bekommen haben, hab ich gleich das 2010er runter geworfen und 2012 installiert.
Mit einem separaten BE-User klappt das Backup zwar nach wie vor nicht, aber mit dem Server-Admin läuft es nun durch.
Der Symantec-Support hatte sich heute Vormittag dann auch endlich gemeldet, aber mit dem netten Herren konnte ich nur durchgehen, das alles tut wie es soll.
Das einzige was jetzt noch hängt, ich muss immer BE2012 über rechtsklick als Admin starten, sonst fehlen ein haufen Rechte. Und das BE-Support-Tool spuckt nach wie vor Fehler aus, es moniert unter anderem, das der angemeldete User keine local-Admin-Rechte hätte. Dabei gibt es so etwas doch nicht explizit auf dem SBS2011, oder? Soweit ich das nachlesen konnte, ist der Domain-Admin mit allen Rechten ausgestattet, und von der Bezeichnung her gibt es keinen local-Admin...
Und das Support-Tool mault rum, das Endpoint-Protection nicht richtig konfiguriert wäre, obwohl wir das gar nicht insalliert haben... schräg, aber ok.

Danke für eure Hilfe bis hier her, mal sehen ob die Jungs von Symantec eine Idee zu den Fehlern im Support-Tool haben, oder fällt einem von euch direkt ein, was da das Problem sein könnte?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Backup Exec 2010 VSS Fehler
gelöst Frage von ShardasExchange Server4 Kommentare

Liebe Community, seit kurzem "spinnt" unser Backupsystem. Der Auftrag bricht mit der Fehlernummer E000FED1 beim versuch den Exchange zu ...

Backup
Lohnt sich Backup Exec 2014 wenn man schon Backup Exec 2010 R3 hat?
Frage von TobiTobsenBackup3 Kommentare

Hallo zusammen, aktuell bietet ja Symantec für alle Inhaber einer Lizenz von Backup Exec 2010 eine Aktion an, wo ...

Backup
Symantec Backup Exec 2010 - Probleme mit den Voll-Backups
gelöst Frage von zersysBackup4 Kommentare

Hallo zusammen, ich hoffe mir kann jemand weiter helfen. Bei einem Kunden wird als Backup-Lösung Symantec Backup Exec 2010 ...

Backup
Backup Exec 2010 - 2012 - 2013 Fehler
Frage von DanielZ87Backup3 Kommentare

Hallo Administratoren, ich kämpfe aktuell mit einem Backup Exec Problem bzgl. Rechte ich bekomme immer die Fehlermeldung Verzeichnis XXXXwurde ...

Neue Wissensbeiträge
Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 1 StundePerl1 Kommentar

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 1 StundeSicherheit

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 108 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless11 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Wieso kann ich den UPD 7000-9000 nicht freigeben?
Frage von Jayk0bRouter & Routing8 Kommentare

Router: Telekom W 723V Ports: UDP 7000-9000 Können nicht frei gegeben werden. Benutzgrund: Rocket League 7000 – 9000 UDP ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing8 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...