Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2011 - Exchange 2010 - Anbindung SamsungS3 - Verbindung OK - keine Synchronisation

Frage Microsoft Windows Server

Mitglied: AlanTracy

AlanTracy (Level 1) - Jetzt verbinden

29.08.2012, aktualisiert 17:51 Uhr, 3599 Aufrufe, 2 Kommentare

Hallo zusammen!

Ich habe mittels https://www.testexchangeconnectivity.com eine Exchange "ActiveSync" Überprüfung durchgeführt.
Nach Eingabe der Parameter habe ich eine fehlerfreie Verbindung zum Exchange herstellen können.

Den Punkt "Vertrauensstellung für SSL ignorieren" musste ich anhaken.

Exchange ActiveSync wird von ExRCA getestet.
Test von Exchange ActiveSync erfolgreich ausgeführt.

Testschritte

Attempting to resolve the host name remote.firma.de in DNS.
The host name resolved successfully.

Weitere Details
IP addresses returned: 111.111.111.111
Testing TCP port 443 on host remote.firma.de to ensure it's listening and open.
The port was opened successfully.
Testing the SSL certificate to make sure it's valid.
The certificate passed all validation requirements.

Testschritte

ExRCA is attempting to obtain the SSL certificate from remote server remote.firma.de on port 443.
ExRCA successfully obtained the remote SSL certificate.

Weitere Details
Remote Certificate Subject: CN=remote.firma.de, Issuer: CN=domaene-SBS2011-CA.
Validating the certificate name.
The certificate name was validated successfully.

Weitere Details
Host name remote.oberreuther.de was found in the Certificate Subject Common name.
Testing the certificate date to confirm the certificate is valid.
Date validation passed. The certificate hasn't expired.

Weitere Details
The certificate is valid. NotBefore = 8/23/2012 11:34:10 AM, NotAfter = 8/23/2014 11:34:10 AM
Die IIS-Konfiguration Wird im Hinblick auf die Clientzertifikatsauthentifizierung überprüft.
Keine Clientzertifikatsauthentifizierung erkannt.

Weitere Details
Clientzertifikate für Akzeptieren/Anfordern nicht konfiguriert.
HTTP-Authentifizierungsmethoden werden für URL https://remote.firma.de/Microsoft-Server-ActiveSync/ getestet.
Die HTTP-Authentifizierungsmethoden sind richtig.

Weitere Details
Alle erwarteten und keine unzulässigen Authentifizierungsmethoden von ExRCA gefunden. Gefundene Methoden: Basic
Es wird versucht, eine ActiveSync-Sitzung mit dem Server zu starten.
Test einer Exchange ActiveSync-Sitzung erfolgreich abgeschlossen.

Testschritte

Es wird versucht, einen OPTIONS-Befehl an den Server zu senden.
Die OPTIONS-Antwort wurde erfolgreich empfangen und ist gültig.

Weitere Details
Empfangene Kopfzeilen: Allow: OPTIONS,POST
MS-Server-ActiveSync: 14.1
MS-ASProtocolVersions: 2.0,2.1,2.5,12.0,12.1,14.0,14.1
MS-ASProtocolCommands: Sync,SendMail,SmartForward,SmartReply,GetAttachment,GetHierarchy,CreateCollection,DeleteCollection,MoveCollection,FolderSync,FolderCreate,FolderDelete,FolderUpdate,MoveItems,GetItemEstimate,MeetingResponse,Search,Settings,Ping,ItemOperations,Provision,ResolveRecipients,ValidateCert
Public: OPTIONS,POST
Content-Length: 0
Cache-Control: private
Date: Wed, 29 Aug 2012 10:31:12 GMT
Server: Microsoft-IIS/7.5
X-AspNet-Version: 2.0.50727
X-Powered-By: ASP.NET

Es wird versucht, den Befehl 'FolderSync' in der Exchange ActiveSync-Sitzung auszuführen.
Der Befehl 'FolderSync' wurde erfolgreich ausgeführt.

Weitere Details
Anzahl von Ordnern: 11
Es wird versucht, für den Ordner 'Posteingang' die erste Synchronisierung auszuführen. Diese erste Synchronisierung gibt keine Daten zurück.
Der Synchronisierungsbefehl wurde erfolgreich ausgeführt.

Weitere Details
Status: 1
Es wird versucht, den Befehl 'GetItemEstimate' für den Ordner 'Posteingang' zu testen.
ExRCA hat die 'GetItemEstimate'-Antwort erfolgreich vom Server erhalten.

Weitere Details
Schätzung: 3 Nachrichten
Es wird versucht, die Synchronisierung des Ordners 'Posteingang' zu testen.
Der Synchronisierungsbefehl wurde erfolgreich ausgeführt.

Weitere Details
Anzahl von synchronisierten Elementen: 3

In der Exchange Konsole unter Postfach -> Mobiltelefon verwalten

habe ich den Eintrag des Tests gefunden. Letzte Synchronisation war eingetragen.

Auf meinem Handy habe ich soweit alle Parameter hinterlegt. Nachdem das selbsterstellte Zertifikat als Sicherheitswarnung auftauchte, ich dieses mit "weiter" bestätigte, musste ich noch die remote-Änderungen der Sicherheitseinstellungen mit "OK" bestätigen.

Nachdem habe ich noch einmal in der Exchange Konsole unter Postfach -> Mobiltelefon verwalten

geschaut. Hier ist jetzt auch das Samsung eingetragen. Jedoch unter "letzte Synchronisation" war kein Datum und keine Uhrzeit eingetragen.

Unter OWA habe ich die Daten des Mobiltelefons auch überprüft. Hier ist das Samsung eingetragen.
Unter Details bekomme ich folgende Informationen

Erste Synchronisierung:
29.08.2012 11:02
Letzte erfolgreiche Synchronisierung: Nicht verfügbar
Synchronisierte Ordner: 0

Gerätename:
m0xx
Gerätemodell: GT-I9300
Telefonnummer: *9635
Mobiles Netzwerk: Telekom.de
Gerätetyp: SAMSUNGGTI9300
Geräte-ID: SEC14DD*
Geräte-IMEI:

Gerätebetriebssystem:
Android
Gerätesprache: Deutsch
Benutzer-Agent: SAMSUNG-GT-I9300/100.40004

Zugriffsstatus:
Zugriff gewährt
Zugriff festgelegt durch: Globale Berechtigungen

Angewendete Richtlinie:
Samsung - Nicht angewendet
Aktualisierte Richtlinie: Nicht verfügbar
ActiveSync-Version: 14.1

Ich habe versucht das selbsterstellte Zertifikat auf dem Handy zu installieren.
Unter der Zertifizierungsstelle habe ich mir das Zertifikat herausgesucht.
Dieses wollte ich "in einer Datei speichern". Hier kann ich jedoch nur .cer oder .p7b Dateitypen auswählen. Mein Handy möchte jeoch ein .p12 oder .pfx Typ haben.
.pfx ist zwar in der Auswahl vorhanden, jedoch ausgegraut.
Wie kann ich dieses Zertifkat denn auswählen?

Ich hoffe mir kann jemand beim meinem Problem weiterhelfen.

Falls noch Informationen fehlen sollten, bitte kurz schreiben. Reiche ich dann nach.

Vielen Dank schon einmal für die Hilfe.

Gruß
Alan







Mitglied: aqui
29.08.2012, aktualisiert um 13:01 Uhr
Warum unterstreichst du den ganzen Text ?? Macht es nicht gerade mehr leserlich und verständlich
(P.S.: Zur nachträglichen Korrektur gibt es immer den "Bearbeiten" Button am Thread !!)
Bitte warten ..
Mitglied: AlanTracy
29.08.2012, aktualisiert um 17:50 Uhr
war ein Formatierungsfehler gewesen... Hab ich aber bei mir in der Vorschau nicht gehabt... Hoffe es ist jetzt weg...

Gruß
Alan
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
Iphone und Exchange 2010 Anbindung (6)

Frage von Starmanager zum Thema Exchange Server ...

Exchange Server
gelöst Outlook 2016 und Exchange 2010 Verbindung funktioniert nicht, Autodiscover läuft (5)

Frage von Thorsten85 zum Thema Exchange Server ...

Exchange Server
gelöst 550 5.1.1 RESOLVER bei internem Versand mit Exchange 2010 (SBS2011) (2)

Frage von tantaliden83 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...