Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2011 Exchange eingerichtet, e-Mail Adresse nicht mehr gültig

Frage Microsoft Exchange Server

Mitglied: Zunaras

Zunaras (Level 1) - Jetzt verbinden

09.07.2014 um 13:15 Uhr, 2993 Aufrufe, 15 Kommentare, 1 Danke

Schönen guten Tag,

ich bin Neuling in Sachen SBS2011-Exchange. Ich habe es aber geschafft, den Exchange soweit aufzubauen, das er sendet und empfängt. Alles über die Standard-Konsole eingerichtet.

Nun habe ich das Problem, das ich nicht alle Benutzer auf einmal auf Exchange umrüsten möchte. Im Moment laufen die Konten alle per IMAP an all-inkl.com.
Wenn ich nun von meinem Test-Benutzer benutzer@firma-ohg.de an einen der IMAP Konten mit dem selben Aufbau benutzer@firma-ohg.de senden will, kommt nur ein Fehler.
Entweder bereits bei Eingabe des eMail-Empfängers:
"Diese Nachricht kann nicht an benutzer@firma-ohg.de zugestellt werden, weil die Adresse nicht mehr gültig ist.

Wenn ich es dann doch versende kommt eine Fehlermail:
Fehler bei der Nachrichtenzustellung an folgende Empfänger oder Gruppen:

benutzer@firma-ohg.de
Die eingegebene E-Mail-Adresse konnte nicht gefunden werden. Überprüfen Sie die E-Mail-Adresse des Empfängers, und versuchen Sie, die Nachricht erneut zu senden. Wenden Sie sich an den Helpdesk, falls das Problem weiterhin besteht.
.
.
.
.

Kann man dieses Problem umgehen? Es liegt sicherlich am @firma-ohg.de. Die will der Exchange intern vermitteln und findet nichts.

Viele Grüße
Zunaras
Mitglied: Xaero1982
09.07.2014 um 13:58 Uhr
Hi,

das heißt doch aber, dass er nicht richtig sendet?
Das heißt den Benutzer gibt es gar nicht? Nur bei dem Provider?
Worüber sendest du denn die Mails raus? Smarthost?

Gruß
Bitte warten ..
Mitglied: Zunaras
09.07.2014, aktualisiert um 14:08 Uhr
Hallo,

Den Benutzer gibt es. ist aber im Exchange nicht eingerichtet
Seine eMail-Adresse ist beim Provider eingerichtet.

ja genau. Über Smarthost.

Wenn ich z.B. an eine GMX-Adresse sende, kommt sie auch an.

Grüße
Bitte warten ..
Mitglied: keine-ahnung
09.07.2014 um 14:15 Uhr
Moin,

verstehe ich das richtig?

Du hast für den SBS die Domäne firma.de eingerichtet und die für den Exchange übernommen a la xxx@firma.de? Bei Deinem Hoster hast Du eine Domain angemietet, die auch firma.de heisst und email-postfächer a la xxx@firma.de vorhält?

LG, Thomas
Bitte warten ..
Mitglied: Zunaras
09.07.2014 um 14:27 Uhr
Hallo,

Ja. Genau so ist es.
Hatte ich da jetzt einen Gedankenfehler beim einrichten?

Beim Hoster sind die Postfächer, damit man von Außerhalb den richtigen Mitarbeiter anschreiben kann.
Dann werden die Konten mit dem Pop3-Connector abgerufen und die Nachrichten aufgeteilt.

Muss ich dann für Exchange z.B. xxx@firma-intern.de vorgeben?

Grüße
Bitte warten ..
Mitglied: keine-ahnung
09.07.2014, aktualisiert um 15:16 Uhr
Hast Du denn einen a-record von dieses domain auf Deine öffentliche Adresse gesetzt? Was hast Du für einen lokalen Domänennamen?

LG, Thomas
Bitte warten ..
Mitglied: Zunaras
09.07.2014 um 15:28 Uhr
Zitat von keine-ahnung:

Hast Du denn einen a-record von dieses domain auf Deine öffentliche Adresse gesetzt?

Da ich nicht weiß was das bedeutet, sage ich mal nein.

Was hast Du für einen lokalen
Domänennamen?

Domäne: firma.local
Vollständiger Computername: SBS2011.firma.local

Grüße
Bitte warten ..
Mitglied: keine-ahnung
09.07.2014 um 19:33 Uhr
Da ich nicht weiß was das bedeutet, sage ich mal nein.
Dann würde ich mich mal damit beschäftigen und das nachholen ...

LG, Thomas
Bitte warten ..
Mitglied: Zunaras
10.07.2014 um 14:37 Uhr
Habe mich jetzt damit beschäftigt.
Mit dem Ergebnis, das Thema auf Eis zu legen.
War ja auch nur ein Schnupperkurs in Sachen Exchange.
Ich lasse das alles weiterhin auf IMAP laufen. Auch schon deswegen, weil einige Leute von mehreren Geräten aus auf die eMails zugreifen. So wie ich gelesen habe, gibt es da noch weitere Hürden zu meistern.
So wie es jetzt ist, funktioniert es prima.

Ich danke euch für die Hilfen.

Grüße
Zunaras
Bitte warten ..
Mitglied: keine-ahnung
10.07.2014 um 16:47 Uhr
Na komm,

nicht gleich aufgeben . Der MX ist ja eigentlich erst das schicke am SBS - sonst kannst Du Dir da auch einen trögen Server hinstellen. Dein bisheriges setup bezüglich der mail-Verwaltung ist, sagen wir mal, suboptimal.
Mit ein wenig Nachdenken kommst Du da auch selber drauf: für den MX existiert Deine "mail"-Domain zweimal - einmal verwaltet er sie selber, dann bekommt er aber auch noch vom DNS mitgeteilt, dass die selbe Domain noch einmal bei Deinem Hoster liegt. Ein Unding - eine öffentlich bekannte Domain kann nur eine öffentlich erreichbare Adresse haben - wie bei der Post ! Da ist der genauso kopflos wie die Verteilstelle der Briefpost
Und für das Zugreifen auf Postfächer von mehreren Geräten aus ist der MX deutlich besser geeignet als das pofige IMAP-Protokoll.

Ich helfe Dir, wenn ich sehe, dass Du Dich zumindest ein wenig bemühst.

LG, Thomas
Bitte warten ..
Mitglied: Zunaras
10.07.2014 um 17:23 Uhr
Hi,

Ich helfe Dir, wenn ich sehe, dass Du Dich zumindest ein wenig bemühst.
das ist nett von Dir

Aber jetzt hab ich erst mal Urlaub. Danach schau ich mir das Ganze noch mal in aller Ruhe an.
bis dahin...

viele Grüße
Zunaras
Bitte warten ..
Mitglied: Xaero1982
10.07.2014 um 17:29 Uhr
Also so wie ich das sehe hat seine interne Domain aber einen anderen Namen als die externe.... .de und .local

So ähnlich hab ich es auch eingerichtet und läuft wie bei jedem denke ich problemlos... mx braucht man nicht...zumal man dann schon sicher stellen können sollte, dass der Mailserver rund um die uhr an ist, weil sonst mal ganz schnell Mails flöten gehen...

Gruß
Bitte warten ..
Mitglied: keine-ahnung
10.07.2014, aktualisiert um 17:42 Uhr
Hi Xaero,

Domain und Domäne ... ! Die Domäne hört auf local, die eingerichtete Internetadresse auf den selben Namen wie die beim Hoster ... dett beisst sich ohne a-record.
weil sonst mal ganz schnell Mails flöten gehen...
Das ist auch so nicht richtig - nur wenn Du nicht innerhalb von, sagen wir, zwei Tagen Dein Gerassel wieder flott hast. Und dann bekommen die Absender auch einen NDR. Bei vielen (?) Hostern kannst Du auch einen MX-backup-Server einrichten, wenn die Hose dann trockener bleibt .

Aber jeder nach seinem Gusto,

LG und an den TO schönen Urlaub, Thomas
Bitte warten ..
Mitglied: Zunaras
10.07.2014 um 17:44 Uhr
So wie ich das jetzt verstanden habe ist der Mailserver dann der SBS. Dieser muss dann 24/7 laufen.
Es ist aber so, das unser Server Nachts und am Wochenende abgeschaltet ist.

Grüße
Bitte warten ..
Mitglied: keine-ahnung
10.07.2014 um 17:48 Uhr
Es ist aber so, das unser Server Nachts und am Wochenende abgeschaltet ist.
Ooops ... dafür ist das SBS-Teil eigentlich nicht gedacht. Zumal abends und nachts von Bill eingerichtete Standardtasks laufen sollten ...

Eventuell überlegst Du Dir im Urlaub ja, ob Ihr den SBS nicht eher gegen einen Standard- oder Foundationserver tauscht, das würde dann IMHO mehr Sinn machen.

LG, Thomas
Bitte warten ..
Mitglied: Zunaras
10.07.2014 um 17:56 Uhr
Joa. mal sehen. Aber seit 3 Jahren tut Er seinen Dienst 1A. Bin hoch zufrieden.

Bis bald.

Grüße
Zunaras
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 2013 - Primäre eMail Adresse ändern (7)

Frage von staybb zum Thema Exchange Server ...

Windows 10
E-Mail-Adresse bzw. Konto bei Windows 10 ändern (7)

Frage von Schwedenbitter zum Thema Windows 10 ...

Exchange Server
Exchange Sendet keine Mail mehr an den Exchange (2)

Frage von denndsd zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...