Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2011 - Exchange Konsole und OWA gehen nach Windows Update nicht mehr

Frage Microsoft Windows Server

Mitglied: DonQuichote

DonQuichote (Level 1) - Jetzt verbinden

04.09.2011 um 20:07 Uhr, 15743 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe Probeme mit unserem SBS2011, genauer mit dem Exchange 2010.
Seit dem letzten (großen) Windows Update vor zwei Wochen, kann ich nicht mehr auf die Exchange Konsole zugreifen. OWA funktioniert auch nicht mehr. Auch der Abwesenheitsassistent kann nicht mehr von Outlook aus deaktiviert werden. Bei den Kollegen, die vor dem Update den Abwesenheitsassistnten aktiviert haben, schickt Exchange jedem Absender einer Mail eine Abwesenheitsnotitz

Mails empfangen und versenden funktioniert allerdings noch (zum Glück).

Wenn ich die Exchange-Konsole auf dem SBS2011 öffnen will, erhalte ich folgende Meldung:

_________________________________________________________________________
Initialisierungsfehler
Fehler beim Versuch, eine Verbindung mit dem angegebenen Exchange-Server "meinserver.meinedomain.local" herzustellen:

Fehler beim Verbindungsversuch "http://meinserver.meinedomain.local/PowerShell" mithilfe von "Kerberos"-Authentifizierung: Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Der WinRM Client kann die Anforderung nicht verarbeiten. Der vom Client angeforderte Authentifizierungsmechanismus wird vom Server nicht unterstützt, oder der unverschlüsselte Vekehr ist in der Dienstknfiguration deaktiviert. u.s.w.
_________________________________________________________________________


Die Exchange Management Shell sagt folgendes:

_________________________________________________________________________

Willkommen bei der Exchange-Verwaltungsshell.

Vollständige Liste der Cmdlets: Get-Command
Nur Exchange-Cmdlets: Get-ExCommand
Cmdlets, die einer bestimmten Zeichenfolge entsprechen: Help *<string>*
Allgemeine Hilfe abrufen: Help
Hilfe für ein Cmdlet abrufen: Help <cmdlet name> or <cmdlet name> -?
Kurzübersichtsleitfaden anzeigen: QuickRef
Exchange-Teamblog: Get-ExBlog
Vollständige Ausgabe für einen Befehl anzeigen: <command> | Format-List

Tipp des Tages Nr. 91:

Benötigen Sie einen Bericht zum Status aller Exchange-Zertifikate, die auf sämtlichen Hub-Transport- und Clientzugriffss
ervern installiert sind? Versuchen Sie dies:

Test-FederationTrustCertificate

AUSFÜHRLICH: Verbindung mit meinserver.meinedomain.local wird hergestellt
[meinserver.meinedomain.local] Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Der WinRM-Client kann di
e Anforderung nicht verarbeiten. Der WinRM-Client hat versucht, den Kerberos-Authentfizierungsmechanismus zu verwenden,
aber der Zielcomputer (meinserver.meinedomain.local:80) hat einen "Zugriff verweigert"-Fehler zurückgegeben. Ändern Sie die
Konfiguration so, dass der Kerberos-Authentifizierungsmechanismus zulässig ist, oder geben Sie einen der vom Server unt
erstützten Authentifizierungsmechanismen an. Wenn Sie Kerberos verwenden möchten, geben Sie den Computernamen als Remot
eziel an. Stellen Sie auch sicher, dass der Client- und der Zielcomputer Mitglied einer Domäne sind. Wenn Sie die Stand
ardauthentifizierung (Basic) verwenden möchten, geben Sie den Computernamen als Remoteziel an, legen Sie die Standardau
thentifizierung fest, und geben Sie Benutzername und Kennwort an. Vom Server gemeldete mögliche Authentifizierungsmecha
nismen: Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting".
+ CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
eption
+ FullyQualifiedErrorId : PSSessionOpenFailed
Fehler beim Herstellen der Verbindung zu einem Exchange-Server am aktuellen Standort.
Geben Sie den vollqualifizierten Domänennamen des Servers ein, zu dem eine Verbindung hergestellt werden soll.:

_________________________________________________________________________


Weiß nicht, ob das von Belang ist: Ich habe zwischenzeitlich seit der Installation des SBS2011 das Adminkennwort änden müssen.
Die Updates sind also mit einem anderen Kennwort gelaufen als die SBS2011-Installation selbst.

Hat jemand einen Tipp für mich, wo ich mit der Fehlersuche beginnen soll?
Ich bin nicht besonders bewandert mit Kerberos und ISS und Exchange.

Gruß u. Dank, DQ
Mitglied: MiniStrator
04.09.2011 um 22:08 Uhr
Hi,

laufen irgendwelche Exchangedienste unter dem admin-account? Beim ändern eines Passworts müssen ALLE Dienste, oder auch scheduled Tasks, die unter dem entsprechenden Account ausgeführt werden, mit dem neuen Passwort versehen werden. Dies geschieht leider nicht automatisch.

Gruß
MiniStrator
Bitte warten ..
Mitglied: DonQuichote
05.09.2011 um 06:54 Uhr
Hi Günther,

das kam noch ershwerend hinzu. Hatte es aber bereits ergoogelt und angewendet.

2. Change directory to C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\BIN
3. Run PSConfig.exe -cmd upgrade -inplace b2b -force -cmd applicationcontent -install -cmd installfeatures
Die Backups laufen zum Glück wieder.
Bitte warten ..
Mitglied: DonQuichote
05.09.2011 um 07:03 Uhr
Hallo MiniStrator,

die Exchange Dienste laufen alle unter "Lokales Systemkonto" oder unter "Netzwerkkonto".
Ich habe an beiden Konten keine Änderungen vorgenommen.

Gruß, DQ
Bitte warten ..
Mitglied: MiniStrator
05.09.2011 um 07:27 Uhr
Hi,

evtl. ist dein WinRM-Client kaputt. Versuch mal die WinRM-IIS-Extension zu deinstallieren, neu installieren, 'winrm quickconfig' in einer commandshell (als Administrator ausgeführt) ausführen und rebooten.

Gruß
MiniStrator
Bitte warten ..
Mitglied: DonQuichote
19.10.2011 um 10:39 Uhr
Problem gelöst, SBS2011 neu installiert.

Trotzdem Dank an das Forum.


Gruß, DQ
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst Windows Update Fehler Code 0x80244018 bei Exchange 2010 (5)

Frage von Froschmedia zum Thema Windows Update ...

Windows 7
gelöst Windows Update Fehlercode: 80072ee2 bzw 80072efd (10)

Frage von peterpa zum Thema Windows 7 ...

Router & Routing
gelöst Pfsense Windows-Update Limiter (12)

Frage von Fenris14 zum Thema Router & Routing ...

Windows Update
gelöst PC Neustart nach Windows Update Trotz GPO (3)

Frage von UnbekannterNR1 zum Thema Windows Update ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...