Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2011 Exchange2010 scharf schalten

Frage Microsoft Exchange Server

Mitglied: uhau007

uhau007 (Level 1) - Jetzt verbinden

21.10.2012, aktualisiert 14:14 Uhr, 2026 Aufrufe, 4 Kommentare

Hallo,
ich mach gerade eine Migration von SBS2003 auf SBS2011.

Jedoch kann ich momentan keine Mails mit dem Exchange 2010 empfangen, da ich die Migration noch nicht abgeschlossen habe.

Ich hoffe es liegt daran. Wenn ich den alten Server auf der Firewall als SMTP freigabe konfiguriere, kommen alle Mails an. Wenn ich den neuen dort hinterlege, dann kommen keine Mails mehr an.

Senden funktioniert einwandfrei.

Jetzt die Frage, liegt es daran oder nicht?
Wird der neue Exchange erst scharfgeschaltet, wenn ich die Migrationssteps für das entfernen des alten Servers ausführe?

Ich würde das gerne vorher testen? Geht das?

Gruß
Uwe
Mitglied: GuentherH
21.10.2012 um 14:52 Uhr
Hallo.

da ich die Migration noch nicht abgeschlossen habe

Dann schließe sie ab. Vermutlich bekommt der neue Exchange keine Mails, weil es noch den Connector zwischen SBS 2003 und SBS 2011 gibt.

LG Günther
Bitte warten ..
Mitglied: uhau007
21.10.2012 um 15:15 Uhr
Ist das die einzige Möglichkeit?

Ich vermute ja auch das der Connector das problem ist. Aber wann verschwindet der? Wenn ich die Migration abschliesse oder wenn ich den alten deinstalliere?

Im zweiteren Fall würde ich ja dann ohne Mailempfang dastehen wenn es nicht der Connector war.

Gruß
Uwe
Bitte warten ..
Mitglied: GuentherH
21.10.2012 um 19:01 Uhr
Hallo.

Geh nach dem White Paper von MS vor, hier sind die einzelnen Schritte unter "Remove Internet Connectors" genau beschrieben - http://www.microsoft.com/en-us/download/details.aspx?id=14570

LG Günther
Bitte warten ..
Mitglied: uhau007
22.10.2012 um 10:46 Uhr
Über den Punkt bin ich ja schon weg, den SMTP Connector dort gibts nicht mehr. Nur noch den <alterservername>-<neuerServername>.
Trotzdem kommen Mails an wenn ich das Firewallrouting für SMTP auf den alten Server setze. Wenn ich dieses Routing auf den neuen setze, bekomme ich keine Mails.

Ich denke es wird umgebaut wenn mal aus diesem White Paper den Punkt "Demote and remove the Source Server from the network" macht.

Allerdings ist das natürlich ein Punkt der dazu führt, dass der 2003er dann unwiederruflich weg ist.
Und ich würde gerne vorher testen ob der neue 2011 Mail empfängt oder nicht.

Gruß
Uwe
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Outlook 2013 Clients können im Cachemodus keine Mails senden (Exchange2010 - SBS2011) (1)

Frage von WeeWeeWee zum Thema Microsoft Office ...

Windows Server
SBS2011 Backup findet Festplatte nicht (4)

Frage von MiSt zum Thema Windows Server ...

Windows Server
SBS2011 - Wofür die Zertifikate (3)

Frage von FA-jka zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...