Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2011 Serversichrung macht Probleme

Frage Microsoft Windows Server

Mitglied: corpse2001

corpse2001 (Level 1) - Jetzt verbinden

06.05.2014 um 09:23 Uhr, 1299 Aufrufe, 5 Kommentare

Hallo,

ich habe hier folgendes Problem mit verschiedenen SBS2011 Servern auf denen die Windows Server Sicherung(wird über kommandizeile gesteuert) verwendet wird:
Sporadisch ist es nicht mehr möglich die Sicherung und VSS zu verwenden bzw. das GUI der Sicherung zu öffnen zudem ist es nicht möglich die entsprechenden Dienste neu zu starten oder zu beenden.
Weiter ist das Datensicherungsziel nicht mehr erreichbar und auch nicht im Gerätemanager gelistet - neuverbinden behebt das Problem nicht
Teilweise ist dann auch ein Zugriff per SMB auf den Server nicht mehr möglich. Erst ein Neustart des gesamten Servers kann das Problem beheben.
Habe schon eine Weile danach gesucht und das einzige was ich gefunden habe war die manuelle aktualisierung vom Sharepointserver. Hat das Problem aber nicht behoben.
Hat jemand schonmal ein ähnliches Problem gehabt und hat evtl. einen Lösungsansatz?

MfG Corpse2001


Mitglied: keine-ahnung
06.05.2014 um 10:22 Uhr
Moin,

was ist denn an den SBS alles verbogen wurden? Die Sicherung des SBS über CLI zu steuern ist jetzt im Design des SBS nicht vorgesehen ...??

LG, Thomas
Bitte warten ..
Mitglied: corpse2001
06.05.2014 um 10:53 Uhr
Hallo Thomas,

es läuft alles standardmäßig außer das die Sicherung über ein Script gemacht wird und somit erlaubt wurde das Powershellscripte ausgeführt werden dürfen.

MfG
corpse2001
Bitte warten ..
Mitglied: keine-ahnung
06.05.2014 um 11:16 Uhr
Warum über Script? Auf welche Backupmedien sichert Ihr?

Ich lasse die SBS-Sicherung, eingerichtet über die SBS-Konsole, neben der Sicherung via Acronis seit > 1 Jahr "nebenher" wie vorgesehen auf eine USB-Platte mitlaufen, da gab es noch nicht ein Problem damit.

Was bekommst an events bei den betroffenen Büchsen?

LG, Thomas
Bitte warten ..
Mitglied: corpse2001
13.05.2014 um 10:35 Uhr
Hallo Thomas,

hat leider etwas gedauert mit meiner Antwort.
Also es wird per Script gesichert, da wir auf mehrere ext. Festplatten sicher (Mo. bis Fr.) und dann ein Protokoll der Datensicgherung verschickt wird.
Weiter werden die Platten vor jeder Sicherung einmal gelöscht.
Was ich vielleicht noch erwähnen kann ist das dieses Script auf einem Windows 2008 R2 keine Probleme verursacht.
Das einzige was ich im Eventlog sehe sind ein paar VSS Warnungen mit der ID 8230:

Volumeschattenkopie-Dienstfehler beim Auflösen des Kontos "spsearch" mit dem Status "1376". Überprüfen Sie die Verbindung mit dem Domänencontroller und den Registrierungsschlüssel "VssAccessControl".

Vorgang:
Generator wird initialisiert

Kontext:
Generatorklassen-ID: {4dc3bdd4-ab48-4d07-adb0-3bee2926fd7f}
Generatorname: Shadow Copy Optimization Writer

Fehlerspezifische Details:
Fehler: NetLocalGroupGetMemebers(spsearch), 0x80070560, Die angegebene lokale Gruppe ist nicht vorhanden.


MfG
corpse2001
Bitte warten ..
Mitglied: corpse2001
17.07.2014 um 11:24 Uhr
mal ein kleines Update

da das Problem immernoch besteht habe ich mit an Microsoft gewandt.
Nach einigem hin und her habe ich nun folgenden Lösungsansatz bekommen, da die Ursache wohl mit der Sektorengrößer der Sicheungsziele zu tun hat.

http://support.microsoft.com/kb/982018

vielleicht ist das ja für den ein oder anderen hilfreich

ich werde nun das Verhalten des Servers beobachten und berichten
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (26)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Backup
Mailstore Server macht Probleme (4)

Frage von galnar zum Thema Backup ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Windows Server
gelöst Netzwerkfreigabe macht Probleme (7)

Frage von TeWutz zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (16)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...