Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2011 - Sharepoint Fehler während Ersteinrichtung

Frage Microsoft Windows Server

Mitglied: elknipso

elknipso (Level 2) - Jetzt verbinden

06.01.2012, aktualisiert 09:54 Uhr, 6203 Aufrufe, 3 Kommentare

Hallo,

habe hier wieder einen SBS2011 der nach der Grundinstallation mit Updates folgenden Fehler bringt. Was ist denn da los mit dem 2011? Der erweckt nicht gerade großes Vertrauen bei mir, scheint noch einige Bugs zu enthalten.

Auf dem Ding läuft noch quasi nichts. Er wurde halt grundinstalliert inklusive Exchange und die Updates wurden über Windows Update eingespielt.


http://www.abload.de/img/sharepointfehlerzt1oq.jpg


Habe dazu diesen Artikel von Microsoft gefunden:
http://support.microsoft.com/kb/2555251/de


Und da steht ja auch schön unter "Problem 6" was zu tun ist, aber die Frage ist halt wie und wo. Habe mit diesem PSConfig Tool noch nicht gearbeitet, würde mich daher über einen kurzen Hinweis freuen.
Wenn ich den Befehl einfach so eingebe wie er dort steht kommt der Hinweis: "Der Befehl "-" ist ungültig.
Mitglied: DerSchorsch
06.01.2012 um 10:09 Uhr
Hallo,

Gehe im Startmenü zu "Microsoft SharePoint 2010 Products" und starte die "SharePoint 2010-Verwaltungsshell" als Administrator (rechte Maustaste -> Als Administrator ausführen).
Hier dann den Befehl "PSConfig.exe -cmd upgrade -inplace b2b -force -cmd applicationcontent -install -cmd installfeatures" ausführen.

Und was heißt hier Bug? Es ist eigentlich dokumentiert, dass dieser Upgrade-Befehl noch ausgeführt werden muss.

Gruß,
Schorsch
Bitte warten ..
Mitglied: elknipso
06.01.2012 um 10:24 Uhr
Habe ich so getan, hat er auch scheinbar erfolgreich durchgeführt, der Meldung nach zu urteilen (siehe Screenshot), allerdings kommt die Meldung immer noch beim Start.

Welcher Schritt fehlt nun noch?

http://www.abload.de/img/nachausfhrungkj0m0.jpg

Für weitere Ideen/Tipps bin ich sehr dankbar.
Bitte warten ..
Mitglied: MrSonei6
23.04.2012 um 14:13 Uhr
wenn alle 6 installationen erfolgreich waren kannst du dei Gruppenrichtlinie löschen die durch das Update gekommen ist dann ist die Meldung weg
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011 - Sharepoint Fehler KB2580174

Frage von Markowitsch zum Thema Windows Server ...

Windows 10
Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis (15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Windows Server
Server-Ersteinrichtung für Dummies (20)

Frage von Olf1980 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...