Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2011 User anlegen

Frage Microsoft Exchange Server

Mitglied: smeclnt

smeclnt (Level 1) - Jetzt verbinden

15.12.2012 um 23:25 Uhr, 5225 Aufrufe, 3 Kommentare

Bitte um Hilfe bei SBS2011 User anlegen Problem.

Hallo,
ich fange zur Sicherheit beim Urschleim an, vielleicht hilft es Euch beim antworten.

Ich habe einen SBS2011 seit ca. 1 Jahr, 2 User angelegt, iPhone und Outlook per RPC over Http verbunden, alles soweit gut.
Nun wollte ich das Postfach meiner Frau, andere 1und1 Domäne mit einbinden. Anleitung im Internet gefunden, akzeptierte Domän und Policy in der Exchange Konsole angepasst, los gehts...
Beim anlegen des Users in der SBS Manager Assistenten Konsole kam dann der Fehler beim Mail einrichten, "unbekannter Fehler" und danach noch ein Fehler beim Mail Quotas, klar wenns schon beim Postfach anlegen scheitert. Der User tauchte dann zwar in der Konsole auf, war aber ohne Mail Adresse.
OK, ist wohl doch nicht so einfach, also die Änderungen in der Exchange Konsole rückgängig gemacht und versucht einen User anzulegen. Ging auch nicht, selber Fehler... Neu gebootet, keine Besserung.

Erneut die Änderungen in der Exchange Konsole gemacht, den User ohne Assi im AD angelegt, in der Exchange Konsole das Postfach für einen bestehenden User hinzugefügt, SMTP auf die zweite Domän geändert. Es läuft...
Jetzt muss er noch in die Assi Konsole rein. Im Netz einen Trick gefunden, in der Assi Konsole eine Benutzergruppenänderung anfangen und dann den AD User in die Gruppe Standardbenutzer aufnehmen. Die Konsole hat noch eine Fehlermeldung gebracht (sporadisch, nur weil sie auf war) aber der User war drin.

Ich vermute das Problem des Assis hat es schon vor dem Anlegen der zweiten Domän gegeben, ich habe es nur nicht gemerkt.

Nun meine Frage, weil es mich nervös macht und ich vermute, dass der Fehler im Assi seinen Grund haben wird:
Kennt das jemand bzw. weiß jemand einen Rat? Das Ding hat doch mal gut funktioniert und ausser Updates wurde nichts installiert!

Schönen 3. Advent, Gruß Thomas
Mitglied: mathze01
16.12.2012 um 00:24 Uhr
Zitat von smeclnt:
Hallo,
ich fange zur Sicherheit beim Urschleim an, vielleicht hilft es Euch beim antworten.

Ich habe einen SBS2011 seit ca. 1 Jahr, 2 User angelegt, iPhone und Outlook per RPC over Http verbunden, alles soweit gut.
Nun wollte ich das Postfach meiner Frau, andere 1und1 Domäne mit einbinden. Anleitung im Internet gefunden, akzeptierte

Was hast du da genau konfiguriert??

Domän und Policy in der Exchange Konsole angepasst, los gehts...
Beim anlegen des Users in der SBS Manager Assistenten Konsole kam dann der Fehler beim Mail einrichten, "unbekannter
Fehler" und danach noch ein Fehler beim Mail Quotas, klar wenns schon beim Postfach anlegen scheitert. Der User tauchte dann
zwar in der Konsole auf, war aber ohne Mail Adresse.
OK, ist wohl doch nicht so einfach, also die Änderungen in der Exchange Konsole rückgängig gemacht und versucht
einen User anzulegen. Ging auch nicht, selber Fehler... Neu gebootet, keine Besserung.

Erneut die Änderungen in der Exchange Konsole gemacht, den User ohne Assi im AD angelegt, in der Exchange Konsole das
Postfach für einen bestehenden User hinzugefügt, SMTP auf die zweite Domän geändert. Es läuft...
Jetzt muss er noch in die Assi Konsole rein. Im Netz einen Trick gefunden, in der Assi Konsole eine Benutzergruppenänderung
anfangen und dann den AD User in die Gruppe Standardbenutzer aufnehmen. Die Konsole hat noch eine Fehlermeldung gebracht
(sporadisch, nur weil sie auf war) aber der User war drin.

Ich vermute das Problem des Assis hat es schon vor dem Anlegen der zweiten Domän gegeben, ich habe es nur nicht gemerkt.

Nun meine Frage, weil es mich nervös macht und ich vermute, dass der Fehler im Assi seinen Grund haben wird:
Kennt das jemand bzw. weiß jemand einen Rat? Das Ding hat doch mal gut funktioniert und ausser Updates wurde nichts
installiert!

Schönen 3. Advent, Gruß Thomas
Bitte warten ..
Mitglied: transocean
16.12.2012 um 09:54 Uhr
Moin Thomas,

hast Du eventuell das Update Windows Management Foundation 3.0 Pack installiert,
das bei den Updates in der letzten Woche mit dabei war? Wenn ja, schmeiß es wieder runter.

http://msmvps.com/blogs/bradley/archive/2012/12/12/do-not-install-25061 ...

Gruß

Uwe
Bitte warten ..
Mitglied: smeclnt
16.12.2012 um 14:00 Uhr
Danke Uwe, dass war schon mal gut.Paket deinstalliert. Wenn ich jetzt über den Assi einen User anlege wird das Postfach noch angelegt (grüner Haken), danach aber noch der alte Fehler mit Mail Quotas. Begrüssungsmail wird dann auch nicht gesendet. Weißt Du da mehr drüber?
Vielen Dank, Thomas
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst SBS2011 + 15 User CALS (1)

Frage von takvorian zum Thema Windows Server ...

Windows Systemdateien
gelöst In der Trusted-Domain User anlegen können (10)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Windows Server
SBS2011 was tun mit Domaincontroller und User Zertifikaten?

Frage von nahpets4711 zum Thema Windows Server ...

Exchange Server
gelöst SBS2011, ActivSync und IOS 10,2 (20)

Frage von Vision2015 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...