Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2k3 - Serververwaltungskonsole mit HTTP 404

Frage Microsoft Windows Server

Mitglied: geTuemII

geTuemII (Level 3) - Jetzt verbinden

30.06.2005, aktualisiert 22.02.2006, 7532 Aufrufe, 7 Kommentare

Hallo,

ein SBS2k3 Standard startet seine Serververwaltungskonsole normal, hat aber bei mehreren Kategorien (zB Sicherung) die IIS Error 404 Site. Genauer: Links der Baum ist da, auch im rechten Fenster ist die Liste am linken Rand da, statt der Detailansicht habe ich aber die ErrorPage. Vermutlich ist das Problem auf einen _etwas_ rüden Umgang mit dem Inhalt des Verzeichnisses der StandardwebPage zurückzuführen, er war mein erster SBS

Gibt es irgendeine Möglichkeit der Reparatur bzw. des Restores der notwendigen Files? Vielleicht von einem anderen SBS?
Any Idea?

Grüsse, geTuemII
Mitglied: Samtpfote
01.07.2005 um 09:34 Uhr
soso.... *rüder* Umgang....

Also so wie es aussieht wirst Du den IIS neu installieren müssen, das ist auf SBS 2003 ein bisschen heikel, dazu gibt es aber einen eigenen Knowledgebaseartikel http://support.microsoft.com/kb/887305/en-us

Hope this helps
Pfoti
Bitte warten ..
Mitglied: geTuemII
01.07.2005 um 10:59 Uhr
Müft, _das_ hatte ich befürchtet, hatte allerdings die Hoffnung, daß jemand einen Trick kennt. Die Kiste ist 200 km entfernt, ich komme nur per TS drauf, da ist eine (auch noch heikle) Neuinstall nicht so wirklich klasse.

Naja, das klingt nach einem Ausflug. Schönes Wetter abwarten und Dach auf

Danke Dir! geTuemII
Bitte warten ..
Mitglied: Samtpfote
01.07.2005 um 15:18 Uhr
wenn Remotezugriff direkt über rdp und nicht über getunneltes rdp läuft würd ichs wagen...
wobei ich Dich als passionierte Cabriofahrerin natürlich bestens verstehe
Bitte warten ..
Mitglied: geTuemII
01.07.2005 um 17:48 Uhr
Naja, versuch ich es halt mal. Oder vielleicht doch wetterabhängig?
Schluss jetzt, jetzt sind wir totally OT.

Schönes WE, geTuemII
Bitte warten ..
Mitglied: hilfi
22.02.2006 um 20:52 Uhr
Hallo,

habt ihr das Problem lösen können?
Bei mir ist kommt der selbe Fehler und weiß nun nicht, was ich machen soll.

Danke und Grüße aus Berlin...
HilFi
Bitte warten ..
Mitglied: Samtpfote
22.02.2006 um 21:52 Uhr
http://support.microsoft.com/kb/887305/en-us
versuchs doch mit dem KB Artikel den ich bereits oben zitiert habe...

A.
Bitte warten ..
Mitglied: geTuemII
02.12.2010 um 11:21 Uhr
Nachtrag:

Nachdem ich das Problem an anderer Stelle jetzt wieder hatte, habe ich den Übertäter diesmal ohne Neuinstallation gefunden. Das ganze hat sich als recht trivial erwiesen. Der TCP-Port der Standard-Website war auf Port 8080 verändert worden. Nachdem ich auf den Standard Port 80 zurückgestellt hatte, funktionierte auch die Serververwaltungskonsole wieder problemlos.

geTuemII
Bitte warten ..
Ähnliche Inhalte
Windows Tools
gelöst IIS 7 - Http Fehler 404 - StaticFile (4)

Frage von Jannis92 zum Thema Windows Tools ...

Microsoft Office
404 Sharepoint Online - Ticket System

Frage von Paragon zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...