Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2k3 Vista Netzlaufwerke

Frage Microsoft Windows Netzwerk

Mitglied: krcalkrcal

krcalkrcal (Level 1) - Jetzt verbinden

02.02.2009, aktualisiert 21:32 Uhr, 3104 Aufrufe, 3 Kommentare

SBS2k3 Server mit DC und einem Vista Rechner

Hallo ihr,

ich habe folgendes Problem:

In meinem Netzwerk wo ein SBS2003 Server den DC macht habe ich einige XP Clients und auch eben einen Vista Client.

Nun der Vista User hat 2 Netzlaufwerke die mittels Loginscript gemappt werden.
Das Problem ist nicht das mappen, das funktioniert einwandfrei, wirkliches Problem ist der Zugriff.

Beim ersten LW ist das Problem dass er nach dem ersten mal anmelden keinen Zugriff hat.
Beim zweiten LW hat er Zugriff, jedoch fehlt ein Ordner.

Beide Probleme lassen sich nur durch eine neuerliche ab- und anmelden beheben.
Die nötigen Rechte hat er ja, sonst gings bei der 2ten Anmeldung auch nicht.

Meine Frage: wie kann ich das reparieren?

Danke für eure Hilfe.

mfg
Peter
Mitglied: DerWoWusste
02.02.2009 um 22:10 Uhr
Das Fehlerbild ist ein Graus. Was soll das sein...
Da kannst Du nur Diverses testen:
-optionale Updates für Vista installieren (Stabilitätsupdates), SP1 sowieso.
-Netzwerkkartentreiber auf Vista erneuern
-Policy "immer auf das Netzwerk warten" setzen
-statt des Namens die IP des Servers verwenden
-installierte Firewalls gegebenenfalls entsorgen
-die Fehlermeldung nennen
-einen weiteren Benutzer testen
-die Verbindung auf andere Weise herstellen: Skript im Autostart oder GPPs zum Beispiel
-ein wait oder sleep im Skript zur Verzögerung einbauen
-ein Monitoringtool aufzeichnen lassen, was passiert (procmon)
Bitte warten ..
Mitglied: krcalkrcal
02.02.2009 um 22:21 Uhr
Die Updates sind ohnehin gemacht.
Fehlermeldung gibt es so in dem Sinne keine, es kommt halt nur Zugriff verweigert.
Firewalls sind so ansich keine Installiert, normale Windows FW

alles andere werde ich Testen und bescheid geben.....
Bitte warten ..
Mitglied: krcalkrcal
08.02.2009 um 16:57 Uhr
Also ich hab folgendes geschaut:

-Policy "immer auf das Netzwerk warten" setzen <- hab ich gemacht

auf den ordner der das Netzlaufwerk macht, ist bei den berechtigungen eine globale sicherheitsgruppe mit vollzugriff eingetragen
in dieser Gruppe ist der Benutzer mitglied.

jetzt habe ich den PC mal hochgefahren und bei den rechten probiert, es funktioniert nur dann wenn ich authorisierte benutzer hinzufüge, aber dann haben wieder alle zugriff drauf

bei allen anderen usern die in der Gruppe sind funktioniert das auch nur eben beim vistarechner nicht

ich versteh das irgendwie nicht ganz

Updates sind alle drauf!

weiß noch wer was dazu?
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Nach Neustart oder beim ersten Hochfahren keine Netzlaufwerke (4)

Frage von Nebuchad zum Thema Windows Netzwerk ...

Windows Installation
gelöst Suche Windows Vista Home Premium 64Bit ISO (11)

Frage von FA-jka zum Thema Windows Installation ...

Windows Vista
Support-Ende erreicht: Tschüss Vista (4)

Link von sabines zum Thema Windows Vista ...

Neue Wissensbeiträge
Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (15)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...